<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns# fb: http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">
<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<title>Earth Talk: Shift from retail to online shopping - Weston, CT</title>
	<meta name="robots" content="index, follow" />
	<meta name="description" content="Weston, CT: Dear EarthTalk: How do environmentalists feel about the amount of packaging waste consumers have to deal with now that shopping has largely switched over from" />
	<meta name="keywords" content="Earth, Talk, Shift, from, retail, online, shopping, Weston, CT" />
	<meta property="geo.position" content="41.21739959716797, -73.36920166015625" />
	<meta property="geo.placename" content="Weston, Connecticut" />
	<meta property="geo.region" content="US-CT" />
	<meta property="ICBM" content="41.21739959716797, -73.36920166015625" />
	<meta property="og:latitude" content="41.21739959716797" />
	<meta property="og:longitude" content="-73.36920166015625" />
	<meta property="og:street-address" content="" />
	<meta property="og:locality" content="Weston, Connecticut" />
	<meta property="og:region" content="CT" />
	<meta property="og:postal-code" content="06883" />
	<meta property="og:country-name" content="USA" />
	<meta property="og:image" content="http://cdn.americantowns.com/img/logo_og_image.png" />
	<meta property="og:title" content="Earth Talk: Shift from retail to online shopping - Weston, CT" />
	<meta property="og:description" content="Weston, CT: Dear EarthTalk: How do environmentalists feel about the amount of packaging waste consumers have to deal with now that shopping has largely switched over from" />
	<link href="http://www.americantowns.com/ct/weston/news/earth-talk-shift-from-retail-to-online-shopping-29362005" rel="canonical" />
		<style type="text/css">
	.adname {font-size:10px; text-align:center;}	</style>
		<link rel="stylesheet" href="/css/all.css">
	<link rel="stylesheet" type="text/css" href="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.23/themes/start/jquery-ui.css"/>
	<link rel="stylesheet" type="text/css" href="/js/jquery.timepicker/jquery.timepicker.css" />
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link rel="alternate" type="application/rss+xml" title="Weston Events RSS Feed" href="/ct/weston/rss/events" />
	<link rel="alternate" type="application/rss+xml" title="Weston News RSS Feed" href="/ct/weston/rss/news" />
	<!--[if IE]><link rel="stylesheet" href="/css/ie.css"><![endif]-->
        <link rel="stylesheet" type="text/css" href="/css/jquery.modal.css" />	<link rel="stylesheet" type="text/css" href="/css/custom.css" />
	<script src="/js/libs/modernizr-2.6.2.min.js"></script>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js" type="text/javascript"></script>
	<script src="/js/tiny_mce/jquery.tinymce.js" type="text/javascript"></script>
	<script src="/js/libs/jquery.uniform.min.js"></script>
	<script src="/js/libs/jquery.autoclear.min.js"></script>
	<script src="/js/libs/jquery.tokeninput.js"></script>
	<script src="/js/lytebox.js"></script>
	<script src="/js/jquery.timepicker/jquery.timepicker.min.js"></script>
	<script src="/js/script.js"></script>
    <script src="/js/crazyegg.js"></script>
	        <script src="/js/formsApi.js"></script>
        	<script src="/js/cats.js"></script>
  
	        <script src="/js/jspopupscript.js"></script>  
	<link rel="stylesheet" href="/css/jspopupstyle.css">
        
	<script type="text/javascript" src="/js/jquery.modal.min.js"></script>	<script type="text/javascript" src="/js/custom.js"></script>        
	<!--[if IE]>
	<script src="/js/libs/IEffembedfix.jQuery.js"></script>
	<script src="/js/iefontfix.js"></script>
	<![endif]-->
	<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1662663580647713');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1662663580647713&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-370662-1', 'americantowns.com');
  ga('send', 'pageview');
var dimensionValue = '1';
ga('set', 'dimension1', 'Weston, CT');
</script>


<!-- START OF Onclick Google Analytics TAG -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-45868632-1']);
  _gaq.push(['_trackPageview']);
 _gaq.push(['_trackPageLoadTime']);
 _gaq.push(['_setCustomVar', 1,"Town","Weston, CT",3]);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


function _pageTracker (type) {
this.type = type;
this._trackEvent = function(a,b,c) {
_gaq.push(['_trackEvent', a, b, c]);
};
this._trackPageview = function(a) {
_gaq.push(['_trackPageview', a]);
};
}
var pageTracker = new _pageTracker();

</script>
<!-- END OF Onclick Google Analytics Tag -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript">
 var p = /yp\/.*escort/g;
 var Restricted = p.test(window.location.href);
</script>

<script type='text/javascript'>
if (!Restricted) {
googletag.cmd.push(function() {
googletag.defineSlot('/1005417/AmericanTowns_728_Top_Interior', [728, 90], 'div-gpt-ad-1365456931459-2').addService(googletag.pubads());
googletag.defineSlot('/1005417/AmericanTowns_728_Top_Interior_Left', [728, 90], 'div-gpt-ad-1367007795783-0').addService(googletag.pubads());
googletag.defineSlot('/1005417/AmericanTowns_300_Top_Side', [300, 250], 'div-gpt-ad-1365456931459-0').addService(googletag.pubads());
googletag.defineSlot('/1005417/AmericanTowns_728_Bottom_Interior', [728, 90], 'div-gpt-ad-1365456931459-1').addService(googletag.pubads());

googletag.pubads().setTargeting('State', 'CT');
googletag.pubads().setTargeting('County', 'Fairfield County');
googletag.pubads().setTargeting('City', 'Weston');

googletag.enableServices();
});
}
</script>
<script language="JavaScript">
/*GA_googleAddAttr("State", "CT");
GA_googleAddAttr("County", "Fairfield County");
GA_googleAddAttr("City", "Weston");*/
</script>

<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push({article:'auto'}); 
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/americantownsllc-americantowns/loader.js');
</script>

<!-- <script src="//load.sumome.com/" data-sumo-site-id="655681002a37d94cacbb7779f7a47176e9462dd58eeb4d4c3d4d403d6d8b2edc" async="async"></script> -->

<meta name="bankrate-site-verification" content="4a5c1fd264f992311067" /></head>
<body>
  	    <header id="header-wrap">
  	<div id="header" data-domain="forms.staging.americantowns.com" class="center clearfix">
  		<div class="location">
	  		<h2 id="american-towns" class="hide-text"><a href="/resetcurrenttown">American Towns</a></h2>
						<h2><a href="/ct/weston">
			Weston</a>
			</h2>
	  					<h3>Connecticut</h3>
				<a href="#" id="nearby-towns" data-nav-dd="true" class="hide-text">Nearby Towns</a>
<div id="nearby-towns-dd" class="drop-down">
	<div class="inner">
		<ul class="nav">
				<li><a href="/ct/wilton">Wilton</a></li>
				<li><a href="/ct/georgetown">Georgetown</a></li>
				<li><a href="/ct/westport">Westport</a></li>
				<li><a href="/ct/redding">Redding</a></li>
				<li><a href="/ct/fairfield">Fairfield</a></li>
				<li><a href="/ct/southport">Southport</a></li>
				<li><a href="/ct/greensfarms">Greens Farms</a></li>
				<li><a href="/ct/reddingridge">Redding Ridge</a></li>
				<li><a href="/ct/norwalk">Norwalk</a></li>
				<li><a href="/ct/reddingcenter">Redding Center</a></li>
				<li><a href="/ct/newcanaan">New Canaan</a></li>
				<li><a href="/ct/trumbull">Trumbull</a></li>
				<li><a href="/ct">All Connecticut Towns</a></li>
		<li><a href="/resetcurrenttown">Explore Another Town</a></li>
		</ul>
	</div>
</div><!-- eo nearby menu -->	  	</div><!-- eo .location -->
	  	<div class="login">
	  		<h2 class="sm-american-towns-logo hide-text"><a href="/resetcurrenttown">AmericanTowns.com</a></h2>
	  		<ul id="user-nav" class="nav">
					<li class="b"><a href="/mobile_site">Mobile Site</a></li>
	  								<li class="b logout hidden-anchor"><a class="log-out-cookie" href="/logout">Log Out</a></li>
					<li class="b my-profile hidden-anchor"><a class="openMyprofileInApi" onclick="return false" href="/myprofile" >My Profile</a></li>
					<li class="b login"><a class="formsapi-login" onclick="return false" href="/login" id="ajaxMLogin">Log In</a></li>
					<li class="b register"><a class="formsapi-register" onclick="return false" href="/register">Register</a></li>
					          
					<li><a href="http://support.americantowns.com/home" target="_blank">Help</a></li>
					<li class="nested-menu">
	  				<ul class="nav social">
	  					<li><a class="rss-link icon" href="/ct/weston/rss">Subscribe to our RSS</a></li>
	  					<li><a target="_blank" class="twitter-link icon" href="https://twitter.com/AmericanTowns">Follow us on twitter</a></li>
              <li><a target="_blank" class="facebook-link icon" href="https://www.facebook.com/pages/AmericanTownscom/157818878624">Follow us on Facebook</a></li>
              <li class="no-pad"><a target="_blank" class="mail-link" href="http://support.americantowns.com/anonymous_requests/new">Email us</a></li>
	  				</ul>
	  			</li>
	  		</ul>	
	  	</div><!-- eo .login -->
  	</div><!-- eo #header -->
  	<nav id="main-nav">
  		<div class="primary"><span class="g"></span><ul class="nav center"><li class="t"><a href="/ct/weston" id="home-btn" class="home hide-text" title="Home">Home</a></li><li class="t"><a href="/ct/weston-things-to-do" id="ttd-btn" title="Things To Do" data-nav-dd="true">Things To Do</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/ct/weston-things-to-do" title="Things to Do">Things to Do</a></li><li><a href="/ct/weston-local-food" title="Farmers&#039; Markets">Farmers&#039; Markets</a></li><li><a href="/ct/weston-movies" title="Movie Times, TV, DVDs">Movie Times, TV, DVDs</a></li><li><a href="/ct/weston/events-this-weekend" title="Events this Weekend">Events this Weekend</a></li><li><a href="/ct/weston/events" title="All Events">All Events</a></li></ul></div></div></li><li class="t"><a href="/ct/weston-restaurants" id="fad-btn" title="Food & Dining" data-nav-dd="true">Food & Dining</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/ct/weston-restaurants" title="Restaurants">Restaurants</a></li><li><a href="/ct/weston-restaurant-coupons" title="Restaurant Coupons">Restaurant Coupons</a></li><li><a href="/ct/weston-local-food" title="Farmers Markets">Farmers Markets</a></li></ul></div></div></li><li class="t"><a href="/ct/weston/businesses" id="s-btn" title="Directory" data-nav-dd="true">Directory</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/ct/weston/businesses" title="Directory">Directory</a></li><li><a href="/ct/weston/yp/accountants" title="Accountants">Accountants</a></li><li><a href="/ct/weston/yp/doctors" title="Doctors">Doctors</a></li><li><a href="/ct/weston/yp/dentists" title="Dentists">Dentists</a></li><li><a href="/ct/weston/yp/florists" title="Florists">Florists</a></li><li><a href="/ct/weston/yp/moving-storage" title="Moving / Storage">Moving / Storage</a></li><li><a href="/ct/weston/yp/plumbers" title="Plumbers">Plumbers</a></li><li><a href="/ct/weston-directory" title="White Pages">White Pages</a></li><li><a href="/ct/weston-zip-code" title="Zip Code">Zip Code</a></li><li><a href="/ct/weston/tv-stations" title="TV Stations">TV Stations</a></li></ul></div></div></li><li class="t n-b"><a href="/ct/weston/travel-transit" id="tt-btn" title="Travel & Transit" data-nav-dd="true">Travel & Transit</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/ct/weston/travel-transit" title="Travel &amp; Transit">Travel &amp; Transit</a></li><li><a href="/ct/weston/travel-transit" title="Car Rental">Car Rental</a></li><li><a href="/ct/weston/travel-transit" title="Flights">Flights</a></li><li><a href="/ct/weston-gas-prices" title="Gas Prices">Gas Prices</a></li><li><a href="/ct/weston/travel-transit" title="Hotels">Hotels</a></li><li><a href="/ct/weston-maps" title="Maps">Maps</a></li><li><a href="/ct/weston-traffic-trains" title="Traffic / Trains">Traffic / Trains</a></li><li><a href="/ct/weston-weather" title="Weather">Weather</a></li><li><a href="/ct/weston-wifi" title="WiFi">WiFi</a></li></ul></div></div></li><li class="g n-b"><a href="/ct/weston/info" id="cl-btn" title="Community Life" data-nav-dd="true">Community Life</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/ct/weston/info" title="Community Life">Community Life</a></li><li><a href="/ct/weston/events" title="Events Calendar">Events Calendar</a></li><li><a href="/ct/weston/info" title="Community Profile">Community Profile</a></li><li><a href="/ct/weston/organizations/government-and-politics" title="Government">Government</a></li><li><a href="/ct/weston/organizations/religion-and-spirituality" title="Houses of Worship">Houses of Worship</a></li><li><a href="/ct/weston/organizations/clubs-and-organizations" title="Clubs and Non-Profits">Clubs and Non-Profits</a></li><li><a href="/ct/weston/photos" title="Photos">Photos</a></li><li><a href="/ct/weston-school-closings" title="School Delays and Closings">School Delays and Closings</a></li><li><a href="/ct/weston/organizations/schools-and-libraries" title="Schools, Libraries">Schools, Libraries</a></li><li><a href="/ct/weston/obituaries" title="Obituaries">Obituaries</a></li></ul></div></div></li><li class="g"><a href="/ct/weston-classifieds" id="cd-btn" title="Classifieds / Jobs" data-nav-dd="true">Classifieds / Jobs</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/ct/weston-classifieds" title="Classifieds">Classifieds</a></li><li><a href="/ct/weston-jobs" title="Jobs">Jobs</a></li><li><a href="/ct/weston-coupons" title="Coupons">Coupons</a></li><li><a href="/ct/weston-restaurant-coupons" title="Restaurant Coupons">Restaurant Coupons</a></li></ul></div></div></li><li class="g"><a href="/ct/weston/news" id="n-btn" title="News" data-nav-dd="true">News</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/ct/weston/news" title="News">News</a></li><li><a href="/ct/weston/blogs" title="Blogs and Tweets">Blogs and Tweets</a></li><li><a href="/ct/weston/photos" title="Photos">Photos</a></li><li><a href="/ct/weston/videos" title="Videos">Videos</a></li></ul></div></div></li><li class="g"><a href="/ct/weston-real-estate" id="re-btn" title="Real Estate" data-nav-dd="true">Real Estate</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/ct/weston-real-estate" title="Find a New Home">Find a New Home</a></li><li><a href="/ct/weston-homes-for-sale" title="Homes for Sale">Homes for Sale</a></li><li><a href="/ct/weston/yp/real-estate-agent" title="Find an Agent">Find an Agent</a></li><li><a href="/ct/weston/apartments" title="Apartments for Rent">Apartments for Rent</a></li><li><a href="/ct/weston/yp/insurance" title="Insurance">Insurance</a></li><li><a href="/ct/weston-mortgages" title="Mortgages">Mortgages</a></li></ul></div></div></li><li class="g"><a href="/ct/weston-make-a-difference" id="v-btn" title="Volunteering" data-nav-dd="true">Volunteering</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/ct/weston-make-a-difference" title="Volunteer Opportunities">Volunteer Opportunities</a></li><li><a href="/ct/weston-volunteer-organizations" title="Volunteer Organizations">Volunteer Organizations</a></li><li><a href="/ct/weston-add-volunteer" title="Find Volunteers">Find Volunteers</a></li></ul></div></div></li></ul></div>  		<div id="sub-nav" class="visitor"><ul class="nav center"><li><a href="/ct/weston/news" title="News">News</a></li><li><a href="/ct/weston/photos" title="Photos">Photos</a></li><li><a href="/ct/weston/blogs" title="Blogs and Tweets">Blogs and Tweets</a></li><li><a href="/ct/weston/videos" title="Videos">Videos</a></li></ul></div><!-- #sub-nav -->
  	</nav><!-- eo #main-nav -->	
  </header><!-- eo #header-wrap -->
  <div id="main" role="main" data-newsletter="">
    <div class="clearfix center">
			<section class="breadcrumbs">
<a href="/ct/weston">Weston, CT</a><span class="sep"> &raquo; </span><a href="/ct/weston/news">Weston News &amp; Announcements</a><span class="sep"> &raquo; </span><a href="/ct/weston/news/clubs-and-organizations">Clubs and Organizations</a><span class="sep"> &raquo; </span>Earth Talk: Shift from retail to online shopping</section>
<div class="ad_module"><style>
.ad_module {overflow:hidden;}
</style>

<div id="div-gpt-ad-1365456931459-2" class="top-banner" style="width:728px; height:90px;margin:0px 0px 10px 134px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365456931459-2'); });
</script> 
</div></div>						<div id="primary-column" class="primary-column"><!--News Detail-->
<div id="moduleNewsDetail" class="module panel-left"><section>
	<h4 class="section-header no-margin"><span class="release grey icon"></span><a href="/ct/weston/news/clubs-and-organizations">Weston Clubs and Organizations News</a> <a class="alignright" href="/ct/weston/news/add">Add Your News</a></h4>
	<div class="section-sub-head clearfix">
		<span class="date alignleft">January 7, 2018</span>
				<span class="news-section alignright"><a href="/ct/weston/news/clubs-and-organizations">Clubs and Organizations</a></span>
			</div>
	<article class="main-content">
		<h1 class="article-headline">Earth Talk: Shift from retail to online shopping</h1>
		<div class="gadsdiv">
<div id="special_templateNA" style="display:none;">
<div class="ad_header"> <span></span> </div>
<div id="gadstable">
<table cellpadding="0" cellspacing="0"><tbody><tr>
<td class="gads1">
<span id="line1" style="font-weight:bold;" class="adhead"></span>
</td>
<td class="gads2">
<span id="line2"></span>
<span id="line3"></span>
<span id="line4" class="adurl2"></span>
</td>
</tr>
</tbody>
</table>
</div>
</div>
<div id="special_placementNA" style="display:none"></div>


<script type="text/javascript">
var random_number = Math.random();
if (random_number < .1){
     gads_option = 1;
    document.write('<' + 'script language="JavaScript" src="/js/gads.js"' + '> <' +'/script>');
   } else {
     gads_option = 2;
  }
  </script>
  <script type="text/javascript">
    if (gads_option == 1) {
google_ad_client = "pub-2972288465131749";
google_hints = "Weston CT news classifieds real estate";
google_ad_slot = "8007859952";
google_max_num_ads = '2';
google_ad_type = 'text';
google_image_size = '336x280';
google_feedback = 'on';
gads_template = '#special_templateNA';
gads_placement = '#special_placementNA';
google_ad_region = "news1";
} 
else { 
google_ad_client = "ca-pub-2972288465131749";
/* News CSI Top */
google_ad_slot = "6645030966";
google_ad_width = 620;
google_ad_height = 90;
google_override_format = 'true';
google_color_link = "#2a6b83";
google_max_num_ads= "1";
google_color_text = "#000000";
google_color_bg = "#FFFFFF";
google_color_url = "#000000";
google_ad_type = "text";
google_ad_region = "news1";
} 
</script> 
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js" async></script>
</div>				<div class="clearfix">
							<p style="margin: 0in 0in 0.0001pt;"><strong><span style="text-decoration: underline;"><span style="font-size: 12pt;">Dear EarthTalk</span></span></strong><strong><span style="font-size: 12pt;">: How do environmentalists feel about the amount of packaging waste consumers have to deal with now that shopping has largely switched over from retail shops to online stores?&nbsp; </span></strong><span style="font-size: 12pt;">-- <em>J.B.<br /></em> </span></p> 
  <p> </p> 
  <p style="margin: 0in 0in 0.0001pt;"><span style="font-size: 12pt;">This past holiday season marked the first year that holiday shoppers spent more of their gift budgets online than in stores, according to a recent report by the consulting firm Deloitte. Environmentalists are indeed concerned that this trend doesn’t augur well for the environment, given the extra packaging waste and energy costs that accompany getting merchandise to customers. Going to the store or mall to do our shopping burns fossil fuels, for sure, but at least the items we purchase don’t then have to be re-swaddled in extra filler and cardboard and shipped to us on a plane, truck, train or ship.</span></p> 
  <p> </p> 
  <p style="margin: 0in 0in 0.0001pt;"><span style="font-size: 12pt;"> </span></p> 
  <p style="margin: 0in 0in 0.0001pt;"><span style="font-size: 12pt;">For its part, Amazon—the company many blame for ushering in the transition to e-commerce in the first place and which today dominates online retail—used some 6,000 trucks and 32 planes to get some five billion items to its Prime members in 2017. During that process, untold hundreds of millions of cardboard boxes were used to get customers’ choices to their doorsteps. Those boxes are in turn typically recycled by the recipients, and collected by municipal curbside pick-up service.</span></p> 
  <p> </p> 
  <p style="margin: 0in 0in 0.0001pt;"><span style="font-size: 12pt;"> </span></p> 
  <p style="margin: 0in 0in 0.0001pt;"><span style="font-size: 12pt;">But that’s not the end of the story: Next, this once-used cardboard is typically shipped to China where it is soaked in water, stripped of staples and reborn as new cardboard. In many cases the box you recycle has made a 12,000-mile, fossil-fuel-spewing loop at sea in its journey of rebirth. So… while recycling is a great thing, it may not be worth it if we factor in the fossil fuels emitted in the process. We’d be better off avoiding the extra layer of packaging altogether. Maybe that trip to the mall isn’t such a bad idea after all.</span></p> 
  <p> </p> 
  <p style="margin: 0in 0in 0.0001pt;"><span style="font-size: 12pt;"> </span></p> 
  <p style="margin: 0in 0in 0.0001pt;"><span style="font-size: 12pt;">That said, Amazon recently boasted of transitioning to more sustainable packaging during the 2017 holiday season, switching 100 million shipments from cardboard boxes to less resource-intensive padded mailers, reportedly eliminating 181,000 tons of waste. So that’s something, but Amazon and other online retailers have a long way to go in reducing not only the amount of packaging but perhaps even the packaging altogether when possible.</span></p> 
  <p> </p> 
  <p style="margin: 0in 0in 0.0001pt;"><span style="font-size: 12pt;"> </span></p> 
  <p style="margin: 0in 0in 0.0001pt;"><span style="font-size: 12pt;">This is not to say you should bad about recycling your boxes in the wake of the holidays, as it’s a perfectly decent environmental thing to do. But if you want to go the extra mile, maybe think of some way to reuse them at least one more time before the next recipient ships it off for recycling—or re-uses it as well. Also, don’t forget that most gift wrap—as long as it doesn’t have foil or glitter or a plasticizing non-rip coating—as well as holiday cards, can be recycled as well. And yet another option for responsibly discarding that cardboard, wrapping paper and holiday cards is in your yard waste or compost bin, in which case it will live another day not as a cardboard box but instead as part of your next batch of mulch or soil amendment.</span></p> 
  <p> </p> 
  <p style="margin: 0in 0in 0.0001pt;"><strong><span style="font-size: 12pt;"> </span></strong></p> 
  <p style="margin: 0in 0in 0.0001pt;"><strong><span style="font-size: 12pt;">CONTACTS</span></strong><span style="font-size: 12pt;">: </span><span class="MsoHyperlink"><span style="font-size: 12pt;">Deloitte’s 2017 Holiday Retail Survey, </span></span><a href="https://www.google.com/url?q=https://www2.deloitte.com/us/en/pages/consumer-business/articles/holiday-retail-sales-consumer-survey.html&amp;sa=D&amp;ust=1515121745651000&amp;usg=AFQjCNEgsbUmc35QF8A3I58xyn7DvyYwAg"><span style="font-size: 12pt;">https://www2.deloitte.com/us/en/pages/consumer-business/articles/holiday-retail-sales-consumer-survey.html</span></a><span class="MsoHyperlink"><span style="font-size: 12pt;">; Amazon Energy &amp; Environment, </span></span><a href="https://www.google.com/url?q=https://www.amazon.com/p/feature/gkkwdp34z5ou7ug&amp;sa=D&amp;ust=1515121745651000&amp;usg=AFQjCNFNc3ISPqge1dG6iP-_iQ25zGMKwg"><span style="font-size: 12pt;">https://www.amazon.com/p/feature/gkkwdp34z5ou7ug</span></a><span class="MsoHyperlink"><span style="font-size: 12pt;">.</span></span><span style="font-size: 12pt;"></span></p> 
  <p> </p> 
  <p class="MsoNormal"><span class="MsoHyperlink"><span style="font-size: 12pt;"> </span></span></p> 
  <p> </p> 
  <p class="MsoNormal"><span class="MsoHyperlink"><strong><span style="font-size: 12pt;">EarthTalk®</span></strong></span><span class="MsoHyperlink"><span style="font-size: 12pt;"> is produced by Roddy Scheer &amp; Doug Moss and is a registered trademark of the nonprofit <strong>EarthTalk</strong>. To donate, visit </span></span><a href="http://www.earthtalk.org/"><span style="font-size: 12pt; color: #000000;">www.earthtalk.org</span></a><span class="MsoHyperlink"><span style="font-size: 12pt;">.&nbsp;Send questions to: </span></span><a href="mailto:question@earthtalk.org"><span style="font-size: 12pt; color: #000000;">question@earthtalk.org</span></a><span class="MsoHyperlink"><span style="font-size: 12pt;">.</span></span></p></div>
		
			</article>
</section>
</div><!--News Bottom Ads-->
<div id="moduleNewsBottomAds" class="module panel-left"><a name="#fbcomments" id="fbcomments"></a>
<h3>Leave a Comment</h3>
<div id="fb-root"></div>
<div style="border-bottom: 1px solid #ECF5FA;">

<script type="text/javascript">
document.write('<fb:comments href="' + window.location + '" migrated="1" num_posts="10" width="620"></fb:comments>');
</script>
</div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId  : '128911793725',
      status : true, // check login status
      cookie : true, // enable cookies to allow the server to access the session
      xfbml  : true  // parse XFBML
    });
  };

  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  }());
</script>

<script id="mNCC" language="javascript">  medianet_width='600';  medianet_height= '250';  medianet_crid='557403633';  </script>
<script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU8L15W1" language="javascript"></script>

<div class="gadsdiv">
<div id="special_templateNB" style="display:none;">
<div class="ad_header"> <span></span> </div>
<div id="gadstable">
<table cellpadding="0" cellspacing="0"><tbody><tr>
<td class="gads1">
<span id="line1" style="font-weight:bold;" class="adhead"></span>
</td>
<td class="gads2">
<span id="line2"></span>
<span id="line3"></span>
<span id="line4" class="adurl2"></span>
</td>
</tr>
</tbody>
</table>
</div>
</div>
<div id="special_placementNB" style="display:none"></div>
</div>

<script language="JavaScript" src="/js/gads.js"> </script>
<script language="JavaScript" type="text/javascript">
google_ad_client = "pub-2972288465131749";
google_hints = "Weston CT";
/* News Content Bottom 336x280, created 11/14/08 */
google_ad_slot = "6709520303";
google_max_num_ads = '4';
google_ad_type = 'text';
google_image_size = '336x280';
google_feedback = 'on';
gads_template = '#special_templateNB';
gads_placement = '#special_placementNB';
</script>
<script language="JavaScript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js" async> </script>



<div id="zergnet-widget-38255"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = 'http://www.zergnet.com/zerg.js?id=38255';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>



<div id="ym_1084604905293199521" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m6.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script></div><!--Page Banner Widget-->
<div id="modulePageBannerWidget" class="module panel-left"><div class="wrapper blue">
	<div class="featured-content" style="background:transparent url('') no-repeat center top;">
		<div class="banner">
			<style>
.wrapper.blue div.banner {
background: #1c5271;
background: rgba(28,82,113,.85);
display: table;
position: relative;
float: left;
margin-bottom: 0px;
}

div.featured-content div.banner {right: 0px;
padding: 14px 22px 15px 22px;}

div.primary-column ul.listing.news li {
background-color: #f2f5f6;
-moz-border-radius: 5px;
-webkit-border-radius: 5px;
border-radius: 5px;
border: 1px solid #cad6db;
clear: both;
margin: 0 5px 20px 0;
padding: 9px;
height: 205px;}
</style>

<h2>Recommended for you...</h2>		</div>
	<ul class="listing news">
		<li><a href="/ct/bridgeport/events/bridgeport-sound-tigers-vs-hartford-wolf-pack-2018-01-10-tm"><img height="98" width="138" src="https://s1.ticketm.net/dam/c/61c/37e6dc36-b80c-45a5-9bc5-960c7a98161c_106321_CUSTOM.jpg"></a><h5><a title="Event Tag: ticketmaster" href="/ct/bridgeport/events/bridgeport-sound-tigers-vs-hartford-wolf-pack-2018-01-10-tm">Bridgeport Sound Tigers vs. Hartford Wolf Pack<br />(January 10th)</a></h5><div></div></li><li><a href="/ct/ridgefield/events/jim-messina-2018-01-12-tm"><img height="98" width="138" src="https://s1.ticketm.net/dam/a/679/d1468c23-c254-49b4-9fae-b62944b89679_419731_CUSTOM.jpg"></a><h5><a title="Event Tag: music" href="/ct/ridgefield/events/jim-messina-2018-01-12-tm">Jim Messina<br />(January 12th)</a></h5><div></div></li><li><a href="/ct/norwalk/events/movie-star-wars-the-last-jedi-2018-01-09"><img height="98" width="138" src="https://imgcdn-americantownscom.netdna-ssl.com/img/uploads/banner-images/festivals-1.jpg"></a><h5><a title="Event Category: Arts and Entertainment" href="/ct/norwalk/events/movie-star-wars-the-last-jedi-2018-01-09">Movie - Star Wars: The Last Jedi<br />(January 9th)</a></h5><div></div></li><li><a href="/ct/westport/events/performance-woody-sez-the-life-and-music-of-woody-guthrie-2018-01-13"><img height="98" width="138" src="http://imgcdn.americantowns.com/img/uploads/groups/2007/4/17/img478da34a186cf.gif"></a><h5><a title="Event Category: Arts and Entertainment" href="/ct/westport/events/performance-woody-sez-the-life-and-music-of-woody-guthrie-2018-01-13">Performance - Woody Sez: The Life and Music of Woody Guthrie<br />(January 13th)</a></h5><div></div></li>	</ul>
	</div>
</div>
</div></div>
 <div id="sidebar" class="sidebar"><!--Find It Fast - Show All Types-->
<div id="moduleFindItFastShowAllTypes" class="module panel-right"><aside id="find-it-fast" class="blue-module">
  <form method="get" action="/ct/weston/search/">
    <h2 class="hide-text">Find it fast</h2>
    <div class="input">
      <input type="text" class="autoclear" name="searchtext" value="Search Weston" defaultvalue="Search Weston">
      <input type="submit" class="hide-text" value="go">
    </div>

	<div class="types" >
	<input name="s_business" id="s_business" type="checkbox" value="1"  checked="checked"  /> <label for="s_business">Business</label>
<input name="s_places" id="s_places" type="checkbox" value="1"  checked="checked"  /> <label for="s_places">Places</label>
<input name="s_news" id="s_news" type="checkbox" value="1"  checked="checked"  /> <label for="s_news">News</label>
<input name="s_events" id="s_events" type="checkbox" value="1"  checked="checked"  /> <label for="s_events">Events</label>
	</div>
	
	<p>Sponsored By</p>
	<ul id="zillow_agents" class="sponsors">
					<li>
								<table cellpadding="0" cellspacing="0" width="100%"><tr>
				<td class="left"><a href="/ct/weston/business/susan-feigenbaum-weston-ct-real-estate-agent">Susan Feigenbaum - Weston CT Real Estate</a></td>
				<td class="right"><a href="/ct/weston/business/susan-feigenbaum-weston-ct-real-estate-agent">
					<div class="logo" style="background-image: url(http://imgcdn.americantowns.com/img/uploads/groups/2008/7/18/img4880d1875984e.jpg);"></div></a></td>
				</tr></table>
							</li>
					<li>
								<table cellpadding="0" cellspacing="0" width="100%"><tr>
				<td class="left"><a href="/ct/weston/business/physical-intelligence-inc">Physical Intelligence, Inc.</a></td>
				<td class="right"><a href="/ct/weston/business/physical-intelligence-inc">
					<div class="logo" style="background-image: url(http://imgcdn.americantowns.com/img/uploads/groups/2008/1/17/img478fd18626e62.jpg);"></div></a></td>
				</tr></table>
							</li>
			</ul>
	<div id="form_zillow_sponsor">
		<div class="alignleft"><a class="z-logo-link large" href="http://www.zillow.com/directory/06883/real-estate-agents/?utm_medium=referral&utm_campaign=api_directory&utm_source=americantowns_directory&cbpartner=AmericanTowns_AD" title="Powered by Zillow" onclick="pageTracker._trackPageview('/outgoing/realestate/zillow/06883');" target="_blank"><img id="z-logo" src="/img/zillow-logo.png" style="margin-top: -2px;"></a></div>
		<div class="promote"><a href="/ct/weston-real-estate">View Real Estate for Weston</a></div>
	</div>
	
		<div class="promote"><a href="/about/promote-business">Promote Your Business: Advertise Here</a></div>
		<div id="form_default_sponsor">
	<div class="promote"><a href="http://www.americantowns.com/about/promote-business">Promote Your Business: Advertise Here</a></div>	</div>
		
	<div></div>
	
	
  </form>
  
</aside><!-- #find it fast -->

<script type="text/javascript">
var zillow_args = 'zip=06883&count=2&extendedFields=1&outurl=%2Foutgoing%2Frealestate%2Fzillow%2F06883';
$('#form_default_sponsor').hide();
$('#form_zillow_sponsor').hide();
$(document).ready(function(){
	$.ajax({
		type: "POST",
		data: zillow_args,
		url: "/ajax/real_estate/form_agent_search"
	}).done(function( msg ) {
		$("#zillow_agents").append(msg);
		if(msg)
			$('#form_zillow_sponsor').show();	
		if(!$("#zillow_agents li").length) 
			$('#form_default_sponsor').show();	
	});
});
</script>
</div><!--Right Side Homes for Sale Zillow Desktop-->
<div id="moduleRightSideHomesforSaleZillowDesktop" class="module panel-right"><div class="module panel-right"><nav class="blue-module clear" id="in-and-around">
<h4><span class="icon in-around-pin"></span><a href="/ct/weston-real-estate" onclick="javascript: pageTracker._trackPageview('/outgoing/sidepanel/realestate/Top_Homesforsale');">Homes for Sale</h4></a>
<iframe src="http://zillow.americantowns.com/weston-ct/zillow-iframe/" frameborder="0" height="585" width="100%"></iframe>
<ul class="in-and-around no-list">
<li><a href="/ct/weston-real-estate" onclick="javascript: pageTracker._trackPageview('/outgoing/sidepanel/realestate/viewall');"><span class="icon farm blue"></span>View All Real Estate Listings</a></li>
</ul>
</div></div><!--Right Side Ad 300-->
<div id="moduleRightSideAd300" class="module panel-right"><div class="adname">Advertisement</div>

<!-- AmericanTowns_300_Top_Side -->
<div id="div-gpt-ad-1365456931459-0" class="blue-module" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365456931459-0'); });
</script>
</div></div><!--Sidebar - In and Around Town-->
<div id="moduleSidebarInandAroundTown" class="module panel-right"><nav class="blue-module clear" id="in-and-around">
  <h4><span class="icon in-around-pin"></span> In &amp; Around Weston</h4>
<ul class="in-and-around no-list">
<li><a href="/ct/weston-restaurants"><span class="icon restaurants blue"></span>Restaurants</a></li>
<li><a href="/ct/weston-movies"><span class="icon film blue"></span>Movie Times</a></li>
<li><a href="/ct/weston-real-estate"><span class="icon farm blue"></span>Real Estate</a></li>
<li><a href="/ct/weston-jobs"><span class="icon hotel blue"></span>Jobs</a></li>
<li><a href="/ct/weston-classifieds"><span class="icon art blue"></span>Classifieds</a></li>
<li><a href="/ct/weston-gas-prices"><span class="icon gas blue"></span>Gas Prices</a></li>
<li><a href="/ct/weston/yp/museums"><span class="icon museum blue"></span> Museums</a></li>
<li><a href="/ct/weston/yp/coffee"><span class="icon cafe blue"></span>Coffee Spots</a></li>
<li><a href="/ct/weston/yp/parks"><span class="icon parks blue"></span> Parks</a></li>
<li><a href="/ct/weston-wifi"><span class="icon wifi blue"></span> Wi-Fi</a></li>
</ul>  
</nav><!-- eo in and around town --></div><!--Sidebar - Tool Kit-->
<div id="moduleSidebarToolKit" class="module panel-right"><aside id="tool-kit" class="module green" data-toggle-list="true">
 <h4 class="section-header"><span class="icon tool white"></span> Weston Tool Kit</h4>
 <div class="section-sub-head clearfix">
   <ul data-toggle-nav class="nav">
     <li class="active"><a href="#">Non-Profit</a><span class="pipe">  |</span></li>
     <li><a href="#">Business</a><span class="pipe">|</span></li>

   </ul>  
 </div>
 <ul class="listing has-icon" data-toggle-element="true">
   <li>
     <div>
       <span class="icon list green"></span> 



       <h4><a class="add-org" href="/ct/weston/organizations/add" onclick="return false">List Your Organization</a></h4>
       <p>Do you have a non-profit organization that you’d like to add?</p>
     </div>
   </li>
   <li>
     <div>
       <span class="icon post green"></span> 
       <h4><a class="add-events" href="/ct/weston/events/add" onclick="return false">Post an Event</a></h4>
       <p>Promote your event to the community.</p>
     </div>
   </li>
   <li>
     <div>
       <span class="icon release green"></span> 
       <h4><a class="add-articles" href="/ct/weston/news/add" onclick="return false">Submit a News Release</a></h4>
       <p>We want to hear about the latest and greatest story that’s happening within our community.</p>
     </div>
   </li>
 </ul>  
 <ul class="listing has-icon" data-toggle-element="true">
   <li>
     <div>
       <span class="icon list green"></span> 

       <h4><a href="http://www.yext.com/pl/american-towns-listing/index.html?ref=277368" onclick="pageTracker._trackPageview('/outgoing/yext/claim/CT/Weston');" rel="nofollow" target="_blank">Free: See How You’re Listed </a></h4>
       <p>On Yahoo, Yelp, SuperPages, AmericanTowns and 25 other directories!</p>
     </div>
   </li>
   <li>
     <div>
       <span class="icon post green"></span> 
       <h4><a href="http://www.yext.com/pl/american-towns-listing/index.html?ref=277368" onclick="pageTracker._trackPageview('/outgoing/yext/claim/CT/Weston');" rel="nofollow" target="_blank">Improve Your Listing</a></h4>
       <p>Add your social media links and bio, and promote your discounts, menus, events.</p>
     </div>
   </li>
   <li>
     <div>
       <span class="icon release green"></span> 
       <h4><a href="http://www.yext.com/pl/american-towns-listing/index.html?ref=277368" onclick="pageTracker._trackPageview('/outgoing/yext/claim/CT/Weston');" rel="nofollow" target="_blank">New Businesses</a></h4>
       <p>Be sure your listing is up on all the key local directories with all your important content (social links and product info).</p>
     </div>
   </li>
 </ul>  


 <h5><span class="lg">20 million people</span><br>rely on AmericanTowns each year to find &amp; share local information.</h5>
</aside><!-- eo #tool-kit --></div><!--Home - Local News-->
<div id="moduleHomeLocalNews" class="module panel-right"><aside id="local-news-feed" class="module">
	<h4 class="section-header"><span class="icon release grey"></span> Local News Feed</h4>
	<ul class="listing has-icon">
				<li>
			<div> <span class="icon release grey"></span>
				<h4><a href="/ct/weston/news/earth-talk-shift-from-retail-to-online-shopping-29362005"> Earth Talk: Shift from retail to online shopping </a></h4>
								<p>Dear EarthTalk: How do environmentalists feel about the amount of packaging waste consumer...</p>
							</div>
		</li>
				<li>
			<div> <span class="icon release grey"></span>
				<h4><a href="/ct/weston/news/food-dinner-for-when-you-lsquocanrsquot-evenrsquo-29360317"> Food: Dinner for when you &lsquo;can&rsquo;t even&rsquo; </a></h4>
								<p>It&rsquo;s a New Year and I&rsquo;m already exhausted (mostly because I was galavanting ab...</p>
							</div>
		</li>
				<li>
			<div> <span class="icon release grey"></span>
				<h4><a href="/ct/weston/news/curtain-call-shows-coming-your-way-29360318"> Curtain Call: Shows coming your way </a></h4>
								<p>The theater season slows down a bit in the first two months of the year....
The post Curta...</p>
							</div>
		</li>
			</ul>
	<a class="button grey view-all-news-articles" href="/ct/weston/news">View All News Articles</a>
	<a class="button grey add-articles" onclick="return false" href="/ct/weston/news/add">Add A News Article</a>
</aside>
<!-- eo #local-news-feed -->
</div><!--Newsletter Sign-up-->
<div id="moduleNewsletterSignup" class="module panel-right"><aside id="newsletter-signup" class="module">
	<h4 class="section-header"><span class="icon mail white"></span>Weston Newsletter</h4>
	<p>Get things to-do, local deals &amp; news delivered to your inbox each week.</p>
	<form id="newsletter-form">
	  <div class="fields clearfix">
	    <input type="text" name="fname" id="newsletterform-fname" value="Your First Name" class="autoclear">
			<div id="newsletterform-fname-error" class="error"></div>
	    <input type="text" name="lname" id="newsletterform-lname" value="Your Last Name" class="autoclear">
			<div id="newsletterform-lname-error" class="error"></div>
	    <input type="text" name="email" id="newsletterform-email" value="Email Address" class="autoclear">
			<div id="newsletterform-email-error" class="error"></div>
        <input type="text" id="newsletterform-town" value="Town or Zip Code" name="town" class="picker fields clearfix autoclear" data-picker='{"update_id":"#newsletter_town_id"}'  />
		<input type="hidden" id="newsletter_town_id" name="town_id" />	
			<div id="newsletterform-town-error" class="error"></div>
	    <input type="submit" class="button orange" value="Sign Up">
	  </div>  
	</form>
<div id="contact_us"></div>
	<div class="find-us clearfix">
		<p>Find us on Facebook<br><a href="/">American Towns</a></p>
	</div>		
</aside><!-- eo #newsletter-signup --> 

<script type="text/javascript">
$('#newsletter-form').submit(function() {
    $.post('/ajax/newsletters/signup', $(this).serialize(), function(data) {
	$('#newsletterform-fname-error').html('');
	$('#newsletterform-lname-error').html('');
	$('#newsletterform-email-error').html('');
	$('#newsletterform-town-error').html('');
	if (data.ok) {
	  $('#newsletter-form').html(data.thanks);
	} else {
	  $('#newsletterform-fname-error').html(data.errors.fname);
	  $('#newsletterform-lname-error').html(data.errors.lname);
	  $('#newsletterform-email-error').html(data.errors.email);
	  $('#newsletterform-town-error').html(data.errors.town);
        }
      },  "json");
      return false;
    });
</script></div><!--Taboola Right Rail-->
<div id="moduleTaboolaRightRail" class="module panel-right"><aside class="module">
<iframe class="even-iframe" style="border: none;" src="https://calculators.evenfinancial.com/index.html?calc=loan-search&amount=5000&purpose=debt_consolidation&creditScore=excellent&zipcode=90210&fontFamily=Open%20Sans&textColor=%23000000&buttonTextHoverColor=%2347B27E&backgroundColor=%23ececec&nextButtonTarget=_blank&accessToken=1ac2829d-96a5-40e0-aa15-ecc09e63d5a5_3cf82ce1-13dc-4793-bbb9-f3ad6ba706df&companyUUID=fbea4d5c-6cc6-4842-8fa7-4e1c2b7fc89b&displayMode=NORMAL&noOverlay=true&noMoreTools=true&noAdvancedSearch=false&noArticles=false" ></iframe><script src="https://calculators.evenfinancial.com/js/embed.min.js"></script>


<div id="zergnet-widget-38316"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = 'http://www.zergnet.com/zerg.js?id=38316';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>



</aside></div><!--Bottom Right Barter Ad-->
<div id="moduleBottomRightBarterAd" class="module panel-right"><!-- <div class="stickyad">
<div class="blue-module">
<a href="http://www.freshair.org"><img src="http://imgcdn.americantowns.com/img/uploads/banner-images/faf_recruitment_banner.jpg"></a> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2972288465131749"
     data-ad-slot="4336310163"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<style>
.sticky {
    position: fixed;
    z-index: 100;
top:0;
    border-top: 0px;
margin-top:10px;
margin-bottom:200px;
}
</style>

<script type="text/javascript">
$(document).ready(function() {
var stickyNavTop = $('.stickyad').offset().top;
 
var stickyNav = function(){
var scrollTop = $(window).scrollTop();
      
if (scrollTop > stickyNavTop) { 
    $('.stickyad').addClass('sticky');
} else {
    $('.stickyad').removeClass('sticky'); 
}
};
 
stickyNav();
 
$(window).scroll(function() {
    stickyNav();
});
});
</script> --></div></div> 		</div>
  </div><!-- eo #main -->
    <div id="footer-banner">
  	    <div class="center clearfix">

<div style="margin:0 0 20px 0;">
<div id="ym_1084605396756576418" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m6.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
</div>

<!-- AmericanTowns_728_Bottom_Interior -->
<div id='div-gpt-ad-1365456931459-1' style='width:728px; height:90px;margin:-20px 0 25px 100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365456931459-1'); });
</script>
</div>

      <div class="alignleft">
        <h2 class="american-towns hide-text">AmericanTowns.com</h2>
        <ul class="nav">
          <li><a class="button orange add-events" href="/ct/weston/events/add" onclick="return false">Post Events</a></li><li class="mid">
          <a class="button orange add-articles" href="/ct/weston/news/add" onclick="return false">Share News</a></li><li>
          <a class="button orange add-org" href="/ct/weston/organizations/add" onclick="return false">List Your Organization</a></li>
        </ul>  
      </div>
      <p id="discover-bubble"><span>Discover and share the best of</span> <span class="town-name">Weston</span><span id="speach"></span></p>
    </div>
<!-- eo #footer-banner .center -->    </div><!-- eo #footer-banner -->
  <footer>
  	  <!--
  ~ Copyright (C) 2014-2015 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3161199"; 
    (function() {    
        var sct = document.createElement("script"),
        winObj = window.top || window,
        sctHl = winObj.document.getElementsByTagName("script")[0];
        sct.type = "text/javascript";
        sct.src = '//contextual.media.net/einslmedianet.js?cid=8CU8L15W1&crid=574467807&size=641x481';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();
</script>



<div class="center">

<!-- eo #town-categories --><nav id="about-american-towns" class="nav-group">
        
<a href="http://americantownsmedia.com"><img src="http://americantownsmedia.com/wp-content/uploads/2016/09/footer-logo.png" height="97" width="226"></a>

</nav>


<!-- eo #about-american-towns --><nav id="site-help" class="nav-group">
      <h5>About AmericanTowns Media</h5>
      <ul>
        <li><a href="http://americantownsmedia.com">About Us</a></li>
        <li><a href="/about/contact.html">Contact Us</a></li>
        <li><a href="http://support.americantowns.com">Frequently Asked Questions</a></li>
        <li><a href="/about/whyjoin.html">Why Join?</a></li>
        <li><a href="http://support.americantowns.com">Report Incorrect Information</a></li>
      </ul></nav><!-- eo #site-help -->  

<!--
      <nav id="site-map" class="nav-group">
        <h5>Site Map</h5>
        <ul>
          <li><a href="http://www.americantowns.com/sitemap-ct-weston.html">Weston, CT Site Map</a></li>
          <li><a href="http://www.americantowns.com/sitemap-ct-weston-events.html">Weston, CT Events Site Map</a></li>
          <li><a href="http://www.americantowns.com/sitemap-ct-weston-news.html">Weston, CT News Site Map</a></li>
          <li><a href="http://www.americantowns.com/sitemap-ct-weston-organizations.html">Weston, CT Organizations</a></li>
        </ul></nav>

-->

<!-- eo #site-map -->

<!-- <nav id="town-categories" class="nav-group">
        <h5>Weston Categories</h5>
        <ul>

    <li><a href="/ct/weston/4th-of-july-2014-fireworks-parades">July 4th Fireworks in Weston, CT</a></li>
          <li><a href="http://www.americantowns.com/ct/features/4th-of-july-2014-fireworks-parades">July 4th Fireworks in Connecticut</a></li>  


          <li><a href="/ct/weston-classifieds">Classifieds</a></li>
          <li><a href="/ct/weston/info">Weston Community Profile</a></li>
          <li><a href="/ct/weston-jobs">Weston Jobs &amp; Careers</a></li>
<span>Sponsored by Career Builder</span>
        </ul></nav>
-->



   <p>&copy; 2017 AmericanTowns.com.  All rights reserved. <a href="/about/terms.html">Terms and Conditions of Use</a> | <a href="/about/privacy-policy.html">Privacy Policy</a> </p>


    </div><!-- eo #footer .center -->  

<!-- AddThis Smart Layers BEGIN -->
<!-- Go to http://www.addthis.com/get/smart-layers to customize -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=epanian"></script>
<script type="text/javascript">
  addthis.layers({
   'share' : {
        'position' : 'left',
        'services' : 'facebook,linkedin,twitter,google_plusone,pinterest,email,gmail',
        //'numPreferredServices' : 5,
        'postShareTitle' : 'Thanks for sharing!',
        'postShareRecommendedMsg' : 'Recommended for you',
        'desktop' : true,
        'mobile' : false,
        'theme' : 'light'
    },  
  });
</script>
<!-- AddThis Smart Layers END -->



<!-- Google Code for Remarketing tag -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1070971030;
var google_conversion_label = "rHCLCNjt9AMQlvHW_gM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1070971030/?value=0&amp;label=rHCLCNjt9AMQlvHW_gM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>


<script type="text/javascript"><!--
  e9 = new Object();
  e9.snackbar = true;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/AmericanTownscom/Snackbar/tags.js"></script>


<script>
window._taboola = window._taboola || [];
_taboola.push({article:'auto'}); 
_taboola.push({flush:true});
</script>


<!-- Start Quantcast Tag -->
<script type="text/javascript"> 
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push(
{qacct:"p-dKjYftU0TaqDB",labels:"_fp.event.Town Page,_fp.subchannel.Weston CT"}
);
</script>
<!-- End Quantcast tag -->


<!-- Start Quantcast tag -->
	<script type="text/javascript">
		_qoptions = {qacct:"p-8czt7VTbpHIjo"};
	</script>
	<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
	<noscript>
	<a href="http://www.quantcast.com/p-8czt7VTbpHIjo" target="_blank"><img src="//secure.quantserve.com/pixel/p-8czt7VTbpHIjo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
	</noscript>
	<!-- End Quantcast tag -->
	<!-- Begin comScore AT Tag -->
	<script type="text/javascript">
	    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
	</script>
	<script type="text/javascript">
	  COMSCORE.beacon({c1:2,c2:7744653,c3:"",c4:"",c5:"",c6:"",c15:""});
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7744653&c3=&c4=&c5=&c6=&c15=&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

<!-- MLW, temporary message for new features -->
<div id="whats-new" class="new-modal" style="width:600px;padding:10px;display:none">
<span class="news-close">CLOSE</span>
<h2>What's New</h2>
<p>Have an event, article or photo you’d like to share with your community? With our new design, it just got a lot easier. With no need to register or login first, you can share your content with everyone in just one step. Click on any of the “Add” links you see on your town page and get started right away. Review and edit any of your posts with our new interface. Let us know what you think, we'd love to hear from you!</p>
</div>  </footer><!-- eo #footer -->
  <div id="reliance">
    <div class="center">
      <p>20 million people rely on AmericanTowns each year to find &amp; share local information</p>
    </div>  
  </div><!-- eo #powered-by -->  
	<script type="text/javascript">
	//$('#weather').load("/ajax/towns/weather")
	</script>
	</body>
</html>
