<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns# fb: http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">
<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<title>Growers Market of Fuquay Varina at Growers Market of Fuquay Varina in Fuquay Varina, NC 08-16-2017</title>
	<meta name="robots" content="index, follow" />
	<meta name="description" content="August 16, 2017 from 3:00pm to 6:00pm, 121 North Main Street, Growers Market of Fuquay Varina on 08/16/2017 at Growers Market of Fuquay Varina" />
	<meta name="keywords" content="Growers, Market, of, Fuquay, Varina, at, in, NC, 08, 16, 2017" />
	<meta property="geo.position" content="35.5985, -78.7843" />
	<meta property="geo.placename" content="Fuquay Varina, North Carolina" />
	<meta property="geo.region" content="US-NC" />
	<meta property="ICBM" content="35.5985, -78.7843" />
	<meta property="og:latitude" content="35.5985" />
	<meta property="og:longitude" content="-78.7843" />
	<meta property="og:street-address" content="" />
	<meta property="og:locality" content="Fuquay Varina, North Carolina" />
	<meta property="og:region" content="NC" />
	<meta property="og:postal-code" content="27526" />
	<meta property="og:country-name" content="USA" />
	<meta property="og:image" content="http://imgcdn.americantowns.com/img/uploads/events/2017/04/07/event58e73d6585ab2.jpg" />
	<meta property="og:title" content="Growers Market of Fuquay Varina at Growers Market of Fuquay Varina in Fuquay Varina, NC 08-16-2017" />
	<meta property="og:description" content="August 16, 2017 from 3:00pm to 6:00pm, 121 North Main Street, Growers Market of Fuquay Varina on 08/16/2017 at Growers Market of Fuquay Varina" />
	<link href="http://www.americantowns.com/nc/fuquayvarina/events/growers-market-of-fuquay-varina-2017-08-16" rel="canonical" />
		<style type="text/css">
	.adname {font-size:10px; text-align:center;}	</style>
		<link rel="stylesheet" href="http://cdn.americantowns.com/css/all.css">
	<link rel="stylesheet" type="text/css" href="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.23/themes/start/jquery-ui.css"/>
	<link rel="stylesheet" type="text/css" href="http://cdn.americantowns.com/js/jquery.timepicker/jquery.timepicker.css" />
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link rel="alternate" type="application/rss+xml" title="Fuquay Varina Events RSS Feed" href="/nc/fuquayvarina/rss/events" />
	<link rel="alternate" type="application/rss+xml" title="Fuquay Varina News RSS Feed" href="/nc/fuquayvarina/rss/news" />
	<!--[if IE]><link rel="stylesheet" href="/css/ie.css"><![endif]-->
        <link rel="stylesheet" type="text/css" href="/css/jquery.modal.css" />	<link rel="stylesheet" type="text/css" href="/css/custom.css" />
	<script src="http://cdn.americantowns.com/js/libs/modernizr-2.6.2.min.js"></script>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js" type="text/javascript"></script>
	<script src="http://cdn.americantowns.com/js/tiny_mce/jquery.tinymce.js" type="text/javascript"></script>
	<script src="http://cdn.americantowns.com/js/libs/jquery.uniform.min.js"></script>
	<script src="http://cdn.americantowns.com/js/libs/jquery.autoclear.min.js"></script>
	<script src="http://cdn.americantowns.com/js/libs/jquery.tokeninput.js"></script>
	<script src="http://cdn.americantowns.com/js/lytebox.js"></script>
	<script src="http://cdn.americantowns.com/js/jquery.timepicker/jquery.timepicker.min.js"></script>
	<script src="http://cdn.americantowns.com/js/script.js"></script>
    <script src="http://cdn.americantowns.com/js/crazyegg.js"></script>
	        <script src="http://cdn.americantowns.com/js/formsApi.js"></script>
        	<script src="http://cdn.americantowns.com/js/cats.js"></script>
  
	        <script src="http://cdn.americantowns.com/js/jspopupscript.js"></script>  
	<link rel="stylesheet" href="http://cdn.americantowns.com/css/jspopupstyle.css">
        
	<script type="text/javascript" src="/js/jquery.modal.min.js"></script>	<script type="text/javascript" src="/js/custom.js"></script>        
	<!--[if IE]>
	<script src="/js/libs/IEffembedfix.jQuery.js"></script>
	<script src="/js/iefontfix.js"></script>
	<![endif]-->
	<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1662663580647713');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1662663580647713&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-370662-1', 'americantowns.com');
  ga('send', 'pageview');
var dimensionValue = '1';
ga('set', 'dimension1', 'Fuquay Varina, NC');
</script>


<!-- START OF Onclick Google Analytics TAG -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-45868632-1']);
  _gaq.push(['_trackPageview']);
 _gaq.push(['_trackPageLoadTime']);
 _gaq.push(['_setCustomVar', 1,"Town","Fuquay Varina, NC",3]);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


function _pageTracker (type) {
this.type = type;
this._trackEvent = function(a,b,c) {
_gaq.push(['_trackEvent', a, b, c]);
};
this._trackPageview = function(a) {
_gaq.push(['_trackPageview', a]);
};
}
var pageTracker = new _pageTracker();

</script>
<!-- END OF Onclick Google Analytics Tag -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript">
 var p = /yp\/.*escort/g;
 var Restricted = p.test(window.location.href);
</script>

<script type='text/javascript'>
if (!Restricted) {
googletag.cmd.push(function() {
googletag.defineSlot('/1005417/AmericanTowns_728_Top_Interior', [728, 90], 'div-gpt-ad-1365456931459-2').addService(googletag.pubads());
googletag.defineSlot('/1005417/AmericanTowns_728_Top_Interior_Left', [728, 90], 'div-gpt-ad-1367007795783-0').addService(googletag.pubads());
googletag.defineSlot('/1005417/AmericanTowns_300_Top_Side', [300, 250], 'div-gpt-ad-1365456931459-0').addService(googletag.pubads());
googletag.defineSlot('/1005417/AmericanTowns_728_Bottom_Interior', [728, 90], 'div-gpt-ad-1365456931459-1').addService(googletag.pubads());

googletag.pubads().setTargeting('State', 'NC');
googletag.pubads().setTargeting('County', 'Wake County');
googletag.pubads().setTargeting('City', 'FuquayVarina');

googletag.enableServices();
});
}
</script>
<script language="JavaScript">
/*GA_googleAddAttr("State", "NC");
GA_googleAddAttr("County", "Wake County");
GA_googleAddAttr("City", "FuquayVarina");*/
</script>

<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push({article:'auto'}); 
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/americantownsllc-americantowns/loader.js');
</script>

<!-- <script src="//load.sumome.com/" data-sumo-site-id="655681002a37d94cacbb7779f7a47176e9462dd58eeb4d4c3d4d403d6d8b2edc" async="async"></script> -->

<meta name="bankrate-site-verification" content="4a5c1fd264f992311067" /></head>
<body>
  	    <header id="header-wrap">
  	<div id="header" class="center clearfix">
  		<div class="location">
	  		<h2 id="american-towns" class="hide-text"><a href="/resetcurrenttown">American Towns</a></h2>
						<h2><a href="/nc/fuquayvarina">
			Fuquay Varina</a>
			</h2>
	  					<h3>North Carolina</h3>
				<a href="#" id="nearby-towns" data-nav-dd="true" class="hide-text">Nearby Towns</a>
<div id="nearby-towns-dd" class="drop-down">
	<div class="inner">
		<ul class="nav">
				<li><a href="/nc/hollysprings">Holly Springs</a></li>
				<li><a href="/nc/willowspring">Willow Spring</a></li>
				<li><a href="/nc/angier">Angier</a></li>
				<li><a href="/nc/apex">Apex</a></li>
				<li><a href="/nc/kipling">Kipling</a></li>
				<li><a href="/nc/newhill">New Hill</a></li>
				<li><a href="/nc/cary">Cary</a></li>
				<li><a href="/nc/garner">Garner</a></li>
				<li><a href="/nc/buiescreek">Buies Creek</a></li>
				<li><a href="/nc/lillington">Lillington</a></li>
				<li><a href="/nc/coats">Coats</a></li>
				<li><a href="/nc/raleigh">Raleigh</a></li>
				<li><a href="/nc">All North Carolina Towns</a></li>
		<li><a href="/resetcurrenttown">Explore Another Town</a></li>
		</ul>
	</div>
</div><!-- eo nearby menu -->	  	</div><!-- eo .location -->
	  	<div class="login">
	  		<h2 class="sm-american-towns-logo hide-text"><a href="/resetcurrenttown">AmericanTowns.com</a></h2>
	  		<ul id="user-nav" class="nav">
					<li class="b"><a href="/mobile_site">Mobile Site</a></li>
	  								<li class="b logout hidden-anchor"><a class="log-out-cookie" href="/logout">Log Out</a></li>
					<li class="b my-profile hidden-anchor"><a class="openMyprofileInApi" onclick="return false" href="/myprofile" >My Profile</a></li>
					<li class="b login"><a class="formsapi-login" onclick="return false" href="/login" id="ajaxMLogin">Log In</a></li>
					<li class="b register"><a class="formsapi-register" onclick="return false" href="/register">Register</a></li>
					          
					<li><a href="http://support.americantowns.com/home" target="_blank">Help</a></li>
					<li class="nested-menu">
	  				<ul class="nav social">
	  					<li><a class="rss-link icon" href="/nc/fuquayvarina/rss">Subscribe to our RSS</a></li>
	  					<li><a target="_blank" class="twitter-link icon" href="https://twitter.com/AmericanTowns">Follow us on twitter</a></li>
              <li><a target="_blank" class="facebook-link icon" href="https://www.facebook.com/pages/AmericanTownscom/157818878624">Follow us on Facebook</a></li>
              <li class="no-pad"><a target="_blank" class="mail-link" href="http://support.americantowns.com/anonymous_requests/new">Email us</a></li>
	  				</ul>
	  			</li>
	  		</ul>	
	  	</div><!-- eo .login -->
  	</div><!-- eo #header -->
  	<nav id="main-nav">
  		<div class="primary"><span class="g"></span><ul class="nav center"><li class="t"><a href="/nc/fuquayvarina" id="home-btn" class="home hide-text" title="Home">Home</a></li><li class="t"><a href="/nc/fuquayvarina-things-to-do" id="ttd-btn" title="Things To Do" data-nav-dd="true">Things To Do</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/nc/fuquayvarina-things-to-do" title="Things to Do">Things to Do</a></li><li><a href="/nc/fuquayvarina-local-food" title="Farmers&#039; Markets">Farmers&#039; Markets</a></li><li><a href="/nc/fuquayvarina-movies" title="Movie Times, TV, DVDs">Movie Times, TV, DVDs</a></li><li><a href="/nc/fuquayvarina/events-this-weekend" title="Events this Weekend">Events this Weekend</a></li><li><a href="/nc/fuquayvarina/events" title="All Events">All Events</a></li></ul></div></div></li><li class="t"><a href="/nc/fuquayvarina-restaurants" id="fad-btn" title="Food & Dining" data-nav-dd="true">Food & Dining</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/nc/fuquayvarina-restaurants" title="Restaurants">Restaurants</a></li><li><a href="/nc/fuquayvarina-restaurant-coupons" title="Restaurant Coupons">Restaurant Coupons</a></li><li><a href="/nc/fuquayvarina-local-food" title="Farmers Markets">Farmers Markets</a></li></ul></div></div></li><li class="t"><a href="/nc/fuquayvarina/businesses" id="s-btn" title="Directory" data-nav-dd="true">Directory</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/nc/fuquayvarina/businesses" title="Directory">Directory</a></li><li><a href="/nc/fuquayvarina/yp/accountants" title="Accountants">Accountants</a></li><li><a href="/nc/fuquayvarina/yp/doctors" title="Doctors">Doctors</a></li><li><a href="/nc/fuquayvarina/yp/dentists" title="Dentists">Dentists</a></li><li><a href="/nc/fuquayvarina/yp/florists" title="Florists">Florists</a></li><li><a href="/nc/fuquayvarina/yp/moving-storage" title="Moving / Storage">Moving / Storage</a></li><li><a href="/nc/fuquayvarina/yp/plumbers" title="Plumbers">Plumbers</a></li><li><a href="/nc/fuquayvarina-directory" title="White Pages">White Pages</a></li><li><a href="/nc/fuquayvarina-zip-code" title="Zip Code">Zip Code</a></li><li><a href="/nc/fuquayvarina/tv-stations" title="TV Stations">TV Stations</a></li></ul></div></div></li><li class="t n-b"><a href="/nc/fuquayvarina/travel-transit" id="tt-btn" title="Travel & Transit" data-nav-dd="true">Travel & Transit</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/nc/fuquayvarina/travel-transit" title="Travel &amp; Transit">Travel &amp; Transit</a></li><li><a href="/nc/fuquayvarina/travel-transit" title="Car Rental">Car Rental</a></li><li><a href="/nc/fuquayvarina/travel-transit" title="Flights">Flights</a></li><li><a href="/nc/fuquayvarina-gas-prices" title="Gas Prices">Gas Prices</a></li><li><a href="/nc/fuquayvarina/travel-transit" title="Hotels">Hotels</a></li><li><a href="/nc/fuquayvarina-maps" title="Maps">Maps</a></li><li><a href="/nc/fuquayvarina-traffic-trains" title="Traffic / Trains">Traffic / Trains</a></li><li><a href="/nc/fuquayvarina-weather" title="Weather">Weather</a></li><li><a href="/nc/fuquayvarina-wifi" title="WiFi">WiFi</a></li></ul></div></div></li><li class="g n-b"><a href="/nc/fuquayvarina/info" id="cl-btn" title="Community Life" data-nav-dd="true">Community Life</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/nc/fuquayvarina/info" title="Community Life">Community Life</a></li><li><a href="/nc/fuquayvarina/events" title="Events Calendar">Events Calendar</a></li><li><a href="/nc/fuquayvarina/info" title="Community Profile">Community Profile</a></li><li><a href="/nc/fuquayvarina/organizations/government-and-politics" title="Government">Government</a></li><li><a href="/nc/fuquayvarina/organizations/religion-and-spirituality" title="Houses of Worship">Houses of Worship</a></li><li><a href="/nc/fuquayvarina/organizations/clubs-and-organizations" title="Clubs and Non-Profits">Clubs and Non-Profits</a></li><li><a href="/nc/fuquayvarina/photos" title="Photos">Photos</a></li><li><a href="/nc/fuquayvarina-school-closings" title="School Delays and Closings">School Delays and Closings</a></li><li><a href="/nc/fuquayvarina/organizations/schools-and-libraries" title="Schools, Libraries">Schools, Libraries</a></li><li><a href="/nc/fuquayvarina/obituaries" title="Obituaries">Obituaries</a></li></ul></div></div></li><li class="g"><a href="/nc/fuquayvarina-classifieds" id="cd-btn" title="Classifieds / Jobs" data-nav-dd="true">Classifieds / Jobs</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/nc/fuquayvarina-classifieds" title="Classifieds">Classifieds</a></li><li><a href="/nc/fuquayvarina-jobs" title="Jobs">Jobs</a></li><li><a href="/nc/fuquayvarina-coupons" title="Coupons">Coupons</a></li><li><a href="/nc/fuquayvarina-restaurant-coupons" title="Restaurant Coupons">Restaurant Coupons</a></li></ul></div></div></li><li class="g"><a href="/nc/fuquayvarina/news" id="n-btn" title="News" data-nav-dd="true">News</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/nc/fuquayvarina/news" title="News">News</a></li><li><a href="/nc/fuquayvarina/blogs" title="Blogs and Tweets">Blogs and Tweets</a></li><li><a href="/nc/fuquayvarina/photos" title="Photos">Photos</a></li><li><a href="/nc/fuquayvarina/videos" title="Videos">Videos</a></li></ul></div></div></li><li class="g"><a href="/nc/fuquayvarina-real-estate" id="re-btn" title="Real Estate" data-nav-dd="true">Real Estate</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/nc/fuquayvarina-real-estate" title="Find a New Home">Find a New Home</a></li><li><a href="/nc/fuquayvarina-homes-for-sale" title="Homes for Sale">Homes for Sale</a></li><li><a href="/nc/fuquayvarina/yp/real-estate-agent" title="Find an Agent">Find an Agent</a></li><li><a href="/nc/fuquayvarina/apartments" title="Apartments for Rent">Apartments for Rent</a></li><li><a href="/nc/fuquayvarina/yp/insurance" title="Insurance">Insurance</a></li><li><a href="/nc/fuquayvarina-mortgages" title="Mortgages">Mortgages</a></li></ul></div></div></li><li class="g"><a href="/nc/fuquayvarina-make-a-difference" id="v-btn" title="Volunteering" data-nav-dd="true">Volunteering</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/nc/fuquayvarina-make-a-difference" title="Volunteer Opportunities">Volunteer Opportunities</a></li><li><a href="/nc/fuquayvarina-volunteer-organizations" title="Volunteer Organizations">Volunteer Organizations</a></li><li><a href="/nc/fuquayvarina-add-volunteer" title="Find Volunteers">Find Volunteers</a></li></ul></div></div></li></ul></div>  		<div id="sub-nav" class="visitor"><ul class="nav center"><li><a href="/nc/fuquayvarina-things-to-do" title="Things to Do">Things to Do</a></li><li><a href="/nc/fuquayvarina-local-food" title="Farmers&#039; Markets">Farmers&#039; Markets</a></li><li><a href="/nc/fuquayvarina-movies" title="Movie Times, TV, DVDs">Movie Times, TV, DVDs</a></li><li><a href="/nc/fuquayvarina/events-this-weekend" title="Events this Weekend">Events this Weekend</a></li><li><a href="/nc/fuquayvarina/events" title="All Events">All Events</a></li></ul></div><!-- #sub-nav -->
  	</nav><!-- eo #main-nav -->	
  </header><!-- eo #header-wrap -->
  <div id="main" role="main" data-newsletter="">
    <div class="clearfix center">
			<section class="breadcrumbs">
<a href="/nc/fuquayvarina">Fuquay Varina, NC</a><span class="sep"> &raquo; </span><a href="/nc/fuquayvarina/organizations">Fuquay Varina Groups &amp; Organizations</a><span class="sep"> &raquo; </span><a href="/nc/fuquayvarina/organizations/clubs-and-organizations">Clubs and Organizations</a><span class="sep"> &raquo; </span>Growers Market of Fuquay Varina</section>
<div class="ad_module"><style>
.ad_module {overflow:hidden;}
</style>

<div id="div-gpt-ad-1365456931459-2" class="top-banner" style="width:728px; height:90px;margin:0px 0px 10px 134px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365456931459-2'); });
</script> 
</div></div>						<div id="primary-column" class="primary-column"><!--Event - Display-->
<div id="moduleEventDisplay" class="module panel-left"><article class="main-content">

<h4 class="section-header no-margin"><span class="release grey icon"></span><a href="/nc/fuquayvarina/events/clubs-and-organizations">Fuquay Varina Clubs and Organizations Events</a> <a class="alignright add-events" onclick="return false" href="/nc/fuquayvarina/events/add">Add An Event</a></h4>
<div class="section-sub-head clearfix">
	<span class="date alignleft"></span>
		<span class="news-section alignright"><a href="/nc/fuquayvarina/events/clubs-and-organizations">Clubs and Organizations</a></span>
	</div>


<div itemscope itemtype="http://schema.org/Event">
	<h1 class="article-headline"><span itemprop="name">Growers Market of Fuquay Varina</span></h1>

	<div><div class="gadsdiv">
<div id="special_templateNT" style="display:none;">
<div class="ad_header"> <span></span> </div>
<div id="gadstable">
<span id="line1" style="font-weight:bold;" class="adhead"></span><br />
<span id="line4" class="adurlt"></span><br />
<span id="line2"></span> <span id="line3"></span>

</div>
</div>
<div id="special_placementNT" style="display:none"></div>
</div>



<script language="JavaScript" src="/js/gads.js"> </script>
<script language="JavaScript" type="text/javascript">
google_ad_client = "pub-2972288465131749";
google_hints = "Fuquay Varina NC";
/* Events Top Ad */
google_ad_slot = "9441858966";
google_max_num_ads = '1';
google_ad_type = 'text';
google_image_size = '336x280';
google_feedback = 'on';
gads_template = '#special_templateNT';
gads_placement = '#special_placementNT';
</script>
<script language="JavaScript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js" async> </script></div>

	<ul class="no-list detail-list">

				<img width="200" src="http://imgcdn.americantowns.com/img/uploads/events/2017/04/07/event58e73d6585ab2.jpg" class="padded-border alignright">
		
		<li><span class="label"><strong>Date:</strong></span> August 16, 2017</li>
				<li><span class="label"><strong>Time:</strong></span> 3:00pm to 6:00pm</li>
				<meta itemprop="startDate" content="2017-08-16T15:00:00-05:00">
		<meta itemprop="endDate" content="2017-08-16T18:00:00-05:00">
		<li itemprop="location" itemscope itemtype="http://schema.org/Place">
							<div class="label"><span class="wwc"><strong>Venue:</strong></span> <a itemprop="url" href="/nc/fuquayvarina/venues/growers-market-of-fuquay-varina" ><span itemprop="name">Growers Market of Fuquay Varina</span></a></div>
				<div itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
					<div class="label"><strong>Address:</strong></div>
					<div>
						<div itemprop="streetAddress">121 North Main Street</div>						<div><span itemprop="addressLocality">Fuquay Varina</span>, <span itemprop="addressRegion">NC</span> <span itemprop="postalCode">27526</span></div>
						<div class="details"></div>
					</div>
				</div>
					</li>

				<li><span class="label"><strong>From:</strong></span> <a href="/nc/fuquayvarina/organization/growers-market-of-fuquay-varina">Growers Market of Fuquay Varina</a></span></li>					</ul>

    <div>
		            <span class="label">Website: </span><a href="http://growers-market.com/" onclick="javascript: pageTracker._trackPageview(&#039;/outgoing//link/nc/fuquayvarina&#039;);">Click to visit the site</a>                </div>

	<a href="https://maps.google.com/maps?daddr=121+North+Main+Street%2C+Fuquay+Varina%2C+NC+27526" target="_blank"><img id="hidden_map" width="642px" src="http://maps.googleapis.com/maps/api/staticmap?zoom=15&size=642x180&maptype=roadmap&markers=color:blue%7Clabel:S%7C121+North+Main+Street%2C+Fuquay+Varina%2C+NC+27526&sensor=false" class="padded-border-map"></a>

		<aside class="module save-to-calendar clearfix">
		<h5 class="alignleft"><span class="icon calendar blue"></span> Save To Calendar: </h5>
		<ul class="no-list inline-block alignright">
			<li> <a target="_blank" href="http://www.google.com/calendar/event?action=TEMPLATE&text=Growers Market of Fuquay Varina&dates=20170816T150000/20170816T180000&location=Growers Market of Fuquay Varina, Fuquay Varina, NC, 27526&details=http%3A%2F%2Fwww.americantowns.com%2Fnc%2Ffuquayvarina%2Fevents%2Fgrowers-market-of-fuquay-varina-2017-08-16%0A%0AFrom+AmericanTowns.com+event+calendar+for+Fuquay+Varina%2C+NC&trp=false&sprop=website:http://www.americantowns.com/nc/fuquayvarina/events/growers-market-of-fuquay-varina-2017-08-16&sprop;=name:Growers Market of Fuquay Varina" onClick="javascript: pageTracker._trackPageview('/outgoing/calendar_add/google_cal/');"><img  src="http://ATN_DOMAIN/images/calendar/gcal.gif"/></a> <span class="pipe">|</span></li>
			<li> <a target="_blank" href="/nc/fuquayvarina/events/growers-market-of-fuquay-varina-2017-08-16/ics:apple" onClick="javascript: pageTracker._trackPageview('/outgoing/calendar_add/apple_ical/');"><span class="appleical icon"></span> Apple iCal</a> <span class="pipe">|</span></li>
			<li> <a target="_blank" href="/nc/fuquayvarina/events/growers-market-of-fuquay-varina-2017-08-16/ics:outlook" onClick="javascript: pageTracker._trackPageview('/outgoing/calendar_add/outlook/');"><span class="outlook icon"></span> Outlook</a> <span class="pipe">|</span></li>
			<li> <a target="_blank" href="http://calendar.yahoo.com/?v=60&TITLE=Growers Market of Fuquay Varina&DESC=http%3A%2F%2Fwww.americantowns.com%2Fnc%2Ffuquayvarina%2Fevents%2Fgrowers-market-of-fuquay-varina-2017-08-16%0A%0AFrom+AmericanTowns.com+event+calendar+for+Fuquay+Varina%2C+NC&ST=20170816T150000&ET=20170816T180000&in_loc=Growers Market of Fuquay Varina, Fuquay Varina, NC, 27526&URL=http://www.americantowns.com/nc/fuquayvarina/events/growers-market-of-fuquay-varina-2017-08-16" onClick="javascript: pageTracker._trackPageview('/outgoing/calendar_add/yahoo_cal/');"><img src="http://ATN_DOMAIN/images/calendar/yahoocal.gif" /></a><span class="pipe">|</span></li>
			<li><a target="_blank" href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&dtstart=20170816T150000&dtend=20170816T180000&summary=Growers Market of Fuquay Varina&location=Growers Market of Fuquay Varina, Fuquay Varina, NC, 27526&description=http%3A%2F%2Fwww.americantowns.com%2Fnc%2Ffuquayvarina%2Fevents%2Fgrowers-market-of-fuquay-varina-2017-08-16%0A%0AFrom+AmericanTowns.com+event+calendar+for+Fuquay+Varina%2C+NC"><img src="http://ATN_DOMAIN/images/calendar/msncal.gif" /></a></li>
		</ul>
	</aside>

	<div class="event_description">
		<div><p><strong>Season: Summer<br>Market Hours:</strong></p>
<p>May 6, 2017 - October 7, 2017<br><br>Wednesday, 3 PM - 6 PM<br>Saturday, 8 AM - 12 PM<br><br><strong>Location: </strong>121 North Main Street</p></div>

			</div>

</div>
</article>
</div><!--Events Ads Bottom-->
<div id="moduleEventsAdsBottom" class="module panel-left"><div class="gadsdiv">
<div id="special_templateEB" style="display:none;">
<div class="ad_header"> <span></span> </div>
<div id="gadstable">
<table cellpadding="0" cellspacing="0"><tbody><tr>
<td class="gads1">
<span id="line1" style="font-weight:bold;" class="adhead"></span>
</td>
<td class="gads2">
<span id="line2"></span>
<span id="line3"></span>
<span id="line4" class="adurl2"></span>
</td>
</tr>
</tbody>
</table>
</div>
</div>
<div id="special_placementEB" style="display:none"></div>
</div>

<div id="zergnet-widget-38255" style="margin:0 20px 0 0;"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = 'http://www.zergnet.com/zerg.js?id=38255';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<!--
<div id='taboola-below-main-column-mix' style="margin:0 20px 0 0;"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbs-2r', container:'taboola-below-main-column-mix', placement:'below-main-column', target_type:'mix'});
</script> -->


<script id="mNCC" language="javascript">  medianet_width='600';  medianet_height= '250';  medianet_crid='557403633';  </script>
<script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU8L15W1" language="javascript"></script>

<div id="ym_1084604905293199521" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m6.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script></div><!--Events - Upcoming Events-->
<div id="moduleEventsUpcomingEvents" class="module panel-left"></div><!--Page Banner Widget-->
<div id="modulePageBannerWidget" class="module panel-left"><div class="wrapper blue">
	<div class="featured-content" style="background:transparent url('') no-repeat center top;">
		<div class="banner">
			<style>
.wrapper.blue div.banner {
background: #1c5271;
background: rgba(28,82,113,.85);
display: table;
position: relative;
float: left;
margin-bottom: 0px;
}

div.featured-content div.banner {right: 0px;
padding: 14px 22px 15px 22px;}

div.primary-column ul.listing.news li {
background-color: #f2f5f6;
-moz-border-radius: 5px;
-webkit-border-radius: 5px;
border-radius: 5px;
border: 1px solid #cad6db;
clear: both;
margin: 0 5px 20px 0;
padding: 9px;
height: 205px;}
</style>

<h2>Recommended for you...</h2>		</div>
	<ul class="listing news">
		<li><a href="/nc/cary/events/marcus-anderson-2017-05-31-tm"><img height="98" width="138" src="https://s1.ticketm.net/dam/c/ab4/6367448e-7474-4650-bd2d-02a8f7166ab4_106161_CUSTOM.jpg"></a><h5><a title="Event Tag: ticketmaster" href="/nc/cary/events/marcus-anderson-2017-05-31-tm">Marcus Anderson<br />(May 31st)</a></h5><div></div></li><li><a href="/nc/raleigh/events/glass-animals-2017-06-06-tm"><img height="98" width="138" src="https://s1.ticketm.net/dbimages/178631a.jpg"></a><h5><a title="Event Tag: music" href="/nc/raleigh/events/glass-animals-2017-06-06-tm">Glass Animals<br />(June 6th)</a></h5><div></div></li><li><a href="/nc/apex/events/uso-show-on-the-road-in-apex-2017-05-30"><img height="98" width="138" src="http://imgcdn.americantowns.com/img/uploads/events/2017/04/25/event58ffa02a627a5.jpg"></a><h5><a title="Event Category: Arts and Entertainment" href="/nc/apex/events/uso-show-on-the-road-in-apex-2017-05-30">Uso Show On The Road In Apex<br />(May 30th)</a></h5><div></div></li><li><a href="/nc/hillsborough/events/memorial-day-at-mystery-brewing-public-house-2017-05-29"><img height="98" width="138" src="https://imgcdn-americantownscom.netdna-ssl.com/img/uploads/banner-images/arts-2.jpg"></a><h5><a title="Event Category: Arts and Entertainment" href="/nc/hillsborough/events/memorial-day-at-mystery-brewing-public-house-2017-05-29">Memorial Day at Mystery Brewing Public House<br />(May 29th)</a></h5><div></div></li>	</ul>
	</div>
</div>
</div></div>
 <div id="sidebar" class="sidebar"><!--Sidebar - Event Categories-->
<div id="moduleSidebarEventCategories" class="module panel-right"><nav id="categories-events" class="module">
  <h4 class="section-header"><span class="icon release grey"></span> Date</h4>
  <div id="event-datepicker"></div>
  <ul class="nav blue">
    <li><a href="/nc/fuquayvarina/events"><b>Upcoming Fuquay Varina Events</b></a></li>
<li><a href="/nc/fuquayvarina/events-this-weekend">This Weekend</a></li>
<li><a href="/nc/fuquayvarina/events-next-weekend">Next Weekend</a></li>
  </ul>
  <h4 class="section-header"><span class="icon release grey"></span> Category</h4>
  <ul class="nav blue">
    <li><a href="/nc/fuquayvarina/events"><b>Featured Events</b></a></li>
<li><a href="/nc/fuquayvarina/events/all-categories">All Categories</a></li>
<li><a href="/nc/fuquayvarina/events/arts-and-entertainment">Arts and Entertainment</a></li>
<li><a href="/nc/fuquayvarina/events/business-and-professional">Business and Professional</a></li>
<li><a href="/nc/fuquayvarina/events/clubs-and-organizations">Clubs and Organizations</a></li>
<li><a href="/nc/fuquayvarina/events/government-and-politics">Government and Politics</a></li>
<li><a href="/nc/fuquayvarina/events/health-and-fitness">Health and Fitness</a></li>
<li><a href="/nc/fuquayvarina/events/real-estate">Real Estate</a></li>
<li><a href="/nc/fuquayvarina/events/religion-and-spirituality">Religion and Spirituality</a></li>
<li><a href="/nc/fuquayvarina/events/restaurants">Restaurants</a></li>
<li><a href="/nc/fuquayvarina/events/schools-and-libraries">Schools and Libraries</a></li>
<li><a href="/nc/fuquayvarina/events/shops-and-stores">Shops and Stores</a></li>
<li><a href="/nc/fuquayvarina/events/sports-and-recreation">Sports and Recreation</a></li>
  </ul>
  <h4 class="section-header"><span class="icon release grey"></span> Radius</h4>
  <ul class="nav blue">
  <li><a href="/nc/fuquayvarina/events/radius:0">Fuquay Varina only</a></li>
<li><a href="/nc/fuquayvarina/events/radius:2"><b>2 miles</b></a></li>
<li><a href="/nc/fuquayvarina/events/radius:5">5 miles</a></li>
<li><a href="/nc/fuquayvarina/events/radius:10">10 miles</a></li>
<li><a href="/nc/fuquayvarina/events/radius:25">25 miles</a></li>
  </ul>
</nav>
<script>
$(function() {
	$( "#event-datepicker" ).datepicker({
		dateFormat: "yy-mm-dd",
		changeMonth: true,
		changeYear: true,
		yearRange: "-0:+3",
		onSelect: function(str,inst){
						window.location="/nc/fuquayvarina/events/date:"+str;
			        }
	});
	});
</script></div><!--Right Side Ad 300-->
<div id="moduleRightSideAd300" class="module panel-right"><div class="adname">Advertisement</div>

<!-- AmericanTowns_300_Top_Side -->
<div id="div-gpt-ad-1365456931459-0" class="blue-module" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365456931459-0'); });
</script>
</div></div><!--Find It Fast - Show All Types-->
<div id="moduleFindItFastShowAllTypes" class="module panel-right"><aside id="find-it-fast" class="blue-module">
  <form method="get" action="/nc/fuquayvarina/search/">
    <h2 class="hide-text">Find it fast</h2>
    <div class="input">
      <input type="text" class="autoclear" name="searchtext" value="Search Fuquay Varina" defaultvalue="Search Fuquay Varina">
      <input type="submit" class="hide-text" value="go">
    </div>

	<div class="types" >
	<input name="s_business" id="s_business" type="checkbox" value="1"  checked="checked"  /> <label for="s_business">Business</label>
<input name="s_places" id="s_places" type="checkbox" value="1"  checked="checked"  /> <label for="s_places">Places</label>
<input name="s_news" id="s_news" type="checkbox" value="1"  checked="checked"  /> <label for="s_news">News</label>
<input name="s_events" id="s_events" type="checkbox" value="1"  checked="checked"  /> <label for="s_events">Events</label>
	</div>
	
	<p>Sponsored By</p>
	<ul id="zillow_agents" class="sponsors">
					<li>
								<table cellpadding="0" cellspacing="0" width="100%"><tr>
				<td class="left"><a href="/nc/fuquayvarina/business/holly-springs-heating-air">Holly Springs Heating & Air</a></td>
				<td class="right"><a href="/nc/fuquayvarina/business/holly-springs-heating-air">
					<div class="logo" style="background-image: url(http://imgcdn.americantowns.com/img/uploads/groups/2016/12/16/group5853e3f34dccd.jpg);"></div></a></td>
				</tr></table>
							</li>
					<li>
								<table cellpadding="0" cellspacing="0" width="100%"><tr>
				<td class="left"><a href="/nc/fuquayvarina/business/blue-stream-power-washing">Blue Stream Power Washing</a></td>
				<td class="right"><a href="/nc/fuquayvarina/business/blue-stream-power-washing">
					<div class="logo" style="background-image: url(http://imgcdn.americantowns.com/img/uploads/groups/2017/05/28/group592b2742b4eb4.jpg);"></div></a></td>
				</tr></table>
							</li>
			</ul>
	<div id="form_zillow_sponsor">
		<div class="alignleft"><a class="z-logo-link large" href="http://www.zillow.com/directory/27526/real-estate-agents/?utm_medium=referral&utm_campaign=api_directory&utm_source=americantowns_directory&cbpartner=AmericanTowns_AD" title="Powered by Zillow" onclick="pageTracker._trackPageview('/outgoing/realestate/zillow/27526');" target="_blank"><img id="z-logo" src="http://cdn.americantowns.com/img/zillow-logo.png" style="margin-top: -2px;"></a></div>
		<div class="promote"><a href="/nc/fuquayvarina-real-estate">View Real Estate for Fuquay Varina</a></div>
	</div>
	
		<div class="promote"><a href="/about/promote-business">Promote Your Business: Advertise Here</a></div>
		<div id="form_default_sponsor">
	<div class="promote"><a href="http://www.americantowns.com/about/promote-business">Promote Your Business: Advertise Here</a></div>	</div>
		
	<div></div>
	
	
  </form>
  
</aside><!-- #find it fast -->

<script type="text/javascript">
var zillow_args = 'zip=27526&count=2&extendedFields=1&outurl=%2Foutgoing%2Frealestate%2Fzillow%2F27526';
$('#form_default_sponsor').hide();
$('#form_zillow_sponsor').hide();
$(document).ready(function(){
	$.ajax({
		type: "POST",
		data: zillow_args,
		url: "/ajax/real_estate/form_agent_search"
	}).done(function( msg ) {
		$("#zillow_agents").append(msg);
		if(msg)
			$('#form_zillow_sponsor').show();	
		if(!$("#zillow_agents li").length) 
			$('#form_default_sponsor').show();	
	});
});
</script>
</div><!--Right Side Homes for Sale Zillow Desktop-->
<div id="moduleRightSideHomesforSaleZillowDesktop" class="module panel-right"><div class="module panel-right"><nav class="blue-module clear" id="in-and-around">
<h4><span class="icon in-around-pin"></span><a href="/nc/fuquayvarina-real-estate" onclick="javascript: pageTracker._trackPageview('/outgoing/sidepanel/realestate/Top_Homesforsale');">Homes for Sale</h4></a>
<iframe src="http://yp.americantowns.com/fuquay-varina-nc/zillow-iframe/" frameborder="0" height="585" width="100%"></iframe>
<ul class="in-and-around no-list">
<li><a href="/nc/fuquayvarina-real-estate" onclick="javascript: pageTracker._trackPageview('/outgoing/sidepanel/realestate/viewall');"><span class="icon farm blue"></span>View All Real Estate Listings</a></li>
</ul>
</div></div><!--Newsletter Sign-up-->
<div id="moduleNewsletterSignup" class="module panel-right"><aside id="newsletter-signup" class="module">
	<h4 class="section-header"><span class="icon mail white"></span>Fuquay Varina Newsletter</h4>
	<p>Get things to-do, local deals &amp; news delivered to your inbox each week.</p>
	<form id="newsletter-form">
	  <div class="fields clearfix">
	    <input type="text" name="fname" id="newsletterform-fname" value="Your First Name" class="autoclear">
			<div id="newsletterform-fname-error" class="error"></div>
	    <input type="text" name="lname" id="newsletterform-lname" value="Your Last Name" class="autoclear">
			<div id="newsletterform-lname-error" class="error"></div>
	    <input type="text" name="email" id="newsletterform-email" value="Email Address" class="autoclear">
			<div id="newsletterform-email-error" class="error"></div>
        <input type="text" id="newsletterform-town" value="Town or Zip Code" name="town" class="picker fields clearfix autoclear" data-picker='{"update_id":"#newsletter_town_id"}'  />
		<input type="hidden" id="newsletter_town_id" name="town_id" />	
			<div id="newsletterform-town-error" class="error"></div>
	    <input type="submit" class="button orange" value="Sign Up">
	  </div>  
	</form>
<div id="contact_us"></div>
	<div class="find-us clearfix">
		<p>Find us on Facebook<br><a href="/">American Towns</a></p>
	</div>		
</aside><!-- eo #newsletter-signup --> 

<script type="text/javascript">
$('#newsletter-form').submit(function() {
    $.post('/ajax/newsletters/signup', $(this).serialize(), function(data) {
	$('#newsletterform-fname-error').html('');
	$('#newsletterform-lname-error').html('');
	$('#newsletterform-email-error').html('');
	$('#newsletterform-town-error').html('');
	if (data.ok) {
	  $('#newsletter-form').html(data.thanks);
	} else {
	  $('#newsletterform-fname-error').html(data.errors.fname);
	  $('#newsletterform-lname-error').html(data.errors.lname);
	  $('#newsletterform-email-error').html(data.errors.email);
	  $('#newsletterform-town-error').html(data.errors.town);
        }
      },  "json");
      return false;
    });
</script></div><!--Taboola Right Rail-->
<div id="moduleTaboolaRightRail" class="module panel-right"><aside class="module">
<iframe class="even-iframe" style="border: none;" src="https://calculators.evenfinancial.com/index.html?calc=loan-search&amount=5000&purpose=debt_consolidation&creditScore=excellent&zipcode=90210&fontFamily=Open%20Sans&textColor=%23000000&buttonTextHoverColor=%2347B27E&backgroundColor=%23ececec&nextButtonTarget=_blank&accessToken=1ac2829d-96a5-40e0-aa15-ecc09e63d5a5_3cf82ce1-13dc-4793-bbb9-f3ad6ba706df&companyUUID=fbea4d5c-6cc6-4842-8fa7-4e1c2b7fc89b&displayMode=NORMAL&noOverlay=true&noMoreTools=true&noAdvancedSearch=false&noArticles=false" ></iframe><script src="https://calculators.evenfinancial.com/js/embed.min.js"></script>


<div id="zergnet-widget-38316"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = 'http://www.zergnet.com/zerg.js?id=38316';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>



</aside></div><!--Sidebar - Tool Kit-->
<div id="moduleSidebarToolKit" class="module panel-right"><aside id="tool-kit" class="module green" data-toggle-list="true">
 <h4 class="section-header"><span class="icon tool white"></span> Fuquay Varina Tool Kit</h4>
 <div class="section-sub-head clearfix">
   <ul data-toggle-nav class="nav">
     <li class="active"><a href="#">Non-Profit</a><span class="pipe">  |</span></li>
     <li><a href="#">Business</a><span class="pipe">|</span></li>

   </ul>  
 </div>
 <ul class="listing has-icon" data-toggle-element="true">
   <li>
     <div>
       <span class="icon list green"></span> 



       <h4><a class="add-org" href="/nc/fuquayvarina/organizations/add" onclick="return false">List Your Organization</a></h4>
       <p>Do you have a non-profit organization that you’d like to add?</p>
     </div>
   </li>
   <li>
     <div>
       <span class="icon post green"></span> 
       <h4><a class="add-events" href="/nc/fuquayvarina/events/add" onclick="return false">Post an Event</a></h4>
       <p>Promote your event to the community.</p>
     </div>
   </li>
   <li>
     <div>
       <span class="icon release green"></span> 
       <h4><a class="add-articles" href="/nc/fuquayvarina/news/add" onclick="return false">Submit a News Release</a></h4>
       <p>We want to hear about the latest and greatest story that’s happening within our community.</p>
     </div>
   </li>
 </ul>  
 <ul class="listing has-icon" data-toggle-element="true">
   <li>
     <div>
       <span class="icon list green"></span> 

       <h4><a href="http://www.yext.com/pl/american-towns-listing/index.html?ref=277368" onclick="pageTracker._trackPageview('/outgoing/yext/claim/NC/Fuquay Varina');" rel="nofollow" target="_blank">Free: See How You’re Listed </a></h4>
       <p>On Yahoo, Yelp, SuperPages, AmericanTowns and 25 other directories!</p>
     </div>
   </li>
   <li>
     <div>
       <span class="icon post green"></span> 
       <h4><a href="http://www.yext.com/pl/american-towns-listing/index.html?ref=277368" onclick="pageTracker._trackPageview('/outgoing/yext/claim/NC/Fuquay Varina');" rel="nofollow" target="_blank">Improve Your Listing</a></h4>
       <p>Add your social media links and bio, and promote your discounts, menus, events.</p>
     </div>
   </li>
   <li>
     <div>
       <span class="icon release green"></span> 
       <h4><a href="http://www.yext.com/pl/american-towns-listing/index.html?ref=277368" onclick="pageTracker._trackPageview('/outgoing/yext/claim/NC/Fuquay Varina');" rel="nofollow" target="_blank">New Businesses</a></h4>
       <p>Be sure your listing is up on all the key local directories with all your important content (social links and product info).</p>
     </div>
   </li>
 </ul>  


 <h5><span class="lg">20 million people</span><br>rely on AmericanTowns each year to find &amp; share local information.</h5>
</aside><!-- eo #tool-kit --></div><!--Side Trip Advisor-->
<div id="moduleSideTripAdvisor" class="module panel-right"><div class="blue-module">
<iframe src="http://www.tripadvisor.com/WidgetEmbed-tcphoto?geos=191&placeTypes=attraction&partnerId=886917B8B1944A3993A4E92D5B0AD310&lang=en_US&display=true" scrolling="no" frameborder="no" width="300" height="250" name="peoplesmart_ad"></iframe>
</div></div><!--Script Ads - Google - Events-->
<div id="moduleScriptAdsGoogleEvents" class="module panel-right"><script language="JavaScript" src="/js/gads.js"> </script>
<script language="JavaScript" type="text/javascript">
google_ad_client = "pub-2972288465131749";
google_hints = "Fuquay Varina NC";
/* Events Bottom v3 */
google_ad_slot = "8421000966";
google_max_num_ads = '4';
google_ad_type = 'text';
google_image_size = '336x280';
google_feedback = 'on';
gads_template = '#special_templateEB';
gads_placement = '#special_placementEB';
</script>
<script language="JavaScript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js" async> </script>
</div><!--Bottom Right Barter Ad-->
<div id="moduleBottomRightBarterAd" class="module panel-right"><!-- <div class="stickyad">
<div class="blue-module">
<a href="http://www.freshair.org"><img src="http://imgcdn.americantowns.com/img/uploads/banner-images/faf_recruitment_banner.jpg"></a> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2972288465131749"
     data-ad-slot="4336310163"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<style>
.sticky {
    position: fixed;
    z-index: 100;
top:0;
    border-top: 0px;
margin-top:10px;
margin-bottom:200px;
}
</style>

<script type="text/javascript">
$(document).ready(function() {
var stickyNavTop = $('.stickyad').offset().top;
 
var stickyNav = function(){
var scrollTop = $(window).scrollTop();
      
if (scrollTop > stickyNavTop) { 
    $('.stickyad').addClass('sticky');
} else {
    $('.stickyad').removeClass('sticky'); 
}
};
 
stickyNav();
 
$(window).scroll(function() {
    stickyNav();
});
});
</script> --></div></div> 		</div>
  </div><!-- eo #main -->
  <div id="footer-banner">
  	    <div class="center clearfix">

<div style="margin:0 0 20px 0;">
<div id="ym_1084605396756576418" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m6.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
</div>

<!-- AmericanTowns_728_Bottom_Interior -->
<div id='div-gpt-ad-1365456931459-1' style='width:728px; height:90px;margin:-20px 0 25px 100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365456931459-1'); });
</script>
</div>

      <div class="alignleft">
        <h2 class="american-towns hide-text">AmericanTowns.com</h2>
        <ul class="nav">
          <li><a class="button orange add-events" href="/nc/fuquayvarina/events/add" onclick="return false">Post Events</a></li><li class="mid">
          <a class="button orange add-articles" href="/nc/fuquayvarina/news/add" onclick="return false">Share News</a></li><li>
          <a class="button orange add-org" href="/nc/fuquayvarina/organizations/add" onclick="return false">List Your Organization</a></li>
        </ul>  
      </div>
      <p id="discover-bubble"><span>Discover and share the best of</span> <span class="town-name">Fuquay Varina</span><span id="speach"></span></p>
    </div>
<!-- eo #footer-banner .center -->    </div><!-- eo #footer-banner -->
  <footer>
  	<div class="center">

<!-- eo #town-categories --><nav id="about-american-towns" class="nav-group">
        
<a href="http://americantownsmedia.com"><img src="http://americantownsmedia.com/wp-content/uploads/2016/09/footer-logo.png" height="97" width="226"></a>

</nav>


<!-- eo #about-american-towns --><nav id="site-help" class="nav-group">
      <h5>About AmericanTowns Media</h5>
      <ul>
        <li><a href="http://americantownsmedia.com">About Us</a></li>
        <li><a href="/about/contact.html">Contact Us</a></li>
        <li><a href="http://support.americantowns.com">Frequently Asked Questions</a></li>
        <li><a href="/about/whyjoin.html">Why Join?</a></li>
        <li><a href="http://support.americantowns.com">Report Incorrect Information</a></li>
      </ul></nav><!-- eo #site-help -->  

<!--
      <nav id="site-map" class="nav-group">
        <h5>Site Map</h5>
        <ul>
          <li><a href="http://www.americantowns.com/sitemap-nc-fuquayvarina.html">Fuquay Varina, NC Site Map</a></li>
          <li><a href="http://www.americantowns.com/sitemap-nc-fuquayvarina-events.html">Fuquay Varina, NC Events Site Map</a></li>
          <li><a href="http://www.americantowns.com/sitemap-nc-fuquayvarina-news.html">Fuquay Varina, NC News Site Map</a></li>
          <li><a href="http://www.americantowns.com/sitemap-nc-fuquayvarina-organizations.html">Fuquay Varina, NC Organizations</a></li>
        </ul></nav>

-->

<!-- eo #site-map -->

<!-- <nav id="town-categories" class="nav-group">
        <h5>Fuquay Varina Categories</h5>
        <ul>

    <li><a href="/nc/fuquayvarina/4th-of-july-2014-fireworks-parades">July 4th Fireworks in Fuquay Varina, NC</a></li>
          <li><a href="http://www.americantowns.com/nc/features/4th-of-july-2014-fireworks-parades">July 4th Fireworks in North Carolina</a></li>  


          <li><a href="/nc/fuquayvarina-classifieds">Classifieds</a></li>
          <li><a href="/nc/fuquayvarina/info">Fuquay Varina Community Profile</a></li>
          <li><a href="/nc/fuquayvarina-jobs">Fuquay Varina Jobs &amp; Careers</a></li>
<span>Sponsored by Career Builder</span>
        </ul></nav>
-->



   <p>&copy; 2017 AmericanTowns.com.  All rights reserved. <a href="/about/terms.html">Terms and Conditions of Use</a> | <a href="/about/privacy-policy.html">Privacy Policy</a> </p>


    </div><!-- eo #footer .center -->  

<!-- AddThis Smart Layers BEGIN -->
<!-- Go to http://www.addthis.com/get/smart-layers to customize -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=epanian"></script>
<script type="text/javascript">
  addthis.layers({
   'share' : {
        'position' : 'left',
        'services' : 'facebook,linkedin,twitter,google_plusone,pinterest,email,gmail',
        //'numPreferredServices' : 5,
        'postShareTitle' : 'Thanks for sharing!',
        'postShareRecommendedMsg' : 'Recommended for you',
        'desktop' : true,
        'mobile' : false,
        'theme' : 'light'
    },  
  });
</script>
<!-- AddThis Smart Layers END -->



<!-- Google Code for Remarketing tag -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1070971030;
var google_conversion_label = "rHCLCNjt9AMQlvHW_gM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1070971030/?value=0&amp;label=rHCLCNjt9AMQlvHW_gM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>


<script type="text/javascript"><!--
  e9 = new Object();
  e9.snackbar = true;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/AmericanTownscom/Snackbar/tags.js"></script>


<script>
window._taboola = window._taboola || [];
_taboola.push({article:'auto'}); 
_taboola.push({flush:true});
</script>


<!-- Start Quantcast Tag -->
<script type="text/javascript"> 
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push(
{qacct:"p-dKjYftU0TaqDB",labels:"_fp.event.Town Page,_fp.subchannel.Fuquay Varina NC"}
);
</script>
<!-- End Quantcast tag -->


<!-- Start Quantcast tag -->
	<script type="text/javascript">
		_qoptions = {qacct:"p-8czt7VTbpHIjo"};
	</script>
	<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
	<noscript>
	<a href="http://www.quantcast.com/p-8czt7VTbpHIjo" target="_blank"><img src="//secure.quantserve.com/pixel/p-8czt7VTbpHIjo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
	</noscript>
	<!-- End Quantcast tag -->
	<!-- Begin comScore AT Tag -->
	<script type="text/javascript">
	    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
	</script>
	<script type="text/javascript">
	  COMSCORE.beacon({c1:2,c2:7744653,c3:"",c4:"",c5:"",c6:"",c15:""});
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7744653&c3=&c4=&c5=&c6=&c15=&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

<!-- MLW, temporary message for new features -->
<div id="whats-new" class="new-modal" style="width:600px;padding:10px;display:none">
<span class="news-close">CLOSE</span>
<h2>What's New</h2>
<p>Have an event, article or photo you’d like to share with your community? With our new design, it just got a lot easier. With no need to register or login first, you can share your content with everyone in just one step. Click on any of the “Add” links you see on your town page and get started right away. Review and edit any of your posts with our new interface. Let us know what you think, we'd love to hear from you!</p>
</div>  </footer><!-- eo #footer -->
  <div id="reliance">
    <div class="center">
      <p>20 million people rely on AmericanTowns each year to find &amp; share local information</p>
    </div>  
  </div><!-- eo #powered-by -->  
	<script type="text/javascript">
	//$('#weather').load("/ajax/towns/weather")
	</script>
	</body>
</html>
