<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" prefix="og: http://ogp.me/ns# fb: http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">
<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<title>AmericanTown's Heroes: Parrots for Patriots Helps Veterans - Vancouver, WA</title>
	<meta name="robots" content="index, follow" />
	<meta name="description" content="Vancouver, WA: Polly want a cracker? How about Polly want a loving home with a veteran? Parrots for Patriots is an organization that works with the Department of Veterans" />
	<meta name="keywords" content="AmericanTown, s, Heroes, Parrots, Patriots, Helps, Veterans, Vancouver, WA" />
	<meta property="geo.position" content="45.6408, -122.677" />
	<meta property="geo.placename" content="Vancouver, Washington" />
	<meta property="geo.region" content="US-WA" />
	<meta property="ICBM" content="45.6408, -122.677" />
	<meta property="og:latitude" content="45.6408" />
	<meta property="og:longitude" content="-122.677" />
	<meta property="og:street-address" content="" />
	<meta property="og:locality" content="Vancouver, Washington" />
	<meta property="og:region" content="WA" />
	<meta property="og:postal-code" content="98660" />
	<meta property="og:country-name" content="USA" />
	<meta property="og:image" content="http://imgcdn.americantowns.com/img/uploads/articles/2017/01/18/article587fe2af33b73.jpg" />
	<meta property="og:title" content="AmericanTown&#039;s Heroes: Parrots for Patriots Helps Veterans - Vancouver, WA" />
	<meta property="og:description" content="Vancouver, WA: Polly want a cracker? How about Polly want a loving home with a veteran? Parrots for Patriots is an organization that works with the Department of Veterans" />
	<link href="http://www.americantowns.com/wa/vancouver/news/americantowns-heroes-parrots-for-patriots-helps-veterans-27915165" rel="canonical" />
		<style type="text/css">
	.adname {font-size:10px; text-align:center;}	</style>
		<link rel="stylesheet" href="http://cdn.americantowns.com/css/all.css">
	<link rel="stylesheet" type="text/css" href="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.23/themes/start/jquery-ui.css"/>
	<link rel="stylesheet" type="text/css" href="http://cdn.americantowns.com/js/jquery.timepicker/jquery.timepicker.css" />
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">
	<link rel="alternate" type="application/rss+xml" title="Vancouver Events RSS Feed" href="/wa/vancouver/rss/events" />
	<link rel="alternate" type="application/rss+xml" title="Vancouver News RSS Feed" href="/wa/vancouver/rss/news" />
	<!--[if IE]><link rel="stylesheet" href="/css/ie.css"><![endif]-->
        <link rel="stylesheet" type="text/css" href="/css/jquery.modal.css" />	<link rel="stylesheet" type="text/css" href="/css/custom.css" />
	<script src="http://cdn.americantowns.com/js/libs/modernizr-2.6.2.min.js"></script>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js" type="text/javascript"></script>
	<script src="http://cdn.americantowns.com/js/tiny_mce/jquery.tinymce.js" type="text/javascript"></script>
	<script src="http://cdn.americantowns.com/js/libs/jquery.uniform.min.js"></script>
	<script src="http://cdn.americantowns.com/js/libs/jquery.autoclear.min.js"></script>
	<script src="http://cdn.americantowns.com/js/libs/jquery.tokeninput.js"></script>
	<script src="http://cdn.americantowns.com/js/lytebox.js"></script>
	<script src="http://cdn.americantowns.com/js/jquery.timepicker/jquery.timepicker.min.js"></script>
	<script src="http://cdn.americantowns.com/js/script.js"></script>
                <script src="http://cdn.americantowns.com/js/formsApi.js"></script>
        	<script src="http://cdn.americantowns.com/js/cats.js"></script>
  
	        <script src="http://cdn.americantowns.com/js/jspopupscript.js"></script>  
	<link rel="stylesheet" href="http://cdn.americantowns.com/css/jspopupstyle.css">
        
	<script type="text/javascript" src="/js/jquery.modal.min.js"></script>	<script type="text/javascript" src="/js/custom.js"></script>        
	<!--[if IE]>
	<script src="/js/libs/IEffembedfix.jQuery.js"></script>
	<script src="/js/iefontfix.js"></script>
	<![endif]-->
	<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1662663580647713');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1662663580647713&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-370662-1', 'americantowns.com');
  ga('send', 'pageview');
var dimensionValue = '1';
ga('set', 'dimension1', 'Vancouver, WA');
</script>


<!-- START OF Onclick Google Analytics TAG -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-45868632-1']);
  _gaq.push(['_trackPageview']);
 _gaq.push(['_trackPageLoadTime']);
 _gaq.push(['_setCustomVar', 1,"Town","Vancouver, WA",3]);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


function _pageTracker (type) {
this.type = type;
this._trackEvent = function(a,b,c) {
_gaq.push(['_trackEvent', a, b, c]);
};
this._trackPageview = function(a) {
_gaq.push(['_trackPageview', a]);
};
}
var pageTracker = new _pageTracker();

</script>
<!-- END OF Onclick Google Analytics Tag -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript">
 var p = /yp\/.*escort/g;
 var Restricted = p.test(window.location.href);
</script>

<script type='text/javascript'>
if (!Restricted) {
googletag.cmd.push(function() {
googletag.defineSlot('/1005417/AmericanTowns_728_Top_Interior', [728, 90], 'div-gpt-ad-1365456931459-2').addService(googletag.pubads());
googletag.defineSlot('/1005417/AmericanTowns_728_Top_Interior_Left', [728, 90], 'div-gpt-ad-1367007795783-0').addService(googletag.pubads());
googletag.defineSlot('/1005417/AmericanTowns_300_Top_Side', [300, 250], 'div-gpt-ad-1365456931459-0').addService(googletag.pubads());
googletag.defineSlot('/1005417/AmericanTowns_728_Bottom_Interior', [728, 90], 'div-gpt-ad-1365456931459-1').addService(googletag.pubads());
googletag.enableServices();
});
}
</script>
<script language="JavaScript">
GA_googleAddAttr("State", "WA");
GA_googleAddAttr("County", "Clark County");
GA_googleAddAttr("City", "Vancouver");
</script>

<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push({article:'auto'}); 
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/americantownsllc-americantowns/loader.js');
</script>

<!-- <script src="//load.sumome.com/" data-sumo-site-id="655681002a37d94cacbb7779f7a47176e9462dd58eeb4d4c3d4d403d6d8b2edc" async="async"></script> -->

<meta name="bankrate-site-verification" content="4a5c1fd264f992311067" /></head>
<body>
  	    <header id="header-wrap">
  	<div id="header" class="center clearfix">
  		<div class="location">
	  		<h2 id="american-towns" class="hide-text"><a href="/resetcurrenttown">American Towns</a></h2>
						<h2><a href="/wa/vancouver">
			Vancouver</a>
			</h2>
	  					<h3>Washington</h3>
				<a href="#" id="nearby-towns" data-nav-dd="true" class="hide-text">Nearby Towns</a>
<div id="nearby-towns-dd" class="drop-down">
	<div class="inner">
		<ul class="nav">
				<li><a href="/wa/brushprairie">Brush Prairie</a></li>
				<li><a href="/wa/ridgefield">Ridgefield</a></li>
				<li><a href="/wa/camas">Camas</a></li>
				<li><a href="/wa/battleground">Battle Ground</a></li>
				<li><a href="/or/damascus">Damascus</a></li>
				<li><a href="/or/happyvalley">Happy Valley</a></li>
				<li><a href="/or/fairview">Fairview</a></li>
				<li><a href="/or/portland">Portland</a></li>
				<li><a href="/wa/heisson">Heisson</a></li>
				<li><a href="/or/troutdale">Troutdale</a></li>
				<li><a href="/wa/washougal">Washougal</a></li>
				<li><a href="/wa/lacenter">La Center</a></li>
				<li><a href="/wa">All Washington Towns</a></li>
		<li><a href="/resetcurrenttown">Explore Another Town</a></li>
		</ul>
	</div>
</div><!-- eo nearby menu -->	  	</div><!-- eo .location -->
	  	<div class="login">
	  		<h2 class="sm-american-towns-logo hide-text"><a href="/resetcurrenttown">AmericanTowns.com</a></h2>
	  		<ul id="user-nav" class="nav">
					<li class="b"><a href="/mobile_site">Mobile Site</a></li>
	  								<li class="b logout hidden-anchor"><a class="log-out-cookie" href="/logout">Log Out</a></li>
					<li class="b my-profile hidden-anchor"><a class="openMyprofileInApi" onclick="return false" href="/myprofile" >My Profile</a></li>
					<li class="b login"><a class="formsapi-login" onclick="return false" href="/login" id="ajaxMLogin">Log In</a></li>
					<li class="b register"><a class="formsapi-register" onclick="return false" href="/register">Register</a></li>
					          
					<li><a href="http://support.americantowns.com/home" target="_blank">Help</a></li>
					<li class="nested-menu">
	  				<ul class="nav social">
	  					<li><a class="rss-link icon" href="/wa/vancouver/rss">Subscribe to our RSS</a></li>
	  					<li><a target="_blank" class="twitter-link icon" href="https://twitter.com/AmericanTowns">Follow us on twitter</a></li>
              <li><a target="_blank" class="facebook-link icon" href="https://www.facebook.com/pages/AmericanTownscom/157818878624">Follow us on Facebook</a></li>
              <li class="no-pad"><a target="_blank" class="mail-link" href="http://support.americantowns.com/anonymous_requests/new">Email us</a></li>
	  				</ul>
	  			</li>
	  		</ul>	
	  	</div><!-- eo .login -->
  	</div><!-- eo #header -->
  	<nav id="main-nav">
  		<div class="primary"><span class="g"></span><ul class="nav center"><li class="t"><a href="/wa/vancouver" id="home-btn" class="home hide-text" title="Home">Home</a></li><li class="t"><a href="/wa/vancouver-things-to-do" id="ttd-btn" title="Things To Do" data-nav-dd="true">Things To Do</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/wa/vancouver-things-to-do" title="Things to Do">Things to Do</a></li><li><a href="/wa/vancouver-local-food" title="Farmers&#039; Markets">Farmers&#039; Markets</a></li><li><a href="/wa/vancouver-movies" title="Movie Times, TV, DVDs">Movie Times, TV, DVDs</a></li><li><a href="/wa/vancouver/events-this-weekend" title="Events this Weekend">Events this Weekend</a></li><li><a href="/wa/vancouver/events" title="All Events">All Events</a></li></ul></div></div></li><li class="t"><a href="/wa/vancouver-restaurants" id="fad-btn" title="Food & Dining" data-nav-dd="true">Food & Dining</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/wa/vancouver-restaurants" title="Restaurants">Restaurants</a></li><li><a href="/wa/vancouver-restaurant-coupons" title="Restaurant Coupons">Restaurant Coupons</a></li><li><a href="/wa/vancouver-local-food" title="Farmers Markets">Farmers Markets</a></li></ul></div></div></li><li class="t"><a href="/wa/vancouver/businesses" id="s-btn" title="Directory" data-nav-dd="true">Directory</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/wa/vancouver/businesses" title="Directory">Directory</a></li><li><a href="/wa/vancouver/yp/accountants" title="Accountants">Accountants</a></li><li><a href="/wa/vancouver/yp/doctors" title="Doctors">Doctors</a></li><li><a href="/wa/vancouver/yp/dentists" title="Dentists">Dentists</a></li><li><a href="/wa/vancouver/yp/florists" title="Florists">Florists</a></li><li><a href="/wa/vancouver/yp/moving-storage" title="Moving / Storage">Moving / Storage</a></li><li><a href="/wa/vancouver/yp/plumbers" title="Plumbers">Plumbers</a></li><li><a href="/wa/vancouver-directory" title="White Pages">White Pages</a></li><li><a href="/wa/vancouver-zip-code" title="Zip Code">Zip Code</a></li><li><a href="/wa/vancouver/tv-stations" title="TV Stations">TV Stations</a></li></ul></div></div></li><li class="t n-b"><a href="/wa/vancouver/travel-transit" id="tt-btn" title="Travel & Transit" data-nav-dd="true">Travel & Transit</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/wa/vancouver/travel-transit" title="Travel &amp; Transit">Travel &amp; Transit</a></li><li><a href="/wa/vancouver/travel-transit" title="Car Rental">Car Rental</a></li><li><a href="/wa/vancouver/travel-transit" title="Flights">Flights</a></li><li><a href="/wa/vancouver-gas-prices" title="Gas Prices">Gas Prices</a></li><li><a href="/wa/vancouver/travel-transit" title="Hotels">Hotels</a></li><li><a href="/wa/vancouver-maps" title="Maps">Maps</a></li><li><a href="/wa/vancouver-traffic-trains" title="Traffic / Trains">Traffic / Trains</a></li><li><a href="/wa/vancouver-weather" title="Weather">Weather</a></li><li><a href="/wa/vancouver-wifi" title="WiFi">WiFi</a></li></ul></div></div></li><li class="g n-b"><a href="/wa/vancouver/info" id="cl-btn" title="Community Life" data-nav-dd="true">Community Life</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/wa/vancouver/info" title="Community Life">Community Life</a></li><li><a href="/wa/vancouver/events" title="Events Calendar">Events Calendar</a></li><li><a href="/wa/vancouver/info" title="Community Profile">Community Profile</a></li><li><a href="/wa/vancouver/organizations/government-and-politics" title="Government">Government</a></li><li><a href="/wa/vancouver/organizations/religion-and-spirituality" title="Houses of Worship">Houses of Worship</a></li><li><a href="/wa/vancouver/organizations/clubs-and-organizations" title="Clubs and Non-Profits">Clubs and Non-Profits</a></li><li><a href="/wa/vancouver/photos" title="Photos">Photos</a></li><li><a href="/wa/vancouver-school-closings" title="School Delays and Closings">School Delays and Closings</a></li><li><a href="/wa/vancouver/organizations/schools-and-libraries" title="Schools, Libraries">Schools, Libraries</a></li><li><a href="/wa/vancouver/obituaries" title="Obituaries">Obituaries</a></li></ul></div></div></li><li class="g"><a href="/wa/vancouver-classifieds" id="cd-btn" title="Classifieds / Jobs" data-nav-dd="true">Classifieds / Jobs</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/wa/vancouver-classifieds" title="Classifieds">Classifieds</a></li><li><a href="/wa/vancouver-jobs" title="Jobs">Jobs</a></li><li><a href="/wa/vancouver-coupons" title="Coupons">Coupons</a></li><li><a href="/wa/vancouver-restaurant-coupons" title="Restaurant Coupons">Restaurant Coupons</a></li></ul></div></div></li><li class="g"><a href="/wa/vancouver/news" id="n-btn" title="News" data-nav-dd="true">News</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/wa/vancouver/news" title="News">News</a></li><li><a href="/wa/vancouver/blogs" title="Blogs and Tweets">Blogs and Tweets</a></li><li><a href="/wa/vancouver/photos" title="Photos">Photos</a></li><li><a href="/wa/vancouver/videos" title="Videos">Videos</a></li></ul></div></div></li><li class="g"><a href="/wa/vancouver-real-estate" id="re-btn" title="Real Estate" data-nav-dd="true">Real Estate</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/wa/vancouver-real-estate" title="Find a New Home">Find a New Home</a></li><li><a href="/wa/vancouver-homes-for-sale" title="Homes for Sale">Homes for Sale</a></li><li><a href="/wa/vancouver/yp/real-estate-agent" title="Find an Agent">Find an Agent</a></li><li><a href="/wa/vancouver/apartments" title="Apartments for Rent">Apartments for Rent</a></li><li><a href="/wa/vancouver/yp/insurance" title="Insurance">Insurance</a></li><li><a href="/wa/vancouver-mortgages" title="Mortgages">Mortgages</a></li></ul></div></div></li><li class="g"><a href="/wa/vancouver-make-a-difference" id="v-btn" title="Volunteering" data-nav-dd="true">Volunteering</a><div class="drop-down"><div class="inner"><ul class="nav"><li><a href="/wa/vancouver-make-a-difference" title="Volunteer Opportunities">Volunteer Opportunities</a></li><li><a href="/wa/vancouver-volunteer-organizations" title="Volunteer Organizations">Volunteer Organizations</a></li><li><a href="/wa/vancouver-add-volunteer" title="Find Volunteers">Find Volunteers</a></li></ul></div></div></li></ul></div>  		<div id="sub-nav" class="visitor"><ul class="nav center"><li><a href="/wa/vancouver/news" title="News">News</a></li><li><a href="/wa/vancouver/photos" title="Photos">Photos</a></li><li><a href="/wa/vancouver/blogs" title="Blogs and Tweets">Blogs and Tweets</a></li><li><a href="/wa/vancouver/videos" title="Videos">Videos</a></li></ul></div><!-- #sub-nav -->
  	</nav><!-- eo #main-nav -->	
  </header><!-- eo #header-wrap -->
  <div id="main" role="main">
    <div class="clearfix center">
			<section class="breadcrumbs">
<a href="/wa/vancouver">Vancouver, WA</a><span class="sep"> &raquo; </span><a href="/wa/vancouver/news">Vancouver News &amp; Announcements</a><span class="sep"> &raquo; </span><a href="/wa/vancouver/news/clubs-and-organizations">Clubs and Organizations</a><span class="sep"> &raquo; </span>AmericanTown's Heroes: Parrots for Patriots Helps Veterans</section>
<div class="ad_module"><style>
.ad_module {overflow:hidden;}
</style>

<div id="div-gpt-ad-1365456931459-2" class="top-banner" style="width:728px; height:90px;margin:0px 0px 10px 134px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365456931459-2'); });
</script> 
</div></div>						<div id="primary-column" class="primary-column"><!--News Detail-->
<div id="moduleNewsDetail" class="module panel-left">f<section>
	<h4 class="section-header no-margin"><span class="release grey icon"></span><a href="/wa/vancouver/news/clubs-and-organizations">Vancouver Clubs and Organizations News</a> <a class="alignright" href="/wa/vancouver/news/add">Add Your News</a></h4>
	<div class="section-sub-head clearfix">
		<span class="date alignleft">January 18, 2017</span>
				<span class="news-section alignright"><a href="/wa/vancouver/news/clubs-and-organizations">Clubs and Organizations</a></span>
			</div>
	<article class="main-content">
		<h1 class="article-headline">AmericanTown's Heroes: Parrots for Patriots Helps Veterans</h1>
		<div class="gadsdiv">
<div id="special_templateNA" style="display:none;">
<div class="ad_header"> <span></span> </div>
<div id="gadstable">
<table cellpadding="0" cellspacing="0"><tbody><tr>
<td class="gads1">
<span id="line1" style="font-weight:bold;" class="adhead"></span>
</td>
<td class="gads2">
<span id="line2"></span>
<span id="line3"></span>
<span id="line4" class="adurl2"></span>
</td>
</tr>
</tbody>
</table>
</div>
</div>
<div id="special_placementNA" style="display:none"></div>


<script type="text/javascript">
var random_number = Math.random();
if (random_number < .1){
     gads_option = 1;
    document.write('<' + 'script language="JavaScript" src="/js/gads.js"' + '> <' +'/script>');
   } else {
     gads_option = 2;
  }
  </script>
  <script type="text/javascript">
    if (gads_option == 1) {
google_ad_client = "pub-2972288465131749";
google_hints = "Vancouver WA news classifieds real estate";
google_ad_slot = "8007859952";
google_max_num_ads = '2';
google_ad_type = 'text';
google_image_size = '336x280';
google_feedback = 'on';
gads_template = '#special_templateNA';
gads_placement = '#special_placementNA';
google_ad_region = "news1";
} 
else { 
google_ad_client = "ca-pub-2972288465131749";
/* News CSI Top */
google_ad_slot = "6645030966";
google_ad_width = 620;
google_ad_height = 90;
google_override_format = 'true';
google_color_link = "#2a6b83";
google_max_num_ads= "1";
google_color_text = "#000000";
google_color_bg = "#FFFFFF";
google_color_url = "#000000";
google_ad_type = "text";
google_ad_region = "news1";
} 
</script> 
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>				<div class="clearfix">
					<img class="padded-border-article alignleft" src="http://imgcdn.americantowns.com/img/uploads/articles/2017/01/18/article587fe2af33b73.jpg">
							<p>Polly want a cracker? How about Polly want a loving home with a veteran? <br /><br /><a href="http://parrotsforpatriots-org.nwbirdrescue.com/">Parrots for Patriots</a> is an organization that works with the Department of Veterans Affairs to match veterans with parrots and other birds up for adoption. A parrot can be a wonderful companion. They do not require as much effort to care for as a dog (you don’t have to walk them) and they can talk back! <br /><br />Christoper Driggins founded <a href="http://parrotsforpatriots-org.nwbirdrescue.com/">Parrots for Patriots</a> in 2015 to help veterans find healing and hope. Parrots and other pets can bring smiles and solace to those in pain or brighten up a dreary day. The organization is not unusual or the first. Birds and bird song have been used to calm and quiet the mind and reduce anxiety and stress. In Los Angeles, the <a href="http://www.losangeles.va.gov/locations/directions.asp">West LA VA Medical Center</a> started a successful therapy program that includes learning to care for birds. <br /><br />Driggins says “birds are helpful because they provide routine and responsibility some veterans—especially those with Post Traumatic Stress Disorder—feel they lack after leaving the service.” <br /><br />The veterans are not the only ones who benefit. Some of the birds come from sanctuaries with their own scars to heal and can form a bond with their masters on the road to recovery. <br /><br /><a href="http://parrotsforpatriots-org.nwbirdrescue.com/">Parrots for Patriots</a> is working to attract more sponsors as well as volunteers, so they can help more veterans as well as help defray the costs of purchasing a bird along with all the necessary supplies. They are currently working with the <a href="http://northwestbirdrescue.org/home/">Northwest Bird Rescue of Vancouver, Washington</a> to find the right bird for each veteran, with a particular focus on helping homebound and disabled veterans, but any veteran can apply. They are also looking for individuals who would like to sponsor a veteran as well as retailers willing to offer discounts. <br /><br />Do you know someone who started an organization that helps veterans? <a href="http://www.americantowns.com/powerofone/submit">Nominate them</a> for next weeks AmericanTown’s Heroes. <br /><br /><br /><br /><br /></p></div>
		
			</article>
</section>
</div><!--News Bottom Ads-->
<div id="moduleNewsBottomAds" class="module panel-left"><a name="#fbcomments" id="fbcomments"></a>
<h3>Leave a Comment</h3>
<div id="fb-root"></div>
<div style="border-bottom: 1px solid #ECF5FA;">

<script type="text/javascript">
document.write('<fb:comments href="' + window.location + '" migrated="1" num_posts="10" width="620"></fb:comments>');
</script>
</div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId  : '128911793725',
      status : true, // check login status
      cookie : true, // enable cookies to allow the server to access the session
      xfbml  : true  // parse XFBML
    });
  };

  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  }());
</script>

<div class="gadsdiv">
<div id="special_templateNB" style="display:none;">
<div class="ad_header"> <span></span> </div>
<div id="gadstable">
<table cellpadding="0" cellspacing="0"><tbody><tr>
<td class="gads1">
<span id="line1" style="font-weight:bold;" class="adhead"></span>
</td>
<td class="gads2">
<span id="line2"></span>
<span id="line3"></span>
<span id="line4" class="adurl2"></span>
</td>
</tr>
</tbody>
</table>
</div>
</div>
<div id="special_placementNB" style="display:none"></div>
</div>

<script language="JavaScript" src="/js/gads.js"> </script>
<script language="JavaScript" type="text/javascript">
google_ad_client = "pub-2972288465131749";
google_hints = "Vancouver WA";
/* News Content Bottom 336x280, created 11/14/08 */
google_ad_slot = "6709520303";
google_max_num_ads = '4';
google_ad_type = 'text';
google_image_size = '336x280';
google_feedback = 'on';
gads_template = '#special_templateNB';
gads_placement = '#special_placementNB';
</script>
<script language="JavaScript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"> </script>



<div id="zergnet-widget-38255"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = 'http://www.zergnet.com/zerg.js?id=38255';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>


<script id="mNCC" language="javascript">  medianet_width='600';  medianet_height= '250';  medianet_crid='557403633';  </script>
<script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU8L15W1" language="javascript"></script>

<div id="ym_1084604905293199521" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m6.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script></div><!--Page Banner Widget-->
<div id="modulePageBannerWidget" class="module panel-left"><div class="wrapper blue">
	<div class="featured-content" style="background:transparent url('') no-repeat center top;">
		<div class="banner">
			<style>
.wrapper.blue div.banner {
background: #1c5271;
background: rgba(28,82,113,.85);
display: table;
position: relative;
float: left;
margin-bottom: 0px;
}

div.featured-content div.banner {right: 0px;
padding: 14px 22px 15px 22px;}

div.primary-column ul.listing.news li {
background-color: #f2f5f6;
-moz-border-radius: 5px;
-webkit-border-radius: 5px;
border-radius: 5px;
border: 1px solid #cad6db;
clear: both;
margin: 0 5px 20px 0;
padding: 9px;
height: 205px;}
</style>

<h2>Recommended for you...</h2>		</div>
	<ul class="listing news">
		<li><a href="/or/portland/events/gipsy-moon-with-vince-herman-and-special-guests-2017-01-21-tm"><img height="98" width="138" src="https://s1.ticketm.net/dam/c/677/c58dd0af-cda8-49b2-bdaf-068540c3a677_106541_CUSTOM.jpg"></a><h5><a title="Event Tag: ticketmaster" href="/or/portland/events/gipsy-moon-with-vince-herman-and-special-guests-2017-01-21-tm">Gipsy Moon with Vince Herman and Special Guests<br />(January 21st)</a></h5><div></div></li><li><a href="/or/portland/events/super-diamond-2017-01-21-tm"><img height="98" width="138" src="https://s1.ticketm.net/dam/c/ab4/6367448e-7474-4650-bd2d-02a8f7166ab4_106161_CUSTOM.jpg"></a><h5><a title="Event Tag: music" href="/or/portland/events/super-diamond-2017-01-21-tm">Super Diamond<br />(January 21st)</a></h5><div></div></li><li><a href="/or/portland/events/exhibition-photography-and-contemporary-experience-2017-01-21"><img height="98" width="138" src="http://imgcdn.americantowns.com/img/uploads/events/2017/01/19/event588078858e1c4.jpg"></a><h5><a title="Event Category: Arts and Entertainment" href="/or/portland/events/exhibition-photography-and-contemporary-experience-2017-01-21">Exhibition: Photography And Contemporary Experience<br />(January 21st)</a></h5><div></div></li><li><a href="/or/portland/events/fertile-ground-festival-uncommon-sense-2017-01-22"><img height="98" width="138" src="http://imgcdn.americantowns.com/img/uploads/events/2016/12/16/event5853bbafdedf2.png"></a><h5><a title="Event Category: Arts and Entertainment" href="/or/portland/events/fertile-ground-festival-uncommon-sense-2017-01-22">Fertile Ground Festival - Uncommon Sense<br />(January 22nd)</a></h5><div></div></li>	</ul>
	</div>
</div>
</div></div>
 <div id="sidebar" class="sidebar"><!--Find It Fast - Show All Types-->
<div id="moduleFindItFastShowAllTypes" class="module panel-right"><aside id="find-it-fast" class="blue-module">
  <form method="get" action="/wa/vancouver/search/">
    <h2 class="hide-text">Find it fast</h2>
    <div class="input">
      <input type="text" class="autoclear" name="searchtext" value="Search Vancouver" defaultvalue="Search Vancouver">
      <input type="submit" class="hide-text" value="go">
    </div>

	<div class="types" >
	<input name="s_business" id="s_business" type="checkbox" value="1"  checked="checked"  /> <label for="s_business">Business</label>
<input name="s_places" id="s_places" type="checkbox" value="1"  checked="checked"  /> <label for="s_places">Places</label>
<input name="s_news" id="s_news" type="checkbox" value="1"  checked="checked"  /> <label for="s_news">News</label>
<input name="s_events" id="s_events" type="checkbox" value="1"  checked="checked"  /> <label for="s_events">Events</label>
	</div>
	
	<p>Sponsored By</p>
	<ul id="zillow_agents" class="sponsors">
					<li>
								<table cellpadding="0" cellspacing="0" width="100%"><tr>
				<td class="left"><a href="/wa/vancouver/business/westfield-vancouver">Westfield Vancouver</a></td>
				<td class="right"><a href="/wa/vancouver/business/westfield-vancouver">
					<div class="logo" style="background-image: url(http://imgcdn.americantowns.com/img/uploads/groups/2014/02/26/img530dac9d29392.jpg);"></div></a></td>
				</tr></table>
							</li>
					<li>
								<table cellpadding="0" cellspacing="0" width="100%"><tr>
				<td class="left"><a href="/wa/vancouver/business/irepair">iRepair</a></td>
				<td class="right"><a href="/wa/vancouver/business/irepair">
					<div class="logo" style="background-image: url(http://imgcdn.americantowns.com/img/uploads/groups/2016/12/24/group585e921d08d31.png);"></div></a></td>
				</tr></table>
							</li>
			</ul>
	<div id="form_zillow_sponsor">
		<div class="alignleft"><a class="z-logo-link large" href="http://www.zillow.com/directory/98660/real-estate-agents/?utm_medium=referral&utm_campaign=api_directory&utm_source=americantowns_directory&cbpartner=AmericanTowns_AD" title="Powered by Zillow" onclick="pageTracker._trackPageview('/outgoing/realestate/zillow/98660');" target="_blank"><img id="z-logo" src="http://cdn.americantowns.com/img/zillow-logo.png" style="margin-top: -2px;"></a></div>
		<div class="promote"><a href="/wa/vancouver-real-estate">View Real Estate for Vancouver</a></div>
	</div>
	
		<div class="promote"><a href="/about/promote-business">Promote Your Business: Advertise Here</a></div>
		<div id="form_default_sponsor">
	<div class="promote"><a href="http://www.americantowns.com/about/promote-business">Promote Your Business: Advertise Here</a></div>	</div>
		
	<div></div>
	
	
  </form>
  
</aside><!-- #find it fast -->

<script type="text/javascript">
var zillow_args = 'zip=98660&count=2&extendedFields=1&outurl=%2Foutgoing%2Frealestate%2Fzillow%2F98660';
$('#form_default_sponsor').hide();
$('#form_zillow_sponsor').hide();
$(document).ready(function(){
	$.ajax({
		type: "POST",
		data: zillow_args,
		url: "/ajax/real_estate/form_agent_search"
	}).done(function( msg ) {
		$("#zillow_agents").append(msg);
		if(msg)
			$('#form_zillow_sponsor').show();	
		if(!$("#zillow_agents li").length) 
			$('#form_default_sponsor').show();	
	});
});
</script>
</div><!--Right Side Homes for Sale Zillow Desktop-->
<div id="moduleRightSideHomesforSaleZillowDesktop" class="module panel-right"><div class="module panel-right"><nav class="blue-module clear" id="in-and-around">
<h4><span class="icon in-around-pin"></span><a href="/wa/vancouver-real-estate" onclick="javascript: pageTracker._trackPageview('/outgoing/sidepanel/realestate/Top_Homesforsale');">Homes for Sale</h4>
<ul class="in-and-around no-list">
<iframe src="http://www.zillow.com/widgets/search/ZillowListingsWidget.htm?type=forSale&count=5&width=275&adfont=arial,sans-serif&adsize=12px&adcolor=2A6B83&adbold=true&aditalics=false&adline=false&adpadding=2px&datafont=arial,sans-serif&datasize=12px&datacolor=737373&campaignoverride=listings_rightrail&databold=false&dataitalics=false&dataline=false&datapadding=2px&infofont=arial,sans-serif&infosize=12px&infocolor=2A6B83&infobold=true&infoitalics=false&infoline=false&infopadding=5px&divcolor=ECF5FA&region=Vancouver+WA&photos=large&tracking=American Towns" frameborder="0" height="500" width="285">></iframe>
<li><a href="/wa/vancouver-real-estate" onclick="javascript: pageTracker._trackPageview('/outgoing/sidepanel/realestate/viewall');"><span class="icon farm blue"></span>View All Real Estate Listings</a></li>
</ul>
</nav>
<!-- eo in and around town --></div></div><!--Right Side Ad 300-->
<div id="moduleRightSideAd300" class="module panel-right"><div class="adname">Advertisement</div>

<!-- AmericanTowns_300_Top_Side -->
<div id="div-gpt-ad-1365456931459-0" class="blue-module" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365456931459-0'); });
</script>
</div></div><!--Sidebar - In and Around Town-->
<div id="moduleSidebarInandAroundTown" class="module panel-right"><nav class="blue-module clear" id="in-and-around">
  <h4><span class="icon in-around-pin"></span> In &amp; Around Vancouver</h4>
<ul class="in-and-around no-list">
<li><a href="/wa/vancouver-restaurants"><span class="icon restaurants blue"></span>Restaurants</a></li>
<li><a href="/wa/vancouver-movies"><span class="icon film blue"></span>Movie Times</a></li>
<li><a href="/wa/vancouver-real-estate"><span class="icon farm blue"></span>Real Estate</a></li>
<li><a href="/wa/vancouver-jobs"><span class="icon hotel blue"></span>Jobs</a></li>
<li><a href="/wa/vancouver-classifieds"><span class="icon art blue"></span>Classifieds</a></li>
<li><a href="/wa/vancouver-gas-prices"><span class="icon gas blue"></span>Gas Prices</a></li>
<li><a href="/wa/vancouver/yp/museums"><span class="icon museum blue"></span> Museums</a></li>
<li><a href="/wa/vancouver/yp/coffee"><span class="icon cafe blue"></span>Coffee Spots</a></li>
<li><a href="/wa/vancouver/yp/parks"><span class="icon parks blue"></span> Parks</a></li>
<li><a href="/wa/vancouver-wifi"><span class="icon wifi blue"></span> Wi-Fi</a></li>
</ul>  
</nav><!-- eo in and around town --></div><!--Sidebar - Tool Kit-->
<div id="moduleSidebarToolKit" class="module panel-right"><aside id="tool-kit" class="module green" data-toggle-list="true">
 <h4 class="section-header"><span class="icon tool white"></span> Vancouver Tool Kit</h4>
 <div class="section-sub-head clearfix">
   <ul data-toggle-nav class="nav">
     <li class="active"><a href="#">Non-Profit</a><span class="pipe">  |</span></li>
     <li><a href="#">Business</a><span class="pipe">|</span></li>

   </ul>  
 </div>
 <ul class="listing has-icon" data-toggle-element="true">
   <li>
     <div>
       <span class="icon list green"></span> 



       <h4><a class="add-org" href="/wa/vancouver/organizations/add" onclick="return false">List Your Organization</a></h4>
       <p>Do you have a non-profit organization that you’d like to add?</p>
     </div>
   </li>
   <li>
     <div>
       <span class="icon post green"></span> 
       <h4><a class="add-events" href="/wa/vancouver/events/add" onclick="return false">Post an Event</a></h4>
       <p>Promote your event to the community.</p>
     </div>
   </li>
   <li>
     <div>
       <span class="icon release green"></span> 
       <h4><a class="add-articles" href="/wa/vancouver/news/add" onclick="return false">Submit a News Release</a></h4>
       <p>We want to hear about the latest and greatest story that’s happening within our community.</p>
     </div>
   </li>
 </ul>  
 <ul class="listing has-icon" data-toggle-element="true">
   <li>
     <div>
       <span class="icon list green"></span> 

       <h4><a href="http://www.yext.com/pl/american-towns-listing/index.html?ref=277368" onclick="pageTracker._trackPageview('/outgoing/yext/claim/WA/Vancouver');" rel="nofollow" target="_blank">Free: See How You’re Listed </a></h4>
       <p>On Yahoo, Yelp, SuperPages, AmericanTowns and 25 other directories!</p>
     </div>
   </li>
   <li>
     <div>
       <span class="icon post green"></span> 
       <h4><a href="http://www.yext.com/pl/american-towns-listing/index.html?ref=277368" onclick="pageTracker._trackPageview('/outgoing/yext/claim/WA/Vancouver');" rel="nofollow" target="_blank">Improve Your Listing</a></h4>
       <p>Add your social media links and bio, and promote your discounts, menus, events.</p>
     </div>
   </li>
   <li>
     <div>
       <span class="icon release green"></span> 
       <h4><a href="http://www.yext.com/pl/american-towns-listing/index.html?ref=277368" onclick="pageTracker._trackPageview('/outgoing/yext/claim/WA/Vancouver');" rel="nofollow" target="_blank">New Businesses</a></h4>
       <p>Be sure your listing is up on all the key local directories with all your important content (social links and product info).</p>
     </div>
   </li>
 </ul>  


 <h5><span class="lg">20 million people</span><br>rely on AmericanTowns each year to find &amp; share local information.</h5>
</aside><!-- eo #tool-kit --></div><!--Home - Local News-->
<div id="moduleHomeLocalNews" class="module panel-right"><aside id="local-news-feed" class="module">
	<h4 class="section-header"><span class="icon release grey"></span> Local News Feed</h4>
	<ul class="listing has-icon">
				<li>
			<div> <span class="icon release grey"></span>
				<h4><a href="/wa/vancouver/news/americantowns-heroes-parrots-for-patriots-helps-veterans-27915165"> AmericanTown's Heroes: Parrots for Patriots Helps Veterans </a></h4>
								<p>Polly want a cracker? How about Polly want a loving home with a veteran? Parrots for Patri...</p>
							</div>
		</li>
				<li>
			<div> <span class="icon release grey"></span>
				<h4><a href="/ak/palmer/news/earth-talk-the-trump-presidency-and-the-environment-27889396"> Earth Talk: The Trump presidency and the environment </a></h4>
								<p>Dear EarthTalk: What are environmentalists doing to prepare for a Trump presidency?&nbsp;-...</p>
							</div>
		</li>
				<li>
			<div> <span class="icon release grey"></span>
				<h4><a href="/nj/wildwood/news/americantowns-heroes-its-polar-bear-plunge-season-27874230"> AmericanTown's Heroes: It's Polar Bear Plunge Season! </a></h4>
								<p>What do polar bears have to do with fundraising? Nothing, unless the polar bears are reall...</p>
							</div>
		</li>
			</ul>
	<a class="button grey view-all-news-articles" href="/wa/vancouver/news">View All News Articles</a>
	<a class="button grey add-articles" onclick="return false" href="/wa/vancouver/news/add">Add A News Article</a>
</aside>
<!-- eo #local-news-feed -->
</div><!--Newsletter Sign-up-->
<div id="moduleNewsletterSignup" class="module panel-right"><aside id="newsletter-signup" class="module">
	<h4 class="section-header"><span class="icon mail white"></span>Vancouver Newsletter</h4>
	<p>Get things to-do, local deals &amp; news delivered to your inbox each week.</p>
	<form id="newsletter-form">
	  <div class="fields clearfix">
	    <input type="text" name="fname" id="newsletterform-fname" value="Your First Name" class="autoclear">
			<div id="newsletterform-fname-error" class="error"></div>
	    <input type="text" name="lname" id="newsletterform-lname" value="Your Last Name" class="autoclear">
			<div id="newsletterform-lname-error" class="error"></div>
	    <input type="text" name="email" id="newsletterform-email" value="Email Address" class="autoclear">
			<div id="newsletterform-email-error" class="error"></div>
        <input type="text" id="newsletterform-town" value="Town or Zip Code" name="town" class="picker fields clearfix autoclear" data-picker='{"update_id":"#newsletter_town_id"}'  />
		<input type="hidden" id="newsletter_town_id" name="town_id" />	
			<div id="newsletterform-town-error" class="error"></div>
	    <input type="submit" class="button orange" value="Sign Up">
	  </div>  
	</form>
<div id="contact_us"></div>
	<div class="find-us clearfix">
		<p>Find us on Facebook<br><a href="/">American Towns</a></p>
	</div>		
</aside><!-- eo #newsletter-signup --> 

<script type="text/javascript">
$('#newsletter-form').submit(function() {
    $.post('/ajax/newsletters/signup', $(this).serialize(), function(data) {
	$('#newsletterform-fname-error').html('');
	$('#newsletterform-lname-error').html('');
	$('#newsletterform-email-error').html('');
	$('#newsletterform-town-error').html('');
	if (data.ok) {
	  $('#newsletter-form').html(data.thanks);
	} else {
	  $('#newsletterform-fname-error').html(data.errors.fname);
	  $('#newsletterform-lname-error').html(data.errors.lname);
	  $('#newsletterform-email-error').html(data.errors.email);
	  $('#newsletterform-town-error').html(data.errors.town);
        }
      },  "json");
      return false;
    });
</script></div><!--Taboola Right Rail-->
<div id="moduleTaboolaRightRail" class="module panel-right"><aside class="module">

<div id="zergnet-widget-38316"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = 'http://www.zergnet.com/zerg.js?id=38316';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>



</aside></div><!--Bottom Right Barter Ad-->
<div id="moduleBottomRightBarterAd" class="module panel-right"><!-- <div class="stickyad">
<div class="blue-module">
<a href="http://www.freshair.org"><img src="http://imgcdn.americantowns.com/img/uploads/banner-images/faf_recruitment_banner.jpg"></a> 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2972288465131749"
     data-ad-slot="4336310163"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

<style>
.sticky {
    position: fixed;
    z-index: 100;
top:0;
    border-top: 0px;
margin-top:10px;
margin-bottom:200px;
}
</style>

<script type="text/javascript">
$(document).ready(function() {
var stickyNavTop = $('.stickyad').offset().top;
 
var stickyNav = function(){
var scrollTop = $(window).scrollTop();
      
if (scrollTop > stickyNavTop) { 
    $('.stickyad').addClass('sticky');
} else {
    $('.stickyad').removeClass('sticky'); 
}
};
 
stickyNav();
 
$(window).scroll(function() {
    stickyNav();
});
});
</script> --></div></div> 		</div>
  </div><!-- eo #main -->
  <div id="footer-banner">
  	    <div class="center clearfix">

<div style="margin:0 0 20px 0;">
<div id="ym_1084605396756576418" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m6.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
</div>

<!-- AmericanTowns_728_Bottom_Interior -->
<div id='div-gpt-ad-1365456931459-1' style='width:728px; height:90px;margin:-20px 0 25px 100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365456931459-1'); });
</script>
</div>

      <div class="alignleft">
        <h2 class="american-towns hide-text">AmericanTowns.com</h2>
        <ul class="nav">
          <li><a class="button orange add-events" href="/wa/vancouver/events/add" onclick="return false">Post Events</a></li><li class="mid">
          <a class="button orange add-articles" href="/wa/vancouver/news/add" onclick="return false">Share News</a></li><li>
          <a class="button orange add-org" href="/wa/vancouver/organizations/add" onclick="return false">List Your Organization</a></li>
        </ul>  
      </div>
      <p id="discover-bubble"><span>Discover and share the best of</span> <span class="town-name">Vancouver</span><span id="speach"></span></p>
    </div>
<!-- eo #footer-banner .center -->    </div><!-- eo #footer-banner -->
  <footer>
  	<div class="center">

<!-- eo #town-categories --><nav id="about-american-towns" class="nav-group">
        
<a href="http://americantownsmedia.com"><img src="http://americantownsmedia.com/wp-content/uploads/2016/09/footer-logo.png" height="97" width="226"></a>

</nav>


<!-- eo #about-american-towns --><nav id="site-help" class="nav-group">
      <h5>About AmericanTowns Media</h5>
      <ul>
        <li><a href="http://americantownsmedia.com">About Us</a></li>
        <li><a href="/about/contact.html">Contact Us</a></li>
        <li><a href="http://support.americantowns.com">Frequently Asked Questions</a></li>
        <li><a href="/about/whyjoin.html">Why Join?</a></li>
        <li><a href="http://support.americantowns.com">Report Incorrect Information</a></li>
      </ul></nav><!-- eo #site-help -->  

<!--
      <nav id="site-map" class="nav-group">
        <h5>Site Map</h5>
        <ul>
          <li><a href="http://www.americantowns.com/sitemap-wa-vancouver.html">Vancouver, WA Site Map</a></li>
          <li><a href="http://www.americantowns.com/sitemap-wa-vancouver-events.html">Vancouver, WA Events Site Map</a></li>
          <li><a href="http://www.americantowns.com/sitemap-wa-vancouver-news.html">Vancouver, WA News Site Map</a></li>
          <li><a href="http://www.americantowns.com/sitemap-wa-vancouver-organizations.html">Vancouver, WA Organizations</a></li>
        </ul></nav>

-->

<!-- eo #site-map -->

<!-- <nav id="town-categories" class="nav-group">
        <h5>Vancouver Categories</h5>
        <ul>

    <li><a href="/wa/vancouver/4th-of-july-2014-fireworks-parades">July 4th Fireworks in Vancouver, WA</a></li>
          <li><a href="http://www.americantowns.com/wa/features/4th-of-july-2014-fireworks-parades">July 4th Fireworks in Washington</a></li>  


          <li><a href="/wa/vancouver-classifieds">Classifieds</a></li>
          <li><a href="/wa/vancouver/info">Vancouver Community Profile</a></li>
          <li><a href="/wa/vancouver-jobs">Vancouver Jobs &amp; Careers</a></li>
<span>Sponsored by Career Builder</span>
        </ul></nav>
-->



   <p>&copy; 2017 AmericanTowns.com.  All rights reserved. <a href="/about/terms.html">Terms and Conditions of Use</a> | <a href="/about/privacy-policy.html">Privacy Policy</a> </p>


    </div><!-- eo #footer .center -->  

<!-- AddThis Smart Layers BEGIN -->
<!-- Go to http://www.addthis.com/get/smart-layers to customize -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=epanian"></script>
<script type="text/javascript">
  addthis.layers({
   'share' : {
        'position' : 'left',
        'services' : 'facebook,linkedin,twitter,google_plusone,pinterest,email,gmail',
        //'numPreferredServices' : 5,
        'postShareTitle' : 'Thanks for sharing!',
        'postShareRecommendedMsg' : 'Recommended for you',
        'desktop' : true,
        'mobile' : false,
        'theme' : 'light'
    },  
  });
</script>
<!-- AddThis Smart Layers END -->



<!-- Google Code for Remarketing tag -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1070971030;
var google_conversion_label = "rHCLCNjt9AMQlvHW_gM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1070971030/?value=0&amp;label=rHCLCNjt9AMQlvHW_gM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>


<script type="text/javascript"><!--
  e9 = new Object();
  e9.snackbar = true;
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/AmericanTownscom/Snackbar/tags.js"></script>


<script>
window._taboola = window._taboola || [];
_taboola.push({article:'auto'}); 
_taboola.push({flush:true});
</script>


<!-- Start Quantcast Tag -->
<script type="text/javascript"> 
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push(
{qacct:"p-dKjYftU0TaqDB",labels:"_fp.event.Town Page,_fp.subchannel.Vancouver WA"}
);
</script>
<!-- End Quantcast tag -->


<!-- Start Quantcast tag -->
	<script type="text/javascript">
		_qoptions = {qacct:"p-8czt7VTbpHIjo"};
	</script>
	<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
	<noscript>
	<a href="http://www.quantcast.com/p-8czt7VTbpHIjo" target="_blank"><img src="//secure.quantserve.com/pixel/p-8czt7VTbpHIjo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
	</noscript>
	<!-- End Quantcast tag -->
	<!-- Begin comScore AT Tag -->
	<script type="text/javascript">
	    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
	</script>
	<script type="text/javascript">
	  COMSCORE.beacon({c1:2,c2:7744653,c3:"",c4:"",c5:"",c6:"",c15:""});
	</script>
	<noscript>
	  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7744653&c3=&c4=&c5=&c6=&c15=&cj=1" />
	</noscript>
	<!-- End comScore Tag -->

<!-- MLW, temporary message for new features -->
<div id="whats-new" class="new-modal" style="width:600px;padding:10px">
<span class="news-close">CLOSE</span>
<h2>What's New</h2>
<p>Have an event, article or photo you’d like to share with your community? With our new design, it just got a lot easier. With no need to register or login first, you can share your content with everyone in just one step. Click on any of the “Add” links you see on your town page and get started right away. Review and edit any of your posts with our new interface. Let us know what you think, we'd love to hear from you!</p>
</div>  </footer><!-- eo #footer -->
  <div id="reliance">
    <div class="center">
      <p>20 million people rely on AmericanTowns each year to find &amp; share local information</p>
    </div>  
  </div><!-- eo #powered-by -->  
	<script type="text/javascript">
	//$('#weather').load("/ajax/towns/weather")
	</script>
	</body>
</html>
