<!DOCTYPE html>
<html lang="en">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />    <meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <link href="/favicon.ico" type="image/x-icon" rel="icon"/><link href="/favicon.ico" type="image/x-icon" rel="shortcut icon"/>	<title>January Tips for your lawn - Fuquay Varina, NC</title>
	<meta name="page_title" content="January Tips for your lawn - Fuquay Varina, NC"/>
	<meta name="robots" content="index, follow"/>
	<meta content="January Tips for your lawn - Fuquay Varina, NC" name="description"/>
	<meta content="January, Tips, your, lawn, Fuquay, Varina, NC" name="keywords"/>
	<link rel="canonical" href="https://www.americantowns.com/news/january-tips-for-your-lawn-30333157-fuquay-varina-nc.html" />
	<meta name="twitter:card" content="name"/>
	<!-- Bootstrap -->
	<link href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css" rel="stylesheet">
	<!-- Optional theme -->
	<link href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap-theme.min.css">
	<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
	<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
	<!--[if lt IE 9]>
		  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
		  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->
	<link rel="shortcut icon" href=""/>
	<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.css" rel="stylesheet">
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,400,300,600,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" href="https://p300live-americantownscom.netdna-ssl.com/css/animate.min.css">
	<link rel="stylesheet" href="https://p300live-americantownscom.netdna-ssl.com/css/style.css">
	<link rel="stylesheet" href="https://p300live-americantownscom.netdna-ssl.com/css/americantowns.css">
		<style type="text/css">
	.adname {font-size:10px; text-align:center;}

#header {
    background-color: #fff;
}
#header .top-header {
    background: #ccc;
}
ul.nav li a {
    color: #000;
}
ul.nav>li>a:focus, ul.nav>li>a:hover {
    color: #CCC;
}
#bs-navbar .social-networks a{
    color: #CCC;
}
.social-networks a {
    color: #FFF;
    text-shadow: 1px 4px 6px #999, 0 0 0 #000;
}
.search-form input[type="search"] {
    background: #ddd;
}
#header .sign-up-box a {
    color: #FFF;
}
#footer {
    background-color: #CCC;
}
#footer .container {
    color: #FFF;
}
.navbar-toggle .icon-bar {
    background-color: #999;
}
iframe.instagram-media {
    position: relative !important;
}
	</style>
		<!--token : Header Script Module-->
	<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
	<!--script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script-->
	<script
  src="https://code.jquery.com/jquery-3.2.1.min.js"
  integrity="sha256-hwg4gsxgFZhOsEEamdOYGBf13FyQuiTwlAQgxVSNgt4="
  crossorigin="anonymous"></script>
	<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1662663580647713');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1662663580647713&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-370662-1', 'americantowns.com');
  ga('send', 'pageview');
var dimensionValue = '1';
ga('set', 'dimension1', 'Fuquay Varina, NC');
</script>


<!-- START OF Onclick Google Analytics TAG -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-45868632-1']);
  _gaq.push(['_trackPageview']);
 _gaq.push(['_trackPageLoadTime']);
 _gaq.push(['_setCustomVar', 1,"Town","Fuquay Varina, NC",3]);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


function _pageTracker (type) {
this.type = type;
this._trackEvent = function(a,b,c) {
_gaq.push(['_trackEvent', a, b, c]);
};
this._trackPageview = function(a) {
_gaq.push(['_trackPageview', a]);
};
}
var pageTracker = new _pageTracker();

</script>
<!-- END OF Onclick Google Analytics Tag -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript">
 var p = /yp\/.*escort/g;
 var Restricted = p.test(window.location.href);
</script>

<script type='text/javascript'>
if (!Restricted) {
googletag.cmd.push(function() {
googletag.defineSlot('/1005417/AmericanTowns_728_Top_Interior', [728, 90], 'div-gpt-ad-1365456931459-2').addService(googletag.pubads());
googletag.defineSlot('/1005417/AmericanTowns_728_Top_Interior_Left', [728, 90], 'div-gpt-ad-1367007795783-0').addService(googletag.pubads());
googletag.defineSlot('/1005417/AmericanTowns_300_Top_Side', [300, 250], 'div-gpt-ad-1365456931459-0').addService(googletag.pubads());
googletag.defineSlot('/1005417/AmericanTowns_728_Bottom_Interior', [728, 90], 'div-gpt-ad-1365456931459-1').addService(googletag.pubads());

googletag.pubads().setTargeting('State', 'NC');
googletag.pubads().setTargeting('County', 'Wake County');
googletag.pubads().setTargeting('City', 'FuquayVarina');

googletag.enableServices();
});
}
</script>
<script language="JavaScript">
/*GA_googleAddAttr("State", "NC");
GA_googleAddAttr("County", "Wake County");
GA_googleAddAttr("City", "FuquayVarina");*/
</script>

    <script>
		var basecdn = 'https://p300live-americantownscom.netdna-ssl.com';
			</script>
	<script type="text/javascript" async src="//forms.americantowns.com/js/formsApi.js"></script> 
	<script type="text/javascript" async src="//forms.americantowns.com/js/jspopupscript.js"></script>  
	<link rel="stylesheet" href="//forms.americantowns.com/css/jspopupstyle.css">
	</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=136197816738139";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="wrapper" class="single-page">
	<header id="header" data-domain="forms.americantowns.com">
		<!--token : Header Menu Module-->
		<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push({article:'auto'}); 
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], 'https://cdn.taboola.com/libtrc/americantownsllc-americantowns/loader.js');
</script>



  <!--
  ~ Copyright (C) 2014-2015 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3161199"; 
    (function() {    
        var sct = document.createElement("script"),
        winObj = window.top || window,
        sctHl = winObj.document.getElementsByTagName("script")[0];
        sct.type = "text/javascript";
        sct.src = '//contextual.media.net/einslmedianet.js?cid=8CU8L15W1&crid=574467807&size=641x481';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();
</script>

   <!--
  ~ Copyright (C) 2014-2015 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3111199"; 
    (function() {    
        var sct = document.createElement("script"),
        winObj = window.top || window,
        sctHl = winObj.document.getElementsByTagName("script")[0];
        sct.type = "text/javascript";
        sct.src = '//contextual.media.net/nmedianet.js?cid=8CU8L15W1&crid=484528839&size=316x150';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();
</script>

<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199"; 
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CU8L15W1" async="async"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2972288465131749",
          enable_page_level_ads: true
     });
</script>


<div class="container header-banner">
<div class="col-sm-6 location">
<div class="media">
<div class="media-left media-middle atn-logo ">
<a href="/reset-town/"><img class="media-object" src="//imgcdn-americantownscom.netdna-ssl.com/img/at-logo.png" alt="american towns"></a>
</div>
<div class="media-body">
<h1 class="media-heading"><a href="/fuquay-varina-nc/">Fuquay Varina</a></h1>
<h3>North Carolina <button type="button" class="btn btn-primary btn-xs" data-toggle="modal" data-target="#chgn-city">Nearby Towns</button></h3>
<div class="modal fade chgn-city" id="chgn-city" tabindex="-1" role="dialog" aria-labelledby="basicModal" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content">
			<div class="modal-header" id="changecityheader">
				<button type="button" class="modalCloseImg close" data-dismiss="modal" aria-hidden="true">X</button>
				<div class="modal-title">See Nearby Cities</div>
			</div>
			<div class="modal-body">
				<div id="changecity">
					<div id="city-list" data-count="0">
											<div class="row">
							<div class="col-sm-5">
								<ul>
																	<li><a href="/fuquay-varina-nc/">Fuquay Varina</a></li>
																	<li><a href="/holly-springs-nc/">Holly Springs</a></li>
																	<li><a href="/angier-nc/">Angier</a></li>
																	<li><a href="/kipling-nc/">Kipling</a></li>
																	<li><a href="/apex-nc/">Apex</a></li>
																	<li><a href="/new-hill-nc/">New Hill</a></li>
																	<li><a href="/garner-nc/">Garner</a></li>
																	<li><a href="/buies-creek-nc/">Buies Creek</a></li>
																	<li><a href="/lillington-nc/">Lillington</a></li>
																</ul>
							</div>
							<div class="col-sm-7">
								<ul>
																	<li><a href="/cary-nc/">Cary</a></li>
																	<li><a href="/mamers-nc/">Mamers</a></li>
																	<li><a href="/coats-nc/">Coats</a></li>
																	<li><a href="/raleigh-nc/">Raleigh</a></li>
																	<li><a href="/moncure-nc/">Moncure</a></li>
																	<li><a href="/morrisville-nc/">Morrisville</a></li>
																
									<li><a href="/nc/">All North Carolina Cities</a></li>
									<li><a href="/reset-town/">Explore Another City</a></li>
								</ul>
							</div>
						</div>
										</div>						
					
				</div>
			</div>
			<div class="modal-footer">
				 <div id="city-list-search">
					<form id="form1" action="#" class="form-inline" method="get" name="form1">
						<div><label for="choose_city">Don't see the city you're looking for?</label></div>
						<input value="true" name="setts" type="hidden">
						<div class="form-group">
							<input id="choose_city" name="search_terms" class="form-control city-state" placeholder="City and State, or ZIP Code" type="text">
						</div>
						<button id="changecitybutton" type="button" class="submit btn btn-primary" alt="Submit button">Search</button>
						<button type="button" class="go-to-browser-location btn btn-primary" alt="Submit button" title="Use Browser/Current Location"><i class="fa fa-location-arrow"></i></button>
					</form>
				</div>	
			</div>
		</div>
	</div>
</div>



</div>
</div>
</div>
<div class="col-sm-6 hidden-xs">
<div class="login">
<div class="americantowns-full-logo sprite hide-text"><a href="/reset-town/">AmericanTowns.com</a></div>
<ul id="user-nav" class="list-inline text-right">
<li class="b login"><a class="formsapi-login" onclick="return false" href="/login" id="ajaxMLogin">Log In</a></li>
<li class="b register"><a class="formsapi-register" onclick="return false" href="/register">Register</a></li>
<li class="b logout"><a class=" log-out-cookie" href="/logout" onclick="return false">Log Out</a></li>
<li class="b my-profile"><a class="openMyprofileInApi" onclick="return false" href="/myprofile">My Profile</a></li>
<li><a href="http://support.americantowns.com/home" target="_blank">Help</a></li>
<li><a class="rss-link sprite icon" href="/fuquay-varina-nc/rss"><span class="hidden">Subscribe to our RSS</span></a></li>
<li><a target="_blank" class="twitter-link sprite icon" href="https://twitter.com/AmericanTowns"><span class="hidden">Follow us on twitter</span></a></li>
<li><a target="_blank" class="facebook-link sprite icon" href="https://www.facebook.com/bestofamericantowns/"><span class="hidden">Follow us on Facebook</span></a></li>
<li class="no-pad"><a target="_blank" class="mail-link sprite" href="http://support.americantowns.com/anonymous_requests/new">Email us</a></li>
</ul>	
</div>

</div>
</div>
<div class="header-menu autoresize">
	<nav class="atn navbar navbar-default">
		<div class="container container-fluid"> 
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">
				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
				<a class="navbar-brand" href="#">MENU</a>
			</div>

			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
				<ul class="nav navbar-nav">
					<li class="dropdown navbar-item"><a class="navbar-link home" href="/fuquay-varina-nc/" title="Home"><i class="glyphicon glyphicon-home"></i></a></li>
					<li class="dropdown navbar-item"><a class="navbar-link" href="/fuquay-varina-nc/things-to-do/" role="button" aria-haspopup="true" aria-expanded="false">Things To Do</a>
						<ul class="dropdown-menu">
							<li><a href="/fuquay-varina-nc/things-to-do/" title="Things to Do">Things to Do</a></li>
                                                        <li><a href="/fuquay-varina-nc/local-food/" title="Farmers' Markets">Farmers' Markets</a></li>
                                                        <li><a href="/fuquay-varina-nc/movie-times/" title="Movie Times">Movie Times</a></li>
							<li><a href="/fuquay-varina-nc/events-this-weekend/" title="Events this Weekend">Events this Weekend</a></li>
							<li><a href="/fuquay-varina-nc/events/" title="All Events">All Events</a></li>
                                                        <li><a href="/fuquay-varina-nc/apple-picking-and-apple-farms/" title="Apple Picking">Apple Picking</a></li>
                                                        <li><a href="/fuquay-varina-nc/corn-mazes/" title="Corn Mazes">Corn Mazes</a></li>
                                                        <li><a href="/fuquay-varina-nc/pumpkin-patch-farms-and-pumpkin-picking" title="Pumpkin Picking">Pumpkin Picking</a></li>
                                                        <li><a href="/fuquay-varina-nc/trick-or-treat-halloween-events-haunted-houses/" title="Halloween events">Halloween Events</a></li>
                                                        <li><a href="/fuquay-varina-nc/ice-skating-rinks/" title="Ice Skating Rinks">Ice Skating Rinks</a></li>
                                                        <li><a href="/fuquay-varina-nc/ski-resorts/" title="Ski Resorts & Mountains">Ski & Snowboard Resorts</a></li>
                                                        <li><a href="/fuquay-varina-nc/cut-your-own-christmas-tree/" title="Christmas Tree Farms">Christmas Tree Farms</a></li>
						</ul>
					</li>
					<li class="dropdown navbar-item"> <a class="navbar-link" href="/fuquay-varina-nc/restaurants/" role="button" aria-haspopup="true" aria-expanded="false">Food &amp; Dining</a>
						<ul class="dropdown-menu">
							<li><a href="/fuquay-varina-nc/restaurants/" title="Restaurants">Restaurants</a></li>
							<!--<li><a href="/fuquay-varina-nc/restaurant-coupons/" title="Restaurant Coupons">Restaurant Coupons</a></li>-->
							<li><a href="/fuquay-varina-nc/local-food/" title="Farmers Markets">Farmers Markets</a></li>
						</ul>
					</li>
					<li class="dropdown navbar-item"> <a class="navbar-link" href="/fuquay-varina-nc/businesses/" role="button" aria-haspopup="true" aria-expanded="false">Directory</a>
						<ul class="dropdown-menu">
							<li><a href="/fuquay-varina-nc/businesses/" title="Directory">Directory</a></li>
							<li><a href="/fuquay-varina-nc/yp/accountants/" title="Accountants">Accountants</a></li>
							<li><a href="/fuquay-varina-nc/yp/physicians-and-surgeons/" title="Doctors">Doctors</a></li>
							<li><a href="/fuquay-varina-nc/yp/dentists/" title="Dentists">Dentists</a></li>
							<li><a href="/fuquay-varina-nc/yp/florists/" title="Florists">Florists</a></li>
							<li><a href="/fuquay-varina-nc/yp/moving-storage/" title="Moving / Storage">Moving / Storage</a></li>
							<li><a href="/fuquay-varina-nc/yp/plumbers/" title="Plumbers">Plumbers</a></li>
							<li><a href="/fuquay-varina-nc/directory/" title="White Pages">White Pages</a></li>
							<li><a href="/fuquay-varina-nc/zip-code/" title="Zip Codes">Zip Codes</a></li>
							<li><a href="/fuquay-varina-nc/tv-stations/" title="TV Stations">TV Stations</a></li>
						</ul>
					</li>
					<li class="dropdown navbar-item"> <a class="navbar-link" href="/fuquay-varina-nc/maps/" role="button" aria-haspopup="true" aria-expanded="false">Travel &amp; Transit</a>
						<ul class="dropdown-menu">
							<!--<li><a href="/fuquay-varina-nc/travel-transit/" title="Travel &amp; Transit">Travel &amp; Transit</a></li>-->
							<!--<li><a href="/fuquay-varina-nc/travel-transit/" title="Car Rental">Car Rental</a></li>-->
							<!--<li><a href="/fuquay-varina-nc/travel-transit/" title="Flights">Flights</a></li>-->
							<li><a href="/fuquay-varina-nc/gas-prices/" title="Gas Prices">Gas Prices</a></li>
							<!--<li><a href="/fuquay-varina-nc/travel-transit/" title="Hotels">Hotels</a></li>-->
							<li><a href="/fuquay-varina-nc/maps/" title="Maps">Maps</a></li>
							<li><a href="/fuquay-varina-nc/traffic-trains/" title="Traffic / Trains">Traffic / Trains</a></li>
							<!--<li><a href="/fuquay-varina-nc/weather/" title="Weather">Weather</a></li>-->
							<!--<li><a href="/fuquay-varina-nc/wifi/" title="WiFi">WiFi</a></li>-->
						</ul>
					</li>
					<li class="dropdown navbar-item"> <a class="navbar-link" href="/fuquay-varina-nc/info/" role="button" aria-haspopup="true" aria-expanded="false">Community Life</a>
						<ul class="dropdown-menu">

							<li><a href="/fuquay-varina-nc/events/" title="Events Calendar">Events Calendar</a></li>
							<li><a href="/fuquay-varina-nc/info/" title="Government">Community Profile</a></li>
							<li><a href="/fuquay-varina-nc/organizations/government-and-politics/" title="Government">Government</a></li>
							<li><a href="/fuquay-varina-nc/organizations/religion-and-spirituality/" title="Houses of Worship">Houses of Worship</a></li>
							<li><a href="/fuquay-varina-nc/organizations/clubs-and-organizations/" title="Clubs and Non-Profits">Clubs and Non-Profits</a></li>

							<li><a href="/fuquay-varina-nc/school-closings/" title="School Delays and Closings">School Delays and Closings</a></li>
							<li><a href="/fuquay-varina-nc/organizations/schools-and-libraries/" title="Schools, Libraries">Schools, Libraries</a></li>
							<li><a href="/fuquay-varina-nc/obituaries/" title="Obituaries">Obituaries</a></li>
							<li><a href="/fuquay-varina-nc/organizations/" title="All Organizations">All Organizations</a></li> 
						</ul>
					</li>
					<li class="dropdown navbar-item"> <a class="navbar-link" href="/fuquay-varina-nc/classifieds/" role="button" aria-haspopup="true" aria-expanded="false">Classifieds / Jobs</a>
						<ul class="dropdown-menu">
							<li><a href="/fuquay-varina-nc/classifieds/" title="Classifieds">Classifieds</a></li>
							<li><a href="/fuquay-varina-nc/jobs/" title="Jobs">Jobs</a></li>
							<!--<li><a href="/fuquay-varina-nc/coupons/" title="Coupons">Coupons</a></li>-->
							<!--<li><a href="/fuquay-varina-nc/restaurant-coupons/" title="Restaurant Coupons">Restaurant Coupons</a></li>-->
						</ul>
					</li>
					<li class="dropdown navbar-item"> <a class="navbar-link" href="/fuquay-varina-nc/news/" role="button" aria-haspopup="true" aria-expanded="false">News</a>
						<ul class="dropdown-menu dropdown-menu-right">
							<li><a href="/fuquay-varina-nc/news/" title="News">News</a></li>
							<!--<li><a href="/fuquay-varina-nc/blogs/" title="Blogs and Tweets">Blogs and Tweets</a></li>-->
							<!--<li><a href="/fuquay-varina-nc/photos/" title="Photos">Photos</a></li>-->
							<!--<li><a href="/fuquay-varina-nc/videos/" title="Videos">Videos</a></li>-->
						</ul>
					</li>
					<li class="dropdown navbar-item"> <a class="navbar-link" href="/fuquay-varina-nc/real-estate/" role="button" aria-haspopup="true" aria-expanded="false">Real Estate</a>
						<ul class="dropdown-menu dropdown-menu-right">
							<li><a href="/fuquay-varina-nc/real-estate/" title="Find a New Home">Find a New Home</a></li>
							<li><a href="/fuquay-varina-nc/homes-for-sale/" title="Homes for Sale">Homes for Sale</a></li>
							<li><a href="/fuquay-varina-nc/yp/real-estate-agents-realtors/" title="Find an Agent">Find an Agent</a></li>
							<li><a href="http://www.mynewplace.com/apartments/fuquay-varina-nc?CID=AFL-amcn-serp-city?CID=AFL-amcn-serp-city-hartford" title="Apartments for Rent" onClick="javascript: pageTracker._trackPageview('/outgoing/real-estate_page/mynewplace/find_new_apartment_tab/fuquay-varina-nc');" rel="nofollow">Apartments for Rent</a></li>
							<li><a href="/fuquay-varina-nc/yp/insurance/" title="Insurance">Insurance</a></li>
							<li><a href="/fuquay-varina-nc/mortgages/" title="Mortgages">Mortgages</a></li>
						</ul>
					</li>
					<li class="dropdown navbar-item"> <a class="navbar-link" href="/fuquay-varina-nc/volunteer-organizations/" role="button" aria-haspopup="true" aria-expanded="false">Volunteering</a>
						<ul class="dropdown-menu dropdown-menu-right">
							<!--<li><a href="/fuquay-varina-nc/make-a-difference/" title="Volunteer Opportunities">Volunteer Opportunities</a></li>-->
							<li><a href="/fuquay-varina-nc/volunteer-organizations/" title="Volunteer Organizations">Volunteer Organizations</a></li>
							<!--<li><a href="/fuquay-varina-nc/add-volunteer/" title="Find Volunteers">Find Volunteers</a></li>-->
						</ul>
					</li>
					<li role="separator" class="divider visible-xs"><hr></li>

					<li class="b login"><a class="formsapi-login" onclick="return false" href="/login" id="ajaxMLogin">Log In</a></li>
					<li class="b register"><a class="formsapi-register" onclick="return false" href="/register">Register</a></li>
					<li class="b logout"><a class=" log-out-cookie" href="/logout" onclick="return false">Log Out</a></li>
					<li class="b my-profile"><a class="openMyprofileInApi" onclick="return false" href="/myprofile">My Profile</a></li>

					<li class="visible-xs"><a href="http://support.americantowns.com/home" target="_blank">Help</a></li>
				</ul>
			</div>
		</div>
	</nav>
</div>












			</header>

	<div class="container">		
				<ol class="row crumbs breadcrumb small">
<li><a href="/reset-town/">Select a City</a></li>
<li><a href="/fuquay-varina-nc/">Fuquay Varina, NC</a></li>
<li><a href="/fuquay-varina-nc/news/">News</a></li>
<li>January Tips for your lawn </li>
</ol>				<div class="row">
			<div></div>
<div class="row twoColumn">
	<div class="col-md-8 left-rail"><div class="module detail-page">
	<div itemscope itemtype="http://schema.org/Article">

		
		<a href="/article/edit/30333157" class="hidden btn btn-primary pull-right edit-current-article checkcanedit" data-model="Article" data-id="30333157" onclick="return false">Edit</a>
		<h1 itemprop="name" class="detail-header">January Tips for your lawn</h1>
		
		<div class="module">

	<a href="#" data-url="//www.americantowns.com/news/january-tips-for-your-lawn-30333157-fuquay-varina-nc.html" class="p300-fb-share btn btn-facebook" data-ev-name="share" data-ev-val="facebook" data-ev-loc="article-bottom"><i class="fa fa-facebook-official"></i> <span>Share</span></a>

	<a href="#" data-url="//www.americantowns.com/news/january-tips-for-your-lawn-30333157-fuquay-varina-nc.html" data-text="News Details" data-hashtags-param="" class="p300-twitter-share btn btn-twitter" data-ev-name="share" data-ev-val="twitter" data-ev-loc="article-bottom"><i class="fa fa-twitter"></i></a>

	<a class="btn btn-pinterest fa fa-pinterest" data-pin-do="buttonPin" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?url=//www.americantowns.com/news/january-tips-for-your-lawn-30333157-fuquay-varina-nc.html&amp;media=http://cdn.local.aarp.org/img/template/thumbs/generic-icon.jpg&amp;description=January Tips for your lawn"></a>

	<div class="btn fb-like" data-href="//www.americantowns.com/news/january-tips-for-your-lawn-30333157-fuquay-varina-nc.html" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</div>


	
		<div class="clearfix">
					</div>

					<p>Business and Professional</p>
		
					<p>January 10, 2019</p>
		
		
				<hr />
		<div class="detail-description">
			<p style="border:0px;margin-bottom:1.5em;padding:0px;color:#3a3a3a;font-family:'Open Sans', sans-serif;font-size:17px;">We are in the heart of winter right now in the Triangle and that can mean a lot of different things around here! Some days it can be cold and you feel like you are going to freeze and then you wait a couple of days and it feels like spring with temps in the 60&rsquo;s. There&rsquo;s an old saying around here that says if you don&rsquo;t like the weather in North Carolina just hang around a few days and it will change. How true that is. With the ups and downs of the weather it leaves a lot of people wondering what should I do in my yard this time of year?</p>
<p style="border:0px;margin-bottom:1.5em;padding:0px;color:#3a3a3a;font-family:'Open Sans', sans-serif;font-size:17px;">For most folks January is a big time for planning and new goals. It&rsquo;s the same with your lawn. Just remember the 5 P&rsquo;s for your lawn and for you personally. The 5 P&rsquo;s are Prior Planning Prevents Poor Performance! If you are going to come up with a plan for your lawn one of the 1st things you should do is to get a soil analysis done. You can take a sample of your soil and send it in to the NC Dept of Agriculture and they will do a free analysis of your soil. That analysis will help determine how much fertilizer, lime and other nutrients are needed.</p>
<p style="border:0px;margin-bottom:1.5em;padding:0px;color:#3a3a3a;font-family:'Open Sans', sans-serif;font-size:17px;">Another big thing to remember this time of year is to try your best NOT to walk on grass that has frost on it. When a lawn is frosted, the grass blades are literally frozen, therefore causing the grass to lose its elasticity. Walking or mowing the lawn while it has frost on it will actually break the grass blade and damage it. With colder weather the grass grows much slower, so it takes a while for it to recover and you may end up with brown shoe prints through your lawn until spring.</p>
<p style="border:0px;margin-bottom:1.5em;padding:0px;color:#3a3a3a;font-family:'Open Sans', sans-serif;font-size:17px;">Next week we will post some pruning tips to make sure your trees &amp; shrubs are ready for that new spring growth that will be coming!!</p>
<p style="border:0px;margin-bottom:0px;padding:0px;color:#3a3a3a;font-family:'Open Sans', sans-serif;font-size:17px;">Leap Frog Landcare is an organic based lawn, tree &amp; shrub care company serving the Triangle area of NC, including Cary, Apex, Holly Springs, Fuquay Varina, Morrisville and Raleigh.</p>		</div>
		
	</div>
</div>


<!--
  ~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<div id="557403633">
  	<script type="text/javascript">
	  try {
		   window._mNHandle.queue.push(function () {
		   	window._mNDetails.loadTag("557403633", "600x250", "557403633");
		  	});
		  }
	  catch (error) {}
	</script>
  </div>

<div id="ZillowHere"><div class="alert alert-warning" role="alert">Loading Zillow...</div></div>
<script type="text/javascript">
$( document ).ready(function() {
    console.log('loading zillow');
    $.ajax({
    	url: '/ajax/real_estate/form_agent_disp/limit:6/utm_source:American+Towns/utm_medium:referral/utm_campaign:P300_List/cbpartner:American+Towns/'
    }).done(function( msg ) {
    	$('#ZillowHere').html(msg);
    }).fail(function () {
        $('#ZillowHere').html('');
    });
    console.log('end zillow');
});
</script>

</div>
	<div class="col-md-4 right-rail"><div class="module-blank">
	<div class="panel panel-default">
		<!-- Default panel contents -->
		<div class="panel-heading"><span class="icon in-around-pin"></span>In and Around Fuquay Varina, NC</div>
		
		<!-- List group -->
		<div class="list-group">
			<a href="/fuquay-varina-nc/restaurants/" class="list-group-item"><span class="glyphicon glyphicon-cutlery" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Restaurants</a>
			<a href="/fuquay-varina-nc/movie-times/" class="list-group-item"><span class="glyphicon glyphicon-facetime-video" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Movie Times</a>
			<a href="/fuquay-varina-nc/real-estate/" class="list-group-item"><span class="glyphicon glyphicon-film" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Real Estate</a>
			<a href="/fuquay-varina-nc/jobs/" class="list-group-item"><span class="glyphicon glyphicon-user" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Jobs</a>
			<a href="/fuquay-varina-nc/classifieds/" class="list-group-item"><span class="glyphicon glyphicon-check" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Classifieds</a>
			<a href="/fuquay-varina-nc/gas-prices/" class="list-group-item"><span class="glyphicon glyphicon-fire" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Gas Prices</a>
			<a href="/fuquay-varina-nc/yp/museums/" class="list-group-item"><span class="glyphicon glyphicon-briefcase" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Museums</a>
			<a href="/fuquay-varina-nc/historical-markers-list/" class="list-group-item"><span class="glyphicon glyphicon-pushpin" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Historical Markers</a>
			<a href="/fuquay-varina-nc/yp/coffee/" class="list-group-item"><span class="glyphicon glyphicon-sunglasses" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Coffee Spots</a>
			<a href="/fuquay-varina-nc/yp/parks/" class="list-group-item"><span class="glyphicon glyphicon-link" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Parks</a>
			<!--<a href="/fuquay-varina-nc/wifi/" class="list-group-item"><span class="glyphicon glyphicon-check" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Wifi</a>-->
		</div>
	</div>
</div>

<!-- AmericanTowns_300_Top_Side -->
<div id="div-gpt-ad-1365456931459-0" class="blue-module" style="width:300px; height:250px;margin:10px auto;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365456931459-0'); });
</script>
</div>

</div>
	<div class="col-md-8 left-rail"></div>
	<div class="col-md-4 right-rail"></div>
</div>
		</div>
	</div>
</div>

<footer id="footer">
	<div class="container">
		<!--token : Footer Menu Module--><br />
		<div class="row copyright">
	<div class="col-md-4">
		<h4>Need Help?</h4>
          <div><h4>      <a href="https://support.americantowns.com/hc/en-us/requests/new">Contact Us</a></h4></div>
		<div><a href="https://www.americantownsmedia.com/about-us">About Us</a></div>
                <div><a href="https://support.americantowns.com/hc/en-us/requests/new">Contact Us</a></div>
		<div><a href="http://support.americantowns.com">Frequently Asked Questions</a></div>
		<div><a href="/about/whyjoin.html">Why Join?</a></div>
		<div><a href="http://support.americantowns.com">Report Incorrect Information</a></div>


	</div>

	<div class="col-md-4">
		<h4>&copy; 2018  All rights reserved.</h4>
		<div><a href="https://www.americantownsmedia.com/terms">Terms and Conditions of Use</a></div>
		<div><a href="https://www.americantownsmedia.com/privacy-policy">Privacy Policy</a></div>
		<div><a href="https://www.americantownsmedia.com/dmca-policy">DMCA Policy</a></div>

	</div>

	<div class="col-md-4">
<br />
<img src="https://imgcdn-americantownscom.netdna-ssl.com/img/uploads/banner-images/ATMEDIA_MainLogo-1.png" height="88" width="212"><br /> 
<strong>Â© 2019</strong>
<a href="https://www.americantownsmedia.com/product">Local Content Optimization</a> powered by <a href="https://www.americantownsmedia.com/">AmericanTowns Media</a>

	</div>

</div>

	</div>
</footer>


<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<!-- Include all compiled plugins (below), or include individual files as needed -->
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyB7c0aYAl7_lT--ouR64Fx1lFOHVM4vMbQ"></script>
<script src="https://p300live-americantownscom.netdna-ssl.com/js/blazy.min.js"></script>
<script src="https://p300live-americantownscom.netdna-ssl.com/js/script.js?v=1.3"></script>
<script src="https://p300live-americantownscom.netdna-ssl.com/js/americantowns.js?v=1.2"></script>
<script src="https://p300live-americantownscom.netdna-ssl.com/js/modernizr.js"></script>
<script src="https://code.jquery.com/jquery-migrate-3.0.0.min.js"></script>
<!--token : Footer Script Module-->
<!--
  ~ Copyright (C) 2014-2015 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3161199"; 
    (function() {    
        var sct = document.createElement("script"),
        winObj = window.top || window,
        sctHl = winObj.document.getElementsByTagName("script")[0];
        sct.type = "text/javascript";
        sct.src = '//contextual.media.net/einslmedianet.js?cid=8CU8L15W1&crid=574467807&size=641x481';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();
</script>

<!-- AddThis Smart Layers BEGIN -->
<!-- Go to https://www.addthis.com/get/smart-layers to customize -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=epanian"></script>
<script type="text/javascript">
  addthis.layers({
   'share' : {
        'position' : 'left',
        'services' : 'facebook,linkedin,twitter,google_plusone,pinterest,email,gmail',
        //'numPreferredServices' : 5,
        'postShareTitle' : 'Thanks for sharing!',
        'postShareRecommendedMsg' : 'Recommended for you',
        'desktop' : true,
        'mobile' : false,
        'theme' : 'light'
    },  
  });
</script>
<!-- AddThis Smart Layers END -->



<!-- Google Code for Remarketing tag -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1070971030;
var google_conversion_label = "rHCLCNjt9AMQlvHW_gM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1070971030/?value=0&amp;label=rHCLCNjt9AMQlvHW_gM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>



<script>
window._taboola = window._taboola || [];
_taboola.push({article:'auto'}); 
_taboola.push({flush:true});
</script>

</body>
</html>
