<!DOCTYPE html>
<html lang="en">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />    <meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <link href="/favicon.ico" type="image/x-icon" rel="icon"/><link href="/favicon.ico" type="image/x-icon" rel="shortcut icon"/>	<title>The Beasley Beat: Cheri Beasley for North Carolina&rsquo;s Weekly Newsletter - June 11, 2022 - Raleigh, NC</title>
	<meta name="page_title" content="The Beasley Beat: Cheri Beasley for North Carolina&amp;rsquo;s Weekly Newsletter - June 11, 2022 - Raleigh, NC"/>
	<meta name="robots" content="index, follow"/>
	<meta content="The Beasley Beat: Cheri Beasley for North Carolina&amp;rsquo;s Weekly Newsletter - June 11, 2022 - Raleigh, NC" name="description"/>
	<meta content="Beasley, Beat, Cheri, North, Carolina, rsquo, s, Weekly, Newsletter, June, 11, 2022, Raleigh, NC" name="keywords"/>
	<link rel="canonical" href="https://www.americantowns.com/news/the-beasley-beat-cheri-beasley-for-north-carolinas-weekly-newsletter-june-11-2022-31385499-raleigh-nc.html" />
	<meta name="twitter:card" content="name"/>
	<meta property="og:url" content="http://www.americantowns.com/news/the-beasley-beat-cheri-beasley-for-north-carolinas-weekly-newsletter-june-11-2022-31385499-raleigh-nc.html"/>
		<meta name="facebook-domain-verification" content="uaqqzwet8z363epby73w309yhqd86f" />
	
	<link href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css" rel="stylesheet">
	<link href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap-theme.min.css">

	<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css" rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,400,300,600,700' type='text/css' rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'">
	<link href="https://p300live-americantownscom.netdna-ssl.com/css/animate.min.css" rel="stylesheet">

	<link href="https://p300live-americantownscom.netdna-ssl.com/css/style.min.css?v=1.09a" rel="stylesheet">
	<link href="https://p300live-americantownscom.netdna-ssl.com/css/americantowns.min.css?v=1.09a" rel="stylesheet">

	<noscript>
		<link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css" rel="stylesheet">
		<link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,400,300,600,700' type='text/css' rel='stylesheet'>
		<link href="https://p300live-americantownscom.netdna-ssl.com/css/animate.min.css" rel="stylesheet">
	</noscript>

		<style type="text/css">
	.adname {font-size:10px; text-align:center;}

	</style>
	
	<script src="https://code.jquery.com/jquery-3.2.1.min.js" integrity="sha256-hwg4gsxgFZhOsEEamdOYGBf13FyQuiTwlAQgxVSNgt4=" crossorigin="anonymous"></script>
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2972288465131749"
     crossorigin="anonymous"></script>

   <!--  Media.net Async -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
            </script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CU8L15W1" async="async"></script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1662663580647713');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1662663580647713&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<meta name="facebook-domain-verification" content="uaqqzwet8z363epby73w309yhqd86f" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-370662-1', 'americantowns.com');
  ga('send', 'pageview');
var dimensionValue = '1';
ga('set', 'dimension1', 'Raleigh, NC');
</script>


<!-- START OF Onclick Google Analytics TAG -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-45868632-1']);
  _gaq.push(['_trackPageview']);
 _gaq.push(['_trackPageLoadTime']);
ga('1', 'Raleigh, NC', 'Town');
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


function _pageTracker (type) {
this.type = type;
this._trackEvent = function(a,b,c) {
_gaq.push(['_trackEvent', a, b, c]);
};
this._trackPageview = function(a) {
_gaq.push(['_trackPageview', a]);
};
}
var pageTracker = new _pageTracker();

</script>
<!-- END OF Onclick Google Analytics Tag -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript">
 var p = /yp\/.*escort/g;
 var Restricted = p.test(window.location.href);
</script>

<script type='text/javascript'>
if (!Restricted) {
googletag.cmd.push(function() {
googletag.defineSlot('/1005417/AmericanTowns_728_Top_Interior', [728, 90], 'div-gpt-ad-1365456931459-2').addService(googletag.pubads());
googletag.defineSlot('/1005417/AmericanTowns_728_Top_Interior_Left', [728, 90], 'div-gpt-ad-1367007795783-0').addService(googletag.pubads());
googletag.defineSlot('/1005417/AmericanTowns_300_Top_Side', [300, 250], 'div-gpt-ad-1365456931459-0').addService(googletag.pubads());
googletag.defineSlot('/1005417/AmericanTowns_728_Bottom_Interior', [728, 90], 'div-gpt-ad-1365456931459-1').addService(googletag.pubads());

googletag.pubads().setTargeting('State', 'NC');
googletag.pubads().setTargeting('County', 'Wake County');
googletag.pubads().setTargeting('City', 'Raleigh');

googletag.enableServices();
});
}
</script>
<script language="JavaScript">
/*GA_googleAddAttr("State", "NC");
GA_googleAddAttr("County", "Wake County");
GA_googleAddAttr("City", "Raleigh");*/
</script>

<script>
  window.teads_analytics = window.teads_analytics || {};
  window.teads_analytics.analytics_tag_id = "PUB_23807";
  window.teads_analytics.share = window.teads_analytics.share || function() {
    ;(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments)
  };
</script>
<script async src="https://a.teads.tv/analytics/tag.js"></script>


    <script>
		var currentTownUrl = 'raleigh-nc';
		var basecdn = 'https://p300live-americantownscom.netdna-ssl.com';
			</script>
	<script type="text/javascript" async src="//forms.americantowns.com/js/formsApi.js"></script> 
	<script type="text/javascript" async src="//forms.americantowns.com/js/jspopupscript.js"></script>  
	<link rel="stylesheet" href="//forms.americantowns.com/css/jspopupstyle.css">
	</head>
<body>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=136197816738139";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="wrapper" class="single-page">
	<header id="header" data-domain="forms.americantowns.com">
		
<div class="container header-banner">
<div class="col-sm-6 location">
<div class="media">
<div class="media-left media-middle atn-logo ">
<a href="/reset-town/"><img class="media-object" src="//imgcdn-americantownscom.netdna-ssl.com/img/at-logo.png" width="65" height="68" alt="american towns"></a>
</div>
<div class="media-body">
<h1 class="media-heading"><a href="/raleigh-nc/">Raleigh</a></h1>
<h3>North Carolina <button type="button" class="btn btn-primary btn-xs" data-toggle="modal" data-target="#chgn-city">Nearby Towns</button></h3>
<div class="modal fade chgn-city" id="chgn-city" tabindex="-1" role="dialog" aria-labelledby="basicModal" aria-hidden="true">
	<div class="modal-dialog">
		<div class="modal-content">
			<div class="modal-header" id="changecityheader">
				<button type="button" class="modalCloseImg close" data-dismiss="modal" aria-hidden="true">X</button>
				<div class="modal-title">See Nearby Cities</div>
			</div>
			<div class="modal-body">
				<div id="changecity">
					<div id="city-list" data-count="0">
											<div class="row">
							<div class="col-sm-5">
								<ul>
																	<li><a href="/raleigh-nc/">Raleigh</a></li>
																	<li><a href="/garner-nc/">Garner</a></li>
																	<li><a href="/cary-nc/">Cary</a></li>
																	<li><a href="/knightdale-nc/">Knightdale</a></li>
																	<li><a href="/morrisville-nc/">Morrisville</a></li>
																	<li><a href="/apex-nc/">Apex</a></li>
																	<li><a href="/clayton-nc/">Clayton</a></li>
																	<li><a href="/holly-springs-nc/">Holly Springs</a></li>
																	<li><a href="/rolesville-nc/">Rolesville</a></li>
																</ul>
							</div>
							<div class="col-sm-7">
								<ul>
																	<li><a href="/research-triangle-park-nc/">Research Triangle Park</a></li>
																	<li><a href="/wake-forest-nc/">Wake Forest</a></li>
																	<li><a href="/fuquay-varina-nc/">Fuquay Varina</a></li>
																	<li><a href="/wendell-nc/">Wendell</a></li>
																	<li><a href="/new-hill-nc/">New Hill</a></li>
																	<li><a href="/zebulon-nc/">Zebulon</a></li>
																
									<li><a href="/nc/">All North Carolina Cities</a></li>
									<li><a href="/reset-town/">Explore Another City</a></li>
								</ul>
							</div>
						</div>
										</div>						
					
				</div>
			</div>
			<div class="modal-footer">
				 <div id="city-list-search">
					<form id="form1" action="#" class="form-inline" method="get" name="form1">
						<div><label for="choose_city">Don't see the city you're looking for?</label></div>
						<input value="true" name="setts" type="hidden">
						<div class="form-group">
							<input id="choose_city" name="search_terms" class="form-control city-state" placeholder="City and State, or ZIP Code" type="text">
						</div>
						<button id="changecitybutton" type="button" class="submit btn btn-primary" alt="Submit button">Search</button>
						<button type="button" class="go-to-browser-location btn btn-primary" alt="Submit button" title="Use Browser/Current Location"><i class="fa fa-location-arrow"></i></button>
					</form>
				</div>	
			</div>
		</div>
	</div>
</div>



</div>
</div>
</div>
<div class="col-sm-6 hidden-xs">
<div class="login">
<div class="americantowns-full-logo sprite hide-text"><a href="/reset-town/">AmericanTowns.com</a></div>
<ul id="user-nav" class="list-inline text-right">
<li class="b login"><a class="formsapi-login" onclick="return false" href="/login" id="ajaxMLogin">Log In</a></li>
<li class="b register"><a class="formsapi-register" onclick="return false" href="/register">Register</a></li>
<li class="b logout"><a class=" log-out-cookie" href="/logout" onclick="return false">Log Out</a></li>
<li class="b my-profile"><a class="openMyprofileInApi" onclick="return false" href="/myprofile">My Profile</a></li>
<li><a href="http://support.americantowns.com/home" target="_blank">Help</a></li>
<li><a class="rss-link sprite icon" href="/raleigh-nc/rss"><span class="hidden">Subscribe to our RSS</span></a></li>
<li><a target="_blank" class="twitter-link sprite icon" href="https://twitter.com/AmericanTowns"><span class="hidden">Follow us on twitter</span></a></li>
<li><a target="_blank" class="facebook-link sprite icon" href="https://www.facebook.com/bestofamericantowns/"><span class="hidden">Follow us on Facebook</span></a></li>
<li class="no-pad"><a target="_blank" class="mail-link sprite" href="http://support.americantowns.com/anonymous_requests/new">Email us</a></li>
</ul>	
</div>

</div>
</div>
<div class="header-menu autoresize">
	<nav class="atn navbar navbar-default">
		<div class="container container-fluid"> 
			<!-- Brand and toggle get grouped for better mobile display -->
			<div class="navbar-header">
				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
				<a class="navbar-brand" href="#">MENU</a>
			</div>

			<!-- Collect the nav links, forms, and other content for toggling -->
			<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
				<ul class="nav navbar-nav">
					<li class="dropdown navbar-item"><a class="navbar-link home" href="/raleigh-nc/" title="Home"><i class="glyphicon glyphicon-home"></i></a></li>

<li class="dropdown navbar-item"> <a class="navbar-link" role="button" aria-haspopup="true" aria-expanded="false">Local Guides</a>
						<ul class="dropdown-menu">


<li><a href="https://todayslocaldeals.com/raleigh-nc/" title="Deals & Coupons">Deals & Coupons</a></li>		
<li><a href="https://communityanswerbook.com/raleigh-nc/" title="Community Answer Book">Community Answer Book</a></li>			
<li><a href="https://coronavirusresourceguide.com/raleigh-nc/" title="Coronavirus Resource Guide">Coronavirus Resource Guide</a></li>							
<li><a href="/raleigh-nc/prepping-guide/" title="Prepper's Guide">Prepper's Guide</a></li>
<li><a href="/raleigh-nc/voting-guide-polling-place-locations/" title="2022 Election Guide">2022 Election Guide</a></li>
							
													</ul>
					</li>

					<li class="dropdown navbar-item"><a class="navbar-link" href="/raleigh-nc/things-to-do/" role="button" aria-haspopup="true" aria-expanded="false">Entertainment</a>
						<ul class="dropdown-menu">
                                                        

							<li><a href="/raleigh-nc/things-to-do/" title="Things To Do">Things To Do</a></li>
                                                        <li><a href="/raleigh-nc/local-food/" title="Farmers' Markets">Farmers' Markets</a></li>
                                                        <li><a href="/raleigh-nc/movie-times/" title="Movie Times">Movie Times</a></li>
							<li><a href="/raleigh-nc/events-this-weekend/" title="Events this Weekend">Events this Weekend</a></li>
							<li><a href="/raleigh-nc/events/" title="All Events">All Events</a></li>
<!--                                               	<li><a href="/raleigh-nc/memorial-day-parades-2022/" title="Memorial Day Parades">Memorial Day Parades</a></li> -->
                                                        <li><a href="/raleigh-nc/4th-of-july-2022-fireworks-parades/" title="July 4th Fireworks">July 4th Fireworks</a></li>
                                                        <li><a href="/raleigh-nc/apple-picking-and-apple-farms/" title="Apple Picking">Apple Picking</a></li>
                                                        <li><a href="/raleigh-nc/corn-mazes/" title="Corn Mazes">Corn Mazes</a></li>
                                                        <li><a href="/raleigh-nc/pumpkin-patch-farms-and-pumpkin-picking" title="Pumpkin Picking">Pumpkin Picking</a></li>
                                                        <li><a href="/raleigh-nc/trick-or-treat-halloween-events-haunted-houses/" title="Halloween events">Halloween Events</a></li>
                                                         <li><a href="/raleigh-nc/veterans-day-parades-events/" title="Veterans Day Parades">Veterans Day Parades</a></li>
                                                        <li><a href="/raleigh-nc/ice-skating-rinks/" title="Ice Skating Rinks">Ice Skating Rinks</a></li>
                                                        <li><a href="/raleigh-nc/ski-resorts/" title="Ski Resorts & Mountains">Ski & Snowboard Resorts</a></li>
                                                        <li><a href="/raleigh-nc/cut-your-own-christmas-tree/" title="Christmas Tree Farms">Christmas Tree Farms</a></li>
                                                        <li><a href="/raleigh-nc/holiday-events-and-festivals/" title="Christmas and New Year's Events">Christmas and New Year's Events</a></li>
						</ul>
					</li>
					<li class="dropdown navbar-item"> <a class="navbar-link" href="/raleigh-nc/restaurants/" role="button" aria-haspopup="true" aria-expanded="false">Restaurants</a>
						<ul class="dropdown-menu">
							<li><a href="/raleigh-nc/restaurants/" title="Restaurants">Restaurants</a></li>
							<!--<li><a href="/raleigh-nc/restaurant-coupons/" title="Restaurant Coupons">Restaurant Coupons</a></li>-->
													</ul>
					</li>
					<li class="dropdown navbar-item"> <a class="navbar-link" href="/raleigh-nc/businesses/" role="button" aria-haspopup="true" aria-expanded="false">Directory</a>
						<ul class="dropdown-menu">
							<li><a href="/raleigh-nc/businesses/" title="Directory">Directory</a></li>
							<li><a href="https://bestlocalcardeals.com/raleigh-nc/" title="Car Deals">Car Deals and Guide</a></li>
							<li><a href="/raleigh-nc/yp/accountants/" title="Accountants">Accountants</a></li>
							<li><a href="/raleigh-nc/yp/physicians-and-surgeons/" title="Doctors">Doctors</a></li>
							<li><a href="/raleigh-nc/yp/dentists/" title="Dentists">Dentists</a></li>
							<li><a href="/raleigh-nc/yp/florists/" title="Florists">Florists</a></li>
							<li><a href="/raleigh-nc/yp/moving-storage/" title="Moving / Storage">Moving / Storage</a></li>
							<li><a href="/raleigh-nc/yp/plumbers/" title="Plumbers">Plumbers</a></li>
							<li><a href="/raleigh-nc/directory/" title="White Pages">White Pages</a></li>
							<li><a href="/raleigh-nc/zip-code/" title="Zip Codes">Zip Codes</a></li>
							<li><a href="/raleigh-nc/tv-stations/" title="TV Stations">TV Stations</a></li>
						</ul>
					</li>
					<!-- <li class="dropdown navbar-item"> <a class="navbar-link" href="/raleigh-nc/maps/" role="button" aria-haspopup="true" aria-expanded="false">Travel &amp; Transit</a>
						<!-- <ul class="dropdown-menu"> -->
							<!--<li><a href="/raleigh-nc/travel-transit/" title="Travel &amp; Transit">Travel &amp; Transit</a></li>-->
							<!--<li><a href="/raleigh-nc/travel-transit/" title="Car Rental">Car Rental</a></li>-->
							<!--<li><a href="/raleigh-nc/travel-transit/" title="Flights">Flights</a></li>-->
							<!--<li><a href="/raleigh-nc/travel-transit/" title="Hotels">Hotels</a></li>-->
							
							
							<!--<li><a href="/raleigh-nc/weather/" title="Weather">Weather</a></li>-->
							<!--<li><a href="/raleigh-nc/wifi/" title="WiFi">WiFi</a></li>-->
						<!-- </ul> -->
					<!-- </li> -->
					<li class="dropdown navbar-item"> <a class="navbar-link" href="/raleigh-nc/info/" role="button" aria-haspopup="true" aria-expanded="false">Community Life</a>
						<ul class="dropdown-menu">

<li><a href="https://coronavirusresourceguide.com/raleigh-nc/" title="Coronavirus Resource Guide">Coronavirus Resource Guide</a></li>							
<li><a href="/raleigh-nc/prepping-guide/" title="Prepper's Guide">Prepper's Guide</a></li>
							
<li><a href="/raleigh-nc/events/" title="Events Calendar">Events Calendar</a></li>
							<li><a href="/raleigh-nc/info/" title="Government">Community Profile</a></li>
							<li><a href="/raleigh-nc/organizations/government-and-politics/" title="Government">Government</a></li>
							<li><a href="/raleigh-nc/organizations/religion-and-spirituality/" title="Houses of Worship">Houses of Worship</a></li>
							<li><a href="/raleigh-nc/organizations/clubs-and-organizations/" title="Clubs and Non-Profits">Clubs and Non-Profits</a></li>
                                                        <li><a href="/raleigh-nc/volunteer-organizations/" title="Volunteer Organizations">Volunteer Organizations</a></li>
							<li><a href="/raleigh-nc/school-closings/" title="School Delays and Closings">School Delays and Closings</a></li>
							<li><a href="/raleigh-nc/organizations/schools-and-libraries/" title="Schools, Libraries">Schools, Libraries</a></li>
							<li><a href="/raleigh-nc/obituaries/" title="Obituaries">Obituaries</a></li>
							<li><a href="/raleigh-nc/organizations/" title="All Organizations">All Organizations</a></li> 
							<li><a href="/raleigh-nc/local-businesses/" title="All Organizations">Local Businesses</a></li> 
                                                        <li><a href="/raleigh-nc/maps/" title="Maps">Maps</a></li>
                                                        <li><a href="/raleigh-nc/gas-prices/" title="Gas Prices">Gas Prices</a></li>
                                                        <li><a href="/raleigh-nc/traffic-trains/" title="Traffic / Trains">Traffic / Trains</a></li>

						</ul>
					</li>
					<li class="dropdown navbar-item"> <a class="navbar-link" href="/raleigh-nc/classifieds/" role="button" aria-haspopup="true" aria-expanded="false">Classifieds / Jobs</a>
						<ul class="dropdown-menu">
							<li><a href="/raleigh-nc/classifieds/" title="Classifieds">Classifieds</a></li>
							<li><a href="/raleigh-nc/jobs/" title="Jobs">Jobs</a></li>
							<!--<li><a href="/raleigh-nc/coupons/" title="Coupons">Coupons</a></li>-->
							<!--<li><a href="/raleigh-nc/restaurant-coupons/" title="Restaurant Coupons">Restaurant Coupons</a></li>-->
						</ul>
					</li>
					<li class="dropdown navbar-item"> <a class="navbar-link" href="/raleigh-nc/news/" role="button" aria-haspopup="true" aria-expanded="false">News</a>
						<ul class="dropdown-menu dropdown-menu-right">
							<li><a href="/raleigh-nc/news/" title="News">News</a></li>
							<!--<li><a href="/raleigh-nc/blogs/" title="Blogs and Tweets">Blogs and Tweets</a></li>-->
							<!--<li><a href="/raleigh-nc/photos/" title="Photos">Photos</a></li>-->
							<!--<li><a href="/raleigh-nc/videos/" title="Videos">Videos</a></li>-->
						</ul>
					</li>
					<li class="dropdown navbar-item"> <a class="navbar-link" href="/raleigh-nc/real-estate/" role="button" aria-haspopup="true" aria-expanded="false">Real Estate</a>
						<ul class="dropdown-menu dropdown-menu-right">
							<li><a href="/raleigh-nc/real-estate/" title="Find a New Home">Find a New Home</a></li>
							<li><a href="/raleigh-nc/homes-for-sale/" title="Homes for Sale">Homes for Sale</a></li>
							<li><a href="/raleigh-nc/yp/real-estate-agents-realtors/" title="Find an Agent">Find an Agent</a></li>
							<li><a href="http://www.mynewplace.com/apartments/raleigh-nc?CID=AFL-amcn-serp-city?CID=AFL-amcn-serp-city-hartford" title="Apartments for Rent" onClick="javascript: pageTracker._trackPageview('/outgoing/real-estate_page/mynewplace/find_new_apartment_tab/raleigh-nc');" rel="nofollow">Apartments for Rent</a></li>
							<li><a href="/raleigh-nc/yp/insurance/" title="Insurance">Insurance</a></li>
							<li><a href="/raleigh-nc/mortgages/" title="Mortgages">Mortgages</a></li>
						</ul>
					</li>
					<!--<li class="dropdown navbar-item"> <a class="navbar-link" href="/raleigh-nc/volunteer-organizations/" role="button" aria-haspopup="true" aria-expanded="false">Volunteering</a> -->
						<!--<ul class="dropdown-menu dropdown-menu-right"> -->
							<!--<li><a href="/raleigh-nc/make-a-difference/" title="Volunteer Opportunities">Volunteer Opportunities</a></li>-->
							
							<!--<li><a href="/raleigh-nc/add-volunteer/" title="Find Volunteers">Find Volunteers</a></li>-->
						<!--</ul> -->
					<!--</li>-->
					<li role="separator" class="divider visible-xs"><hr></li>

					<li class="b login"><a class="formsapi-login" onclick="return false" href="/login" id="ajaxMLogin">Log In</a></li>
					<li class="b register"><a class="formsapi-register" onclick="return false" href="/register">Register</a></li>
					<li class="b logout"><a class=" log-out-cookie" href="/logout" onclick="return false">Log Out</a></li>
					<li class="b my-profile"><a class="openMyprofileInApi" onclick="return false" href="/myprofile">My Profile</a></li>

					<li class="visible-xs"><a href="http://support.americantowns.com/home" target="_blank">Help</a></li>
				</ul>
			</div>
		</div>
	</nav>
</div>

<style>
.irma {font-size:13px;margin:10px auto;padding:0 0 10px 0;text-align:center;}
span.red {color:red;}
</style>

<div class="irma">
Please call before attending any upcoming community events, as it is possible that they may be postponed or canceled as a result of Covid-19.</br />
You can find CDC updates at <a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html">cdc.gov/coronavirus</a>; AARP has additional resources at <a href="https://aarp.org/coronavirus">aarp.org/coronavirus</a>
</div>














			</header>

	<div class="container">		
				<ol class="row crumbs breadcrumb small">
<li class="breadcrumb-item"><a href="/reset-town/">Select a City</a></li>
<li class="breadcrumb-item"><a href="/raleigh-nc/">Raleigh, NC</a></li>
<li class="breadcrumb-item"><a href="/raleigh-nc/news/">News</a></li>
<li class="breadcrumb-item">The Beasley Beat: Cheri Beasley for Nor… </li>
</ol>				<div class="row">
			<div class="section-banner"></div>
<div class="row twoColumn">
	<div class="col-lg-8 left-rail"><div class="module detail-page">
	<div itemscope itemtype="http://schema.org/Article">

		
		<a href="/article/edit/31385499" class="d-none btn btn-primary pull-right edit-current-article checkcanedit" data-model="Article" data-id="31385499" onclick="return false">Edit</a>
		<h1 itemprop="name" class="detail-header">The Beasley Beat: Cheri Beasley for North Carolina&rsquo;s Weekly Newsletter - June 11, 2022</h1>
		
		<div class="module">

	<a href="#" data-url="//www.americantowns.com/news/the-beasley-beat-cheri-beasley-for-north-carolinas-weekly-newsletter-june-11-2022-31385499-raleigh-nc.html" class="p300-fb-share btn btn-facebook" data-ev-name="share" data-ev-val="facebook" data-ev-loc="article-bottom"><i class="fa fa-facebook-official"></i> <span>Share</span></a>

	<a href="#" data-url="//www.americantowns.com/news/the-beasley-beat-cheri-beasley-for-north-carolinas-weekly-newsletter-june-11-2022-31385499-raleigh-nc.html" data-text="News Details" data-hashtags-param="" class="p300-twitter-share btn btn-twitter" data-ev-name="share" data-ev-val="twitter" data-ev-loc="article-bottom"><i class="fa fa-twitter"></i></a>

	<a class="btn btn-pinterest fa fa-pinterest" data-pin-do="buttonPin" data-pin-custom="true" href="//www.pinterest.com/pin/create/button/?url=//www.americantowns.com/news/the-beasley-beat-cheri-beasley-for-north-carolinas-weekly-newsletter-june-11-2022-31385499-raleigh-nc.html&amp;media=&amp;description=The Beasley Beat: Cheri Beasley for North Carolina’s Weekly Newsletter - June 11, 2022"></a>

	<div class="btn fb-like" data-href="//www.americantowns.com/news/the-beasley-beat-cheri-beasley-for-north-carolinas-weekly-newsletter-june-11-2022-31385499-raleigh-nc.html" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
</div>


	
		<div class="clearfix">
					</div>

					<p>Government and Politics</p>
		
					<p>June 11, 2022</p>
		
		
				<hr />
		<div class="detail-description">
			<p class="MsoNormal">It&rsquo;s been a busy week for us here on the campaign trail. Check out what Cheri has been up to below.</p>
<p></p>
<p class="MsoNormal"><b>Cheri Calls On U.S. Senate to Support Veterans by Passing the Honoring Our PACT Act</b></p>
<p></p>
<p class="MsoNormal">This week, Cheri spoke with veterans at the Veterans Memorial in Greensboro to highlight the importance of the U.S. Senate passing the <a href="https://act.cheribeasley.com/go/3784?t=1&amp;akid=1037%2E787373%2ETkj_ld" target="_blank" title="This external link will open in a new window"><b>Honoring Our PACT Act,</b></a> which would expand access to health care and benefits to roughly 3.5 million veterans exposed to burn pits and give Camp Lejeune families the right to seek monetary relief due to harms from water contamination. Beasley and veterans called out Congressman Ted Budd for his failure to stand up for veterans by voting against this bipartisan bill.</p>
<p></p>
<p class="MsoNormal">Read what Tim Dunn, USMC combat and disabled Veteran from Fayetteville had to say:</p>
<p></p>
<p class="MsoNormal"><i>&ldquo;I proudly and honorably served in the United States Marine Corps for over 30 years. I&rsquo;m disappointed in Washington politicians saying one thing and doing another. Ted Budd claims to support veterans but he voted against legislation that would help health care and benefits to veterans who need it. This is just another reason the choice for our next US Senator from NC is now clearer than ever &mdash; Cheri Beasley will support, defend, and stand with veterans when she is serving us in the Senate.&rdquo;</i></p>
<p></p>
<p class="MsoNormal">Cheri also published an <a href="https://act.cheribeasley.com/go/3785?t=2&amp;akid=1037%2E787373%2ETkj_ld" target="_blank" title="This external link will open in a new window"><b>op-ed</b></a> in the Fayetteville Observer this week emphasizing how critical the Honoring Our PACT Act is to veterans in North Carolina and across the country.</p>
<p></p>
<p class="MsoNormal">Cheri said: <i>&ldquo;Truly standing up for our veterans means ensuring that they have the critical resources, health care, and support they need &ndash; and an important way to do this is by passing this commonsense, bipartisan legislation that will make a big difference for many North Carolinians and Americans.&rdquo;</i></p>
<p></p>
<p class="MsoNormal"><b>Read the full op-ed <a href="https://act.cheribeasley.com/go/3785?t=3&amp;akid=1037%2E787373%2ETkj_ld" target="_blank" title="This external link will open in a new window">here.</a></b></p>
<p></p>
<p class="MsoNormal"><b>A Fact Check on the Removed NRSC Attack Ad Finds it &ldquo;Mostly False&rdquo;</b></p>
<p></p>
<p class="MsoNormal">You may have seen North Carolina television stations recently took down a false Republican attack ad against Cheri. This week, WRAL conducted an independent fact check on the attack ad and found the ad &ldquo;<a href="https://act.cheribeasley.com/go/3786?t=4&amp;akid=1037%2E787373%2ETkj_ld" target="_blank" title="This external link will open in a new window"><b>mostly false</b></a>&rdquo; and that the misleading ad was &ldquo;<a href="https://act.cheribeasley.com/go/3786?t=5&amp;akid=1037%2E787373%2ETkj_ld" target="_blank" title="This external link will open in a new window"><b>ignoring critical facts.</b></a>&rdquo;</p>
<p></p>
<p class="MsoNormal">You can read the full article <a href="https://act.cheribeasley.com/go/3786?t=6&amp;akid=1037%2E787373%2ETkj_ld" target="_blank" title="This external link will open in a new window"><b>here.</b></a></p>
<p></p>
<p class="MsoNormal"><b>Show Your Support for Cheri by Buying Team Beasley Merch, Pride Merch, and New Babies for Beasley Merch</b></p>
<p></p>
<p class="MsoNormal">We now have Pride buttons and t-shirts and &ldquo;Babies for Beasley&rdquo; onesies in addition to our classic t-shirts, hats, pins, and totes. You can show the rest of North Carolina that you stand with Cheri by sporting your favorite merch, whether it's a bumper sticker on your car or carrying a tote bag at the farmer&rsquo;s market!</p>
<p></p>
<p class="MsoNormal">Shop our campaign store <a href="https://act.cheribeasley.com/go/3787?t=8&amp;akid=1037%2E787373%2ETkj_ld" target="_blank" title="This external link will open in a new window"><b>here.</b></a></p>
<p></p>
<p class="MsoNormal"><b>MUST READS:</b></p>
<p></p>
<p class="MsoNormal">Check out some of the best articles this week:</p>
<p></p>
<p class="MsoNormal">- Fayetteville Observer: <a href="https://act.cheribeasley.com/go/3785?t=9&amp;akid=1037%2E787373%2ETkj_ld" target="_blank" title="This external link will open in a new window"><b>Beasley: Law would honor our commitment to veterans at Bragg, Lejeune and across NC</b></a></p>
<p></p>
<p class="MsoNormal">- MSNBC: <a href="https://act.cheribeasley.com/go/3788?t=10&amp;akid=1037%2E787373%2ETkj_ld" target="_blank" title="This external link will open in a new window"><b>GOP ads are pulled from the airwaves for being dishonest (again)</b></a></p>
<p></p>
<p class="MsoNormal"><b>Help Us Win!</b></p>
<p></p>
<p class="MsoNormal">Want to get involved with Team Beasley? <a href="https://act.cheribeasley.com/go/62?t=11&amp;akid=1037%2E787373%2ETkj_ld" target="_blank" title="This external link will open in a new window"><b>Sign up today to volunteer!</b></a> If you are interested in showing your support for Cheri and writing a <b>Letter to the Editor,</b> <a href="https://act.cheribeasley.com/go/649?t=12&amp;akid=1037%2E787373%2ETkj_ld" target="_blank" title="This external link will open in a new window"><b>fill out this interest form.</b></a> It is going to take a people-powered movement to win this race and turn North Carolina blue.</p>
<p></p>
<p class="MsoNormal"><b><a href="https://act.cheribeasley.com/go/62?t=13&amp;akid=1037%2E787373%2ETkj_ld" target="_blank" title="This external link will open in a new window">VOLUNTEER</a></b></p>
<p></p>
<p class="MsoNormal">With Cheri as the Democratic nominee for U.S. Senate in North Carolina, this is our best chance to flip a seat and expand our Senate majority in November. But National Republicans are already flooding tens of millions of dollars into this race, so we need to make sure we have what it takes to fight back. <a href="https://act.cheribeasley.com/go/2567?c0=cb-em-june22.-3KU-G&amp;refcode=em220611-1-bb&amp;refcode2=1037.787373.Tkj_ld&amp;t=14&amp;akid=1037%2E787373%2ETkj_ld" target="_blank" title="This external link will open in a new window"><b>Please consider making a contribution today to help us send Cheri to the U.S. Senate! Your support is critical to our effort to fight back and build a movement of people that can flip this seat.</b></a></p>
<p></p>
<p class="MsoNormal"><b><a href="https://act.cheribeasley.com/go/2567?c0=cb-em-june22.-3KU-G&amp;refcode=em220611-1-bb&amp;refcode2=1037.787373.Tkj_ld&amp;t=15&amp;akid=1037%2E787373%2ETkj_ld" target="_blank" title="This external link will open in a new window">CONTRIBUTE</a></b></p>
<p></p>
<p class="MsoNormal">And don&rsquo;t forget to follow Cheri and our team on <b><a href="https://act.cheribeasley.com/go/45?t=16&amp;akid=1037%2E787373%2ETkj_ld" target="_blank" title="This external link will open in a new window">Facebook</a>, <a href="https://www.instagram.com/cheribeasleync" target="_blank" title="This external link will open in a new window">Instagram</a>, </b>and <b><a href="https://act.cheribeasley.com/go/46?t=17&amp;akid=1037%2E787373%2ETkj_ld" target="_blank" title="This external link will open in a new window">Twitter</a> </b>at CheriBeasleyNC!</p>
<p></p>
<p><!--[if gte mso 9]><xml>
 <o:OfficeDocumentSettings>
  <o:AllowPNG/>
 </o:OfficeDocumentSettings>
</xml><![endif]--><!--[if gte mso 9]><xml>
 <w:WordDocument>
  <w:View>Normal</w:View>
  <w:Zoom>0</w:Zoom>
  <w:TrackMoves/>
  <w:TrackFormatting/>
  <w:PunctuationKerning/>
  <w:ValidateAgainstSchemas/>
  <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid>
  <w:IgnoreMixedContent>false</w:IgnoreMixedContent>
  <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText>
  <w:DoNotPromoteQF/>
  <w:LidThemeOther>EN-IN</w:LidThemeOther>
  <w:LidThemeAsian>X-NONE</w:LidThemeAsian>
  <w:LidThemeComplexScript>X-NONE</w:LidThemeComplexScript>
  <w:Compatibility>
   <w:BreakWrappedTables/>
   <w:SnapToGridInCell/>
   <w:WrapTextWithPunct/>
   <w:UseAsianBreakRules/>
   <w:DontGrowAutofit/>
   <w:SplitPgBreakAndParaMark/>
   <w:EnableOpenTypeKerning/>
   <w:DontFlipMirrorIndents/>
   <w:OverrideTableStyleHps/>
  </w:Compatibility>
  <m:mathPr>
   <m:mathFont m:val="Cambria Math"/>
   <m:brkBin m:val="before"/>
   <m:brkBinSub m:val="&#45;-"/>
   <m:smallFrac m:val="off"/>
   <m:dispDef/>
   <m:lMargin m:val="0"/>
   <m:rMargin m:val="0"/>
   <m:defJc m:val="centerGroup"/>
   <m:wrapIndent m:val="1440"/>
   <m:intLim m:val="subSup"/>
   <m:naryLim m:val="undOvr"/>
  </m:mathPr></w:WordDocument>
</xml><![endif]--><!--[if gte mso 9]><xml>
 <w:LatentStyles DefLockedState="false" DefUnhideWhenUsed="true"
  DefSemiHidden="true" DefQFormat="false" DefPriority="99"
  LatentStyleCount="267">
  <w:LsdException Locked="false" Priority="0" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Normal"/>
  <w:LsdException Locked="false" Priority="9" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="heading 1"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 2"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 3"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 4"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 5"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 6"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 7"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 8"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 9"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 1"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 2"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 3"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 4"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 5"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 6"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 7"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 8"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 9"/>
  <w:LsdException Locked="false" Priority="35" QFormat="true" Name="caption"/>
  <w:LsdException Locked="false" Priority="10" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Title"/>
  <w:LsdException Locked="false" Priority="1" Name="Default Paragraph Font"/>
  <w:LsdException Locked="false" Priority="11" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Subtitle"/>
  <w:LsdException Locked="false" Priority="22" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Strong"/>
  <w:LsdException Locked="false" Priority="20" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Emphasis"/>
  <w:LsdException Locked="false" Priority="59" SemiHidden="false"
   UnhideWhenUsed="false" Name="Table Grid"/>
  <w:LsdException Locked="false" UnhideWhenUsed="false" Name="Placeholder Text"/>
  <w:LsdException Locked="false" Priority="1" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="No Spacing"/>
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Shading"/>
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light List"/>
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Grid"/>
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 1"/>
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 2"/>
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 1"/>
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 2"/>
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 1"/>
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 2"/>
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 3"/>
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"
   UnhideWhenUsed="false" Name="Dark List"/>
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Shading"/>
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful List"/>
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Grid"/>
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Shading Accent 1"/>
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light List Accent 1"/>
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Grid Accent 1"/>
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 1"/>
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 1"/>
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 1 Accent 1"/>
  <w:LsdException Locked="false" UnhideWhenUsed="false" Name="Revision"/>
  <w:LsdException Locked="false" Priority="34" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="List Paragraph"/>
  <w:LsdException Locked="false" Priority="29" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Quote"/>
  <w:LsdException Locked="false" Priority="30" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Intense Quote"/>
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 2 Accent 1"/>
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 1"/>
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 1"/>
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 1"/>
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"
   UnhideWhenUsed="false" Name="Dark List Accent 1"/>
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Shading Accent 1"/>
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful List Accent 1"/>
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Grid Accent 1"/>
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Shading Accent 2"/>
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light List Accent 2"/>
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Grid Accent 2"/>
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 2"/>
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 2"/>
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 1 Accent 2"/>
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 2 Accent 2"/>
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 2"/>
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 2"/>
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 2"/>
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"
   UnhideWhenUsed="false" Name="Dark List Accent 2"/>
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Shading Accent 2"/>
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful List Accent 2"/>
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Grid Accent 2"/>
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Shading Accent 3"/>
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light List Accent 3"/>
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Grid Accent 3"/>
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 3"/>
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 3"/>
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 1 Accent 3"/>
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 2 Accent 3"/>
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 3"/>
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 3"/>
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 3"/>
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"
   UnhideWhenUsed="false" Name="Dark List Accent 3"/>
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Shading Accent 3"/>
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful List Accent 3"/>
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Grid Accent 3"/>
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Shading Accent 4"/>
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light List Accent 4"/>
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Grid Accent 4"/>
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 4"/>
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 4"/>
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 1 Accent 4"/>
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 2 Accent 4"/>
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 4"/>
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 4"/>
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 4"/>
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"
   UnhideWhenUsed="false" Name="Dark List Accent 4"/>
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Shading Accent 4"/>
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful List Accent 4"/>
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Grid Accent 4"/>
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Shading Accent 5"/>
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light List Accent 5"/>
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Grid Accent 5"/>
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 5"/>
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 5"/>
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 1 Accent 5"/>
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 2 Accent 5"/>
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 5"/>
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 5"/>
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 5"/>
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"
   UnhideWhenUsed="false" Name="Dark List Accent 5"/>
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Shading Accent 5"/>
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful List Accent 5"/>
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Grid Accent 5"/>
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Shading Accent 6"/>
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light List Accent 6"/>
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Grid Accent 6"/>
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 6"/>
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 6"/>
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 1 Accent 6"/>
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 2 Accent 6"/>
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 6"/>
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 6"/>
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 6"/>
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"
   UnhideWhenUsed="false" Name="Dark List Accent 6"/>
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Shading Accent 6"/>
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful List Accent 6"/>
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Grid Accent 6"/>
  <w:LsdException Locked="false" Priority="19" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Subtle Emphasis"/>
  <w:LsdException Locked="false" Priority="21" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Intense Emphasis"/>
  <w:LsdException Locked="false" Priority="31" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Subtle Reference"/>
  <w:LsdException Locked="false" Priority="32" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Intense Reference"/>
  <w:LsdException Locked="false" Priority="33" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Book Title"/>
  <w:LsdException Locked="false" Priority="37" Name="Bibliography"/>
  <w:LsdException Locked="false" Priority="39" QFormat="true" Name="TOC Heading"/>
 </w:LatentStyles>
</xml><![endif]--><!--[if gte mso 10]>
<style>
 /* Style Definitions */
 table.MsoNormalTable
	{mso-style-name:"Table Normal";
	mso-tstyle-rowband-size:0;
	mso-tstyle-colband-size:0;
	mso-style-noshow:yes;
	mso-style-priority:99;
	mso-style-parent:"";
	mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
	mso-para-margin-top:0cm;
	mso-para-margin-right:0cm;
	mso-para-margin-bottom:10.0pt;
	mso-para-margin-left:0cm;
	line-height:115%;
	mso-pagination:widow-orphan;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";
	mso-ascii-font-family:Calibri;
	mso-ascii-theme-font:minor-latin;
	mso-hansi-font-family:Calibri;
	mso-hansi-theme-font:minor-latin;
	mso-bidi-font-family:"Times New Roman";
	mso-bidi-theme-font:minor-bidi;
	mso-fareast-language:EN-US;}
</style>
<![endif]--></p>		</div>
		
	</div>
</div>


</div>
	<div class="col-lg-4 right-rail"><div class="module">
		<div class="panel panel-default">
		<!-- Default panel contents -->

		<div class="panel-heading"><h2>COVID-19 Resources</h2></div>
		<!-- List group -->
		<div class="list-group">
			
			

<a class="list-group-item" href="https://coronavirusresourceguide.com/raleigh-nc" target="_blank">Coronavirus Resource Guide</a>
<a class="list-group-item" href="/raleigh-nc/prepping-guide/" target="_blank">Preppers Guide</a>

		</div>
	</div>

	

</div>



<div class="module-blank">
	<div class="panel panel-default">
		<!-- Default panel contents -->
		<div class="panel-heading"><span class="icon in-around-pin"></span>In and Around Raleigh, NC</div>
		
		<!-- List group -->
		<div class="list-group">
			<a href="/raleigh-nc/restaurants/" class="list-group-item"><span class="glyphicon glyphicon-cutlery" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Restaurants</a>
			<a href="/raleigh-nc/movie-times/" class="list-group-item"><span class="glyphicon glyphicon-facetime-video" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Movie Times</a>
			<a href="https://bestlocalcardeals.com/raleigh-nc/" class="list-group-item"><span class="glyphicon glyphicon-link" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Car Deals and Guide</a>
			<a href="/raleigh-nc/real-estate/" class="list-group-item"><span class="glyphicon glyphicon-film" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Real Estate</a>
			<a href="/raleigh-nc/jobs/" class="list-group-item"><span class="glyphicon glyphicon-user" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Jobs</a>
			<a href="/raleigh-nc/classifieds/" class="list-group-item"><span class="glyphicon glyphicon-check" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Classifieds</a>
			<a href="/raleigh-nc/gas-prices/" class="list-group-item"><span class="glyphicon glyphicon-fire" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Gas Prices</a>
			<a href="/raleigh-nc/yp/museums/" class="list-group-item"><span class="glyphicon glyphicon-briefcase" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Museums</a>
			<a href="/raleigh-nc/historical-markers-list/" class="list-group-item"><span class="glyphicon glyphicon-pushpin" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Historical Markers</a>
			<a href="/raleigh-nc/yp/coffee/" class="list-group-item"><span class="glyphicon glyphicon-sunglasses" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Coffee Spots</a>
			<a href="https://bestlocalcardeals.com/raleigh-nc/electric-charging-stations/" class="list-group-item"><span class="glyphicon glyphicon-link" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;EV Charging Stations</a>
			<a href="/raleigh-nc/yp/parks/" class="list-group-item"><span class="glyphicon glyphicon-link" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Parks</a>
			<!--<a href="/raleigh-nc/wifi/" class="list-group-item"><span class="glyphicon glyphicon-check" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Wifi</a>-->
		</div>
	</div>
</div>

</div>
	<div class="col-lg-8 left-rail"></div>
	<div class="col-lg-4 right-rail"></div>
</div>
<div class="section-bottom"></div>		</div>
	</div>
</div>

<footer id="footer">
	<div class="container"><br />
		<div class="row copyright">
	<div class="col-md-4">
		<h4>Need Help?</h4>
          <div><h4>      <a href="https://support.americantowns.com/hc/en-us/requests/new">Contact Us</a></h4></div>
		<div><a href="https://www.americantownsmedia.com/about-us">About Us</a></div>
                <div><a href="https://support.americantowns.com/hc/en-us/requests/new">Contact Us</a></div>
		<div><a href="http://support.americantowns.com">Frequently Asked Questions</a></div>
		<div><a href="/about/whyjoin.html">Why Join?</a></div>
		<div><a href="http://support.americantowns.com">Report Incorrect Information</a></div>


	</div>

	<div class="col-md-4">
		<h4>&copy; 2022  All rights reserved.</h4>
		<div><a href="https://www.americantownsmedia.com/terms">Terms and Conditions of Use</a></div>
		<div><a href="https://www.americantownsmedia.com/privacy-policy">Privacy Policy</a></div>
		<div><a href="https://www.americantownsmedia.com/dmca-policy">DMCA Policy</a></div>

	</div>

	<div class="col-md-4">
<br />
<img src="https://imgcdn-americantownscom.netdna-ssl.com/img/uploads/banner-images/ATMEDIA_MainLogo-1.png" height="88" width="212"><br /> 
<strong>&copy; 2022</strong>
Local Content Optimization powered by<br>AmericanTowns Media.

	</div>

</div>

	</div>
</footer>

<div class="modal fade modal-fullscreen" id="forms-modal" tabindex="-1" role="dialog" aria-labelledby="formsModalLabel"
	aria-hidden="true">
	<div class="modal-dialog" role="document">
		<div class="modal-content">
			<div class="modal-body my-5">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close">
					<span aria-hidden="true">&times;</span>
				</button>
				<iframe onload="resizeIframe(this)" src="" ></iframe>
			</div>
			<div class="modal-footer">
			© 2022 AmericanTowns Media
			</div>
		</div>
	</div>
</div>
<style>
#forms-modal .close {
	color: #1c617b;
    opacity: 1;
    font-size: 40px;
    margin-right: 10px;
}
#forms-modal {
	padding: 0 !important;
}

#forms-modal .modal-dialog {
	height: 90%;
}

#forms-modal .modal-content {
	border: 0 none;
	border-radius: 0;
}
#forms-modal iframe {
	width:100%;
	border: none;
    min-height: calc(100vh - 200px);
}
#forms-modal .modal-footer {
	text-align: center !important;
}
</style>
<script async src="https://code.jquery.com/ui/1.12.1/jquery-ui.min.js" integrity="sha256-VazP97ZCwtekAsvgPBSUwPFKdrwD3unUfSGVYrahUqU=" crossorigin="anonymous"></script>
<script async src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script async src="https://maps.googleapis.com/maps/api/js?key=AIzaSyB7c0aYAl7_lT--ouR64Fx1lFOHVM4vMbQ"></script>
<script async src="https://p300live-americantownscom.netdna-ssl.com/js/script.min.js?v=1.09a"></script>
<script async src="https://p300live-americantownscom.netdna-ssl.com/js/americantowns.min.js?v=1.09a"></script>
<script async src="https://p300live-americantownscom.netdna-ssl.com/js/modernizr.js"></script>
<!-- Teads JS -->
<script type="text/javascript" class="teads" src="//a.teads.tv/page/142998/tag" async="true"></script>

<!-- Avantlink JS -->
<script type="text/javascript" src="http://classic.avantlink.com/affiliate_app_confirm.php?mode=js&authResponse=dda621e3b2494aa47e90ee11bfaa98bb0e9df68b"></script>

<!-- Exit Popup from Media.net -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3161199"; 
    (function() {    
        var sct = document.createElement("script"),
        winObj = window.top || window,
        sctHl = winObj.document.getElementsByTagName("script")[0];
        sct.type = "text/javascript";
        sct.src = '//contextual.media.net/einslmedianet.js?cid=8CU8L15W1&crid=574467807&size=641x481';
        sct.async = "async";
        sctHl.parentNode.insertBefore(sct, sctHl);
    })();
</script>

<!-- Google Code for Remarketing tag -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1070971030;
var google_conversion_label = "rHCLCNjt9AMQlvHW_gM";
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1070971030/?value=0&amp;label=rHCLCNjt9AMQlvHW_gM&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

<script type="text/javascript">
    var po_host=(("https:"==document.location.protocol)?"https://":"http://");
    document.write(unescape("%3Cscript src='"+po_host+"embed.homeyou.com/americantowns.js?key=b7863d58c5aaf4135ad37fbae34ab588ded34cb1&buttons=&keyword=the-beasley-beat-cheri-beasley-for-north-carolinas-weekly-newsletter-june-11-2022-31385499-raleigh-nc.html' type='text/javascript'%3E%3C/script%3E"));
</script>

</body>
</html>